Einkocher halb defekt?

Antworten
honesle
Posting Junior
Posting Junior
Beiträge: 15
Registriert: Freitag 12. Mai 2017, 12:44

Einkocher halb defekt?

#1

Beitrag von honesle » Samstag 12. Mai 2018, 13:50

Hallo euch allen,
wollte gestern mal wieder brauen was ich seit Jahren ohne Probleme mit meinem Severin Einkocher bewerkstellige.
Gestern hatte ich allerdings das erste Mal das Problem, das der Pott nicht auf Touren kam :Grübel
Hatte 15 L Hauptguss und 4,2 kg Schüttung und das Biest wollte einfach nicht höher als 52 °C heizen...
Nachdem ich den ganzen Sud in meinen Läuterbottich umgeschichtet habe und die Rasten mit meinem Herd treffen musste,
hab ich auch noch mal probiert 20 L Wasser mit dem Einkocher zu erhitzen. Auch hier nach 30 min nur 80 °C :Waa
Ich versteh den Fehler nicht ganz. Hatte das schon mal wer von euch???
Werd im Laufe des Tages mal sehen was die Elektrik des Topfes sagt.
Das hatte ich gestern nach all dem hin und her nicht mehr geschafft.

Benutzeravatar
Alt-Phex
Moderator
Moderator
Beiträge: 7526
Registriert: Mittwoch 1. Februar 2012, 01:05
Wohnort: Düsseldorf

Re: Einkocher halb defekt?

#2

Beitrag von Alt-Phex » Samstag 12. Mai 2018, 20:41

Womit hast du die temperatur denn gemessen? Dem eingebauten Thermosstat kann man nicht vertrauen.
"Viele Biere werden am Etikettierer gemacht"

honesle
Posting Junior
Posting Junior
Beiträge: 15
Registriert: Freitag 12. Mai 2017, 12:44

Re: Einkocher halb defekt?

#3

Beitrag von honesle » Samstag 12. Mai 2018, 22:30

Um das Problem der ungenauen Regelung zu umgehen,
hab ich mir auf Grundlage des Thermoelementes STC-1000 was zusammengebaut.
Allerdings war die ganze Zeit das Kontrollämpchen des Topfes an, womit er ja die ganze Zeit geheizt hat.
Und da er ferner nur 0 oder 100 % heizen kann sollte es nicht am Themostaten liegen?!

Benutzeravatar
Alt-Phex
Moderator
Moderator
Beiträge: 7526
Registriert: Mittwoch 1. Februar 2012, 01:05
Wohnort: Düsseldorf

Re: Einkocher halb defekt?

#4

Beitrag von Alt-Phex » Samstag 12. Mai 2018, 23:21

Nein, dann eher nicht. Vieleicht irgendwas an der Elektronik kaputt und er zieht jetzt nicht mehr genug Leistung?

Gute Gelegenheit um auf eine Hendi und einen passenden Topf umzusteigen...
"Viele Biere werden am Etikettierer gemacht"

honesle
Posting Junior
Posting Junior
Beiträge: 15
Registriert: Freitag 12. Mai 2017, 12:44

Re: Einkocher halb defekt?

#5

Beitrag von honesle » Sonntag 13. Mai 2018, 02:03

Hab ich auch schon überlegt... Dabei hab ich gerade das STC-1000 fertig gebaut.
Kann ich das dann auch mit dem Hendi nutzen? Fänd ich sonst irgendwie schade.
Aber vll. find ich bei der Elektrik ja noch was.
Habs heut noch nicht geschafft zu schaun.

Benutzeravatar
Sura
Posting Freak
Posting Freak
Beiträge: 2794
Registriert: Montag 2. November 2015, 22:37

Re: Einkocher halb defekt?

#6

Beitrag von Sura » Sonntag 13. Mai 2018, 06:38

honesle hat geschrieben:
Samstag 12. Mai 2018, 13:50
Auch hier nach 30 min nur 80 °C :Waa
Das sagt jetzt garnichts aus, weil du die Starttemperatur nicht angegeben hast. Falls das Wasser zum Start 45°C hatte, sind 80°C nach 30min für 20l in einen Einkocher vollkommen normal. Wenn du das mal mit 20°C Wasser bis zum kochen probieren möchtest, dann wir das ~70min dauern. Du hast halt nur einen Einkocher, und mehr bringt so ein Teil eben nicht.

https://rechneronline.de/kueche/wasser-kochen.php
In den meisten Fällen ist ein Post von mir genau so zu verstehen wie er geschrieben ist.

honesle
Posting Junior
Posting Junior
Beiträge: 15
Registriert: Freitag 12. Mai 2017, 12:44

Re: Einkocher halb defekt?

#7

Beitrag von honesle » Sonntag 13. Mai 2018, 12:26

Wie gesagt, nutze ich das Teil ja schon seit Jahren und daher weiß ich ja wie schnell es sonst ist.
Die Wasserprobe wäre ja gar nicht mal so wild, auch wenn das sonst schneller war.
Aber wenn der Kocher unter Volllast läuft und die Maische dennoch nach 15 min. nicht wärmer wird und bei 54 °C hängt,
dann ist da doch irgendwas im argen. Und das Thermometer ist es nicht. Ich nutzte immer noch ein analoges zur Kontrolle.
Ich hatte ja sonst auch bei der Verzuckerungsrast Probleme und jetzt schon bei der Einmaischtemperatur...

Benutzeravatar
Alien_TM
Posting Klettermax
Posting Klettermax
Beiträge: 264
Registriert: Montag 11. Januar 2016, 14:50

Re: Einkocher halb defekt?

#8

Beitrag von Alien_TM » Sonntag 13. Mai 2018, 13:31

Mahlzeit mitnand

Bei Problemen mit Leistungen würde ich einen geeigneten "Leistungsmesser" nehmen :Smile und es messen. Amperemeter, Wattmeter hier z.B. für kleines Geld: https://www.conrad.de/de/energiekosten- ... 43604.html.

Gehört für mich in jeden Haushalt um elektrische Geräte, in diesem Fall den Einkocher, zu überprüfen. Die Genauigkkeit für normale Geräte im Betrieb is mehr als ausreichend (für Standby-Messungen eher weniger)

Bei nem Einkocher 1800 / 2000W wäre für mich der Bereich von 1700-1900W / 1800-2200W als innerhalb der Toleranz des Gerätes anzusehen.

Wenn der Kübel am Anfang noch 1900Watt braucht, mittendrin dann plötzlich nur noch 100W aufnimmt, is was faul.

...Alex

Bojtar
Posting Junior
Posting Junior
Beiträge: 83
Registriert: Montag 2. Oktober 2017, 10:47

Re: Einkocher halb defekt?

#9

Beitrag von Bojtar » Montag 14. Mai 2018, 07:46

Sura hat geschrieben:
Sonntag 13. Mai 2018, 06:38
honesle hat geschrieben:
Samstag 12. Mai 2018, 13:50
Auch hier nach 30 min nur 80 °C :Waa
https://rechneronline.de/kueche/wasser-kochen.php
Ich habs jetzt nicht genau überprüft, aber auf den ersten Blick wird bei diesem Rechner die Umgebungstemperatur bzw. Die Verluste an die Luft nicht berücksichtigt. Und das macht zwischen 80-100° schon auch fast 50% der Kocherleistung aus - deswegen ist ja "die Isomatte" auch so wichtig. Da gehen dann nochmal 15-20 Minuten drauf.
Lg, Christian

honesle
Posting Junior
Posting Junior
Beiträge: 15
Registriert: Freitag 12. Mai 2017, 12:44

Re: Einkocher halb defekt?

#10

Beitrag von honesle » Mittwoch 16. Mai 2018, 21:07

Moin,
das mit dem Leistungsmesser ist keine schlechte Idee. Schon richtig das er auch sonst ganz praktisch ist.
Auf jeden Fall hab den Kocher heut auseinander gebaut und euch ein Bild von der Heizspirale angehängt.
Heizspirale Severin Einkocher.jpg
Ich würd mal sagen, wenn die Spirale hin ist, ist sie hin und nicht nur ein bisschen...
Da der Kocher sonst nur aus dem Schalter und Kabeln besteht hab ich echt keine Ahnung was da passiert sein könnte.
Alle Kabels sahen top aus und waren wo sie sein sollten.

Ach ja und ne Isomatte nutze ich (wie im Bild knapp zu sehen) selbstverständlich auch.
Geht oh Wunder besser als ohne.

Benutzeravatar
Alien_TM
Posting Klettermax
Posting Klettermax
Beiträge: 264
Registriert: Montag 11. Januar 2016, 14:50

Re: Einkocher halb defekt?

#11

Beitrag von Alien_TM » Mittwoch 16. Mai 2018, 23:22

Für mich sieht die Heizung optisch ok aus.. aber mir kommt die Bauform etwas "klein" vor. Sie is zwar eingegossen, sollte guten Kontakt zum Aluguss haben (sieht mir zumindest danach aus), aber sind das wirklich 1800-2000Watt ? Was ist denn das genau für ein Modell?

Edit: Als Vergleich: so sehen 2 Heizspiralen im Wecktopf aus. Hab mir da bei meinem Kübel eine 2. eingefügt. https://hobbybrauer.de/forum/download/f ... =30012&t=1
Dort hab ich jetz wirklich 2x1800Watt (gemessen)

...Alex

honesle
Posting Junior
Posting Junior
Beiträge: 15
Registriert: Freitag 12. Mai 2017, 12:44

Re: Einkocher halb defekt?

#12

Beitrag von honesle » Mittwoch 16. Mai 2018, 23:59

Es kommt eben manchmal nicht auf die Größe an... :Wink

Ich war allerdings ebenfalls überrascht, dass das alles sein soll.
Vor deiner Variante hab ich allerdings schon Respekt!
3600 W sind ja mal ne Hausnummer und die Wärmeübertragung ist nicht so direkt wie bei der Severin Variante wenn ich das richtig sehe.
Aber ja es steht bei mir ganz klar das es 1800 W sind und weggebaut wurde da offensichtlich auch nichts.
Um genau zu sein handelt es sich bei dem Kind um ein Severin EA 3653.

Ich könnte höchstens noch den Überhizungsschutz überbrücken,
worauf ich bisher allerdings keine sonderliche Lust hatte,
da er ja bis letzte Woche immer tat was er sollte und laut dem Lämpchen auch durchgängig lief.
Aber der Test mit dem Leistungsmesser wird es ja noch zeigen.

Benutzeravatar
Alien_TM
Posting Klettermax
Posting Klettermax
Beiträge: 264
Registriert: Montag 11. Januar 2016, 14:50

Re: Einkocher halb defekt?

#13

Beitrag von Alien_TM » Donnerstag 17. Mai 2018, 00:16

honesle hat geschrieben:
Mittwoch 16. Mai 2018, 23:59
Es kommt eben manchmal nicht auf die Größe an... :Wink
Das Hin und Her machen die Kilometer, schon klar :thumbsup
Ich war allerdings ebenfalls überrascht, dass das alles sein soll.
Vor deiner Variante hab ich allerdings schon Respekt!
3600 W sind ja mal ne Hausnummer und die Wärmeübertragung ist nicht so direkt wie bei der Severin Variante wenn ich das richtig sehe.
Aber ja es steht bei mir ganz klar das es 1800 W sind und weggebaut wurde da offensichtlich auch nichts.
Um genau zu sein handelt es sich bei dem Kind um ein Severin EA 3653.
Mit 3.6kw kannste wirklich wallend kochen, keine Frage. Aber die eingegossene Variante wie bei dir hat scho seinen Vorteil bei der Wärmeübertragung
Ich könnte höchstens noch den Überhizungsschutz überbrücken,
NEIN.. nicht überbrücken!!!
Aber der Test mit dem Leistungsmesser wird es ja noch zeigen.
Bitte messen, irgendwann im Laufe der Zeit werden die Hezungen immer hochohmiger und lassen weniger Strom durch. Der Kringel bei deinem Severin sieht fast wie n Quarzstrahler aus.. die werden zwischendrin "fleckig" und heizen dann in dem Bereich nur noch sehr wenig

...Alex

honesle
Posting Junior
Posting Junior
Beiträge: 15
Registriert: Freitag 12. Mai 2017, 12:44

Re: Einkocher halb defekt?

#14

Beitrag von honesle » Sonntag 20. Mai 2018, 14:57

Ok ich hab beschlossen, dass der Topf letzte Woche seine Tage hatte.
Hab ihn grad mit 5 L Wasser befüllt und den Leistungsmesser angeschlossen.
Von den gewünschten 1800 W hat er über einen Messzeitraum von 6 min konstant 1680 - 1710 W gebracht. :Waa
Auch der Temperaturschalter hat im Rahmen seiner Ungenauigkeit gut geschaltet...

Antworten