Hendi 3500 M piept nur noch bei einstecken

Alles zum Thema Brauanlagen-Selbstbau. Für Steuerung und Automatisierung bitte das Unterforum "Automatisierung" nehmen.
Antworten
lyndwyrm616
Neuling
Neuling
Beiträge: 1
Registriert: Donnerstag 10. Dezember 2020, 14:23

Hendi 3500 M piept nur noch bei einstecken

#1

Beitrag von lyndwyrm616 » Donnerstag 10. Dezember 2020, 14:33

Hallo zusammen,

ich wollte mir einen Brauautomaten selber basteln und auf den letzten Metern hab ich wohl die Hendi Platte gekillt. Wenn ich sie einstecke piepst sie nur noch und es hört sich so an als würde ein Relais die ganze Zeit ein und ausschalten (der Lüfter läuft an, display zeigt nichts an auch wenn man am Poti dreht).
Was ich gemacht habe: Das Gehäuse auseinander geschraubt, damit ich an die Kontrollplatinen komme, Kontrollplatine an meine Steuerung angeschlossen.
Was ich vermute wo das Problem ist: Der Sensor der an das Keramikfeld angeklebt war ist kaputt gegangen oder ich hab die Kontrollplatine (wo die segment anzeige drauf ist) gegrillt, weil ich beim neu verkabeln vergessen hab die Platte auszustecken und die 5v kurz ans Gehäuse gekommen sind.

Die Platine kostet bei gastrotiger 70-80€, bevor ich aber ins blaue bestelle, wollte ich einfach mal nachfragen ob jemand Erfahrung mit der Reparatur von der Hendi hat.

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 2027
Registriert: Dienstag 15. Mai 2018, 18:10

Re: Hendi 3500 M piept nur noch bei einstecken

#2

Beitrag von JackFrost » Donnerstag 10. Dezember 2020, 15:46

Nachdem die Hendi bei den 5V nicht galvanisch vom Netzt getrennt ist, hast du vermutlich mit dem Berühren der 5V am Gehäuse etwas an der Spannungsversorgung gekillt.

Normal sollte eine Platte einen Fehler melden wenn der Fühler defekt ist.

Schau dir den Bereich um die Versorgung mal an, ob da was auffällig ist.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Antworten