Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

Alles zur Nutzung und Herstellung von Utensilien (Töpfe, Braupfannen, Heizgeräte etc.), die für das Brauen nützlich sind.
Birra_Barracuda
Posting Junior
Posting Junior
Beiträge: 17
Registriert: Samstag 8. Dezember 2018, 11:55

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1051

Beitrag von Birra_Barracuda » Sonntag 31. März 2019, 09:18

Hallo Tobias,
ich hatte den Arm, glaube ich, von candirect.
Ich hatte erstmal mittels Spirale auf 80°C gekühlt, da ich die Temperaturbeständigkeit der Pumpe nicht kenne. Dann habe ich den Whirlpool gestartet während die Kühlspirale zentral im Mundschenk stand (sie stand anfangs am Rand, dann habe ich mich aber an den Trick mit der Backform hier im Forum erinnert und habe auf einen ähnlichen Effekt gehofft). Meine Spirale ist mit relativ breiten Abständen gewickelt, sodass die Würze da gut durchstömen konnte.
Dieses Mal habe ich keinen Filter benutzt. Beim nächsten Braugang werde ich es zum Vergleich durch einen Monofilamentfilter leiten.

Edit: Ich habe darauf geachtet, dass es beim Whirlpool nicht zu Turbolenzen an der Flüssigkeitsoberfläche kam. Also eher den Pumpdurchfluss etwas gedrosselt. Bei einem vorherigen Versuch mit klarem Wasser schien das dem Bilden eines Kegels zu nützen. Kann aber auch eine Küchenesotherische Erfahrung gewesen sein. :Grübel

Schöne Grüße
Curt
Meum est propositum in taberna mori!

Titto
Posting Junior
Posting Junior
Beiträge: 13
Registriert: Dienstag 7. November 2017, 11:09

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1052

Beitrag von Titto » Dienstag 9. April 2019, 15:08

Shortbreaker hat geschrieben:
Donnerstag 28. März 2019, 15:15
Curt,
verstehe ich das richtig, dass du die Spirale hineingestellt hast und dann den Whirlpool während des Kühlens erzeugt hast?
Hast du danach durch einen Filter laufen lassen und war dies problemlos möglich?
Wenn ja, dann muss ich auch über die Anschaffung nachdenken.
Darf man fragen, wo es diesen Arm zuberwerben gibt?

Danke
Tobias
Hallo an alle,

ich habe am Sonntag auch zum ersten mal mit dem Whirpoolarm gearbeitet und ich war nur zum Teil zufrieden. Ich habe das "Wolke 7" Rezept aus MuM nachgebraut, genau nach Anleitung.
Am Ende des Hpfenkochens habe ich den Arm und die Kühlspirale in die kochende Würze gestellt zum desinfizieren.
Nach dem Kochenden habe ich sofort die Kühlspirale benutzt um die Würze auf 80 Grad zu bringen und die letzte Hopfengabe dazu zu geben. Danach habe ich ganz vorsichtig angefangen den Whirlpool über den Whirpoolarm anzudrehen. Um eine schöne Drehung der Würze zu erreichen, habe ich den Durchlauf dann gesteigert. Das hat ganz gut geklappt und das Kühlen ging wirklich sehr flott.
Als die Würze dann annährend auf Anstelltemperatur war habe ich den Wihrlpoolarm abesachaltet und ca. 20 min gewartet. Anschließend wurde die Würze von oben mit einem Bierheber über einen Monofilamentfiler ins Gärfass gelassen.
So, bis dahin war alles gut. Aber nach kurzer Zeit hat sich der Filter komplett zugesetzt. So hatte ich das noch nie. Den Filter ohne große Sauerei und ohne großen Würzeverlust aus dem Fass herauszubekommen (Speidel 30L) war dann doch eineiges an Arbeit. Ich bin mal gespant wie klar das Bier wird. Ich werde berichten. Erkennt jemand einen groben Fehler?
Da ich mit Regenwasser aus einer Zisterne kühle, verbrauche ich kein Wasser. Von daher muss ich mir überlegen, ob mir die Zeitersparniss die zugesetzen Filter wert sind. Probieren werde ich das auf jeden Fall noch mal.

Viele Grüße

Benutzeravatar
Shortbreaker
Posting Klettermax
Posting Klettermax
Beiträge: 196
Registriert: Freitag 14. September 2018, 16:34

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1053

Beitrag von Shortbreaker » Dienstag 9. April 2019, 17:53

Danke für deinen Erfahrungsbericht. Genau so etwas hatte ich befürchtet.

Benutzeravatar
Sura
Posting Freak
Posting Freak
Beiträge: 2960
Registriert: Montag 2. November 2015, 22:37

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1054

Beitrag von Sura » Dienstag 9. April 2019, 18:31

Titto hat geschrieben:
Dienstag 9. April 2019, 15:08
Erkennt jemand einen groben Fehler?
Titto hat geschrieben:
Dienstag 9. April 2019, 15:08
Als die Würze dann annährend auf Anstelltemperatur war habe ich den Wihrlpoolarm abesachaltet
Whirlpool immer warm (80°C) andrehen, und dann Finger davon lassen bis er wieder stillsteht. dann ablassn. Das was du gemacht hast, war den kompletten Trup schön fein zu mahlen.
"Es ist schon alles gesagt, nur noch nicht von jedem."
(Karl Valentin)

Titto
Posting Junior
Posting Junior
Beiträge: 13
Registriert: Dienstag 7. November 2017, 11:09

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1055

Beitrag von Titto » Dienstag 9. April 2019, 21:55

Danke Sura, genau so hat es sich auch angefühlt und ausgesehen. Das heißt aber auch, dass ich den Vorteil des schnellen Kühlens mit dem Whirlpoolarm überhaupt nicht nutzen kann. Im Endeffekt habe ich das wieder besserem Wissen probiert da ich eben gelesen hatte, dass man in Kombi mit der Kühlspirale eben die Kühlung schnell hinbekommt. (Was ja auch geklappt hat.) Aber Versuch macht kluch und ich habe wieder mal was für die Spermüllkiste. Denn ich glaube mal, dass er für mich überflüssig ist. Weil den Whirpool andrehen und dann warten kann ich auch wunderbar mit der Hand. Dazu brauche ich das Ding nicht wirklich.

Grüße
Titto

Birra_Barracuda
Posting Junior
Posting Junior
Beiträge: 17
Registriert: Samstag 8. Dezember 2018, 11:55

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1056

Beitrag von Birra_Barracuda » Mittwoch 24. April 2019, 17:07

Jetzt hab ich mal ne andere Frage:
Ich habe mir den Mundschenk XXL bestellt und wollte den gestern einweihen. Der Kleine funktioniert bei mir seit über einem Jahr problemlos.
Beim Programmieren des XXL ist im letzten Schritt, quasi eine Sekunde vorm Starten, plötzlich das Display ausgefallen: es hat alle Zeichen angezeigt, die es anzeigen kann. Die Funktion schien davon nicht beeinträchtigt zu sein. Da wollte ich Fuchs noch ein Beweisfoto mit dem Handy machen, aber durch die Handykamera waren nur die korrekten Anzeigewerte zu erkennen, vermutlich wegen des hohen Kontrasts... Bisschen das Display massiert und dann gings auch wieder. Gebraut habe ich aber vorsichtshalber nicht mehr.

Hat jemand von euch schonmal dieses 'Feature' gehabt und es evtl. sogar zuverlässig beheben können? Wegen eines kleinen Wackelkontakts braucht man das ja nicht gleich wieder zurückschicken. Hab aber auch keine Lust, jedes mal den "Handyfilter" benutzen zu müssen, um abzulesen, was gerade passiert. :Ahh
Meum est propositum in taberna mori!

Benutzeravatar
BierArchitekt
Posting Junior
Posting Junior
Beiträge: 72
Registriert: Dienstag 12. Juni 2018, 14:08

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1057

Beitrag von BierArchitekt » Mittwoch 24. April 2019, 17:57

BierArchitekt hat geschrieben:
Sonntag 17. März 2019, 12:02
Da mein Bestellung leider nicht rechtzeitig ankam um an diesem WE ein ESB zu brauen, wollte ich heute mal die Pumpe von meinem MS ausbauen um sie zu reinigen.

Mein MS30 habe ich im November 2017 gekauft (der mit dem Controller).
Habe hier im Forum im Dezember 2018 schon einmal berichtet, dass mein Gerät es nicht mehr ohne externe Hilfe schafft auf 100°C aufzuheizen. Das Problem blieb auch bestehen, nachdem sich Klarstein das Gerät nochmal angeschaut hatte, und angeblich nichts gefunden hat. Habs dann auf die kalten Außentemperaturen geschoben, da ich immer draußen braue und das Problem erst im Winter aufgetaucht ist.
Nachdem ich den unteren Deckel aufgeschraubt habe, hat mich das kaputte kleinere Heizelement förmlich angesprungen:
1552818770353964.jpg

Inkompetenz? Absicht? Aufjedenfall wurde der Defekt bei Klarstein damals nicht repariert, obwohl er auch damals genauso offensichtlich gewesen sein dürfte. :thumbdown

Mir ist zusätzlich noch folgendes Problem aufgefallen im Bereich der Pumpe: Der Silikonschlauch, der als Anschluss zwischen Edelstahlrohr und Pumpe dient wird durch das zu lange Edelstahlrohr gequetscht:
1552818770033857.jpg

Das Gerät wird nächste Woche zurück geschickt und ich hoffe dass die Probleme dann behoben werden können.

Ich kann nur allen raten, den auftretenden Problemen bei euren MS erst mal selbst auf den Grund zu gehen und den Verantwortlich dann klipp und klar zu sagen (mit Photos) wo sie was zu reparieren haben, ansonsten passiert da wohl nichts. Es lohnt sich vor allem das Ablaufdatum der Garantie im Blick zu behalten und kurz davor mal sein Gerät gründlich durch zu prüfen und ggf. reparieren zu lassen.
Klarstein hat das Gerät durch ein komplett neues ersetzt. :thumbup Muss jetzt dummerweise nur meine Literangabe neu ätzen... :thumbdown
"Alle Dinge erreichen denjenigen, der es versteht, zu warten."
Wolfgang Pauli

chickenfarmer
Posting Klettermax
Posting Klettermax
Beiträge: 293
Registriert: Sonntag 4. Oktober 2015, 14:56

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1058

Beitrag von chickenfarmer » Mittwoch 24. April 2019, 20:04

BierArchitekt hat geschrieben:
Mittwoch 24. April 2019, 17:57
BierArchitekt hat geschrieben:
Sonntag 17. März 2019, 12:02
Da mein Bestellung leider nicht rechtzeitig ankam um an diesem WE ein ESB zu brauen, wollte ich heute mal die Pumpe von meinem MS ausbauen um sie zu reinigen.

Mein MS30 habe ich im November 2017 gekauft (der mit dem Controller).
Habe hier im Forum im Dezember 2018 schon einmal berichtet, dass mein Gerät es nicht mehr ohne externe Hilfe schafft auf 100°C aufzuheizen. Das Problem blieb auch bestehen, nachdem sich Klarstein das Gerät nochmal angeschaut hatte, und angeblich nichts gefunden hat. Habs dann auf die kalten Außentemperaturen geschoben, da ich immer draußen braue und das Problem erst im Winter aufgetaucht ist.
Nachdem ich den unteren Deckel aufgeschraubt habe, hat mich das kaputte kleinere Heizelement förmlich angesprungen:
1552818770353964.jpg

Inkompetenz? Absicht? Aufjedenfall wurde der Defekt bei Klarstein damals nicht repariert, obwohl er auch damals genauso offensichtlich gewesen sein dürfte. :thumbdown

Mir ist zusätzlich noch folgendes Problem aufgefallen im Bereich der Pumpe: Der Silikonschlauch, der als Anschluss zwischen Edelstahlrohr und Pumpe dient wird durch das zu lange Edelstahlrohr gequetscht:
1552818770033857.jpg

Das Gerät wird nächste Woche zurück geschickt und ich hoffe dass die Probleme dann behoben werden können.

Ich kann nur allen raten, den auftretenden Problemen bei euren MS erst mal selbst auf den Grund zu gehen und den Verantwortlich dann klipp und klar zu sagen (mit Photos) wo sie was zu reparieren haben, ansonsten passiert da wohl nichts. Es lohnt sich vor allem das Ablaufdatum der Garantie im Blick zu behalten und kurz davor mal sein Gerät gründlich durch zu prüfen und ggf. reparieren zu lassen.
Klarstein hat das Gerät durch ein komplett neues ersetzt. :thumbup Muss jetzt dummerweise nur meine Literangabe neu ätzen... :thumbdown
Moin ,
So könntest du dir das Ätzen sparen.
https://www.candirect.eu/Transparente-Z ... -fuer-50-L

Benutzeravatar
Dr. K
Posting Junior
Posting Junior
Beiträge: 46
Registriert: Dienstag 7. November 2017, 09:52
Wohnort: Chemnitz-Kaßberg
Kontaktdaten:

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1059

Beitrag von Dr. K » Sonntag 28. April 2019, 16:14

Ich habe mir das transparente Steigrohr jetzt in Belgien bestellt und nach Montage am Kessel ausprobiert: leider ist es um ca. 2-3 mm länger als das Edelstahloriginal, wodurch es bei sachgemäßer Montage ganz leicht gebogen wird. Beim Umdrehen des Kessels, z.B. für weitere Montagen an der Unterseite, liegt der Kessel dann also auf der Kupplung auf - nicht gut. Zudem ist der Pumpenstrahl schwächer als beim Original, was ich mir beim besten Willen nicht erklären kann. Ein Blick ins Innere auf der Unterseite ist ernüchternd. Ich mag dem MS XXL dennoch...

alx.core
Posting Junior
Posting Junior
Beiträge: 14
Registriert: Montag 25. Februar 2019, 14:57

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1060

Beitrag von alx.core » Dienstag 14. Mai 2019, 11:51

Da ich mich auch sehr viel in englischsprachigen Foren herumtreibe die sich mit dem Thema Mundschenk, Brew Devil, Brew Monk, Gluten und wie sie alle heißen beschäftigen - mal eine Frage zur Leistung beim Maischen.

Ich lese immer öfter dass die Leute den kompletten Maischevorgang mit 500- max.900W fahren (je nach Kesselgröße)!
Mir kommt das etwas wenig vor, wo bewegt ihr euch?
Bin normal irgendwo bei 1800W unterwegs bei meinem 45L Kessel.

Schullebernd
Posting Junior
Posting Junior
Beiträge: 68
Registriert: Montag 19. September 2016, 21:19

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1061

Beitrag von Schullebernd » Mittwoch 15. Mai 2019, 08:54

Das hängt stark davon ab, welche Umgebungstemperatur du beim Maischen hast. Ziel sollte sein, die Maische mit 1°C pro Minute zu erwärmen und die Temperatur bei den Rasten möglichst eng zu halten.
Wenn ich im Keller braue, dann habe ich dort knapp 18°C Umgebung. Da reicht bei mir 600-900W aus, um das zu erreichen. Wenn ich draußen braue, bei bedecktem Himmel und 10°C Außentemperatur, muss ich auch schon mal auf 1800-2000W gehen, um vor allem bei den Rasten nicht zu sehr in der Temperatur zu fallen.
Das musst du leider für dich, deine Brauumgebung und der Sudmenge selber austesten.
Die Weisheit verfolgt mich, doch ich bin schneller!

alx.core
Posting Junior
Posting Junior
Beiträge: 14
Registriert: Montag 25. Februar 2019, 14:57

Re: Klarstein Mundschenk - Neues vollautomatisiertes Brausystem

#1062

Beitrag von alx.core » Donnerstag 16. Mai 2019, 12:08

Schullebernd hat geschrieben:
Mittwoch 15. Mai 2019, 08:54
Das hängt stark davon ab, welche Umgebungstemperatur du beim Maischen hast. Ziel sollte sein, die Maische mit 1°C pro Minute zu erwärmen und die Temperatur bei den Rasten möglichst eng zu halten.
Wenn ich im Keller braue, dann habe ich dort knapp 18°C Umgebung. Da reicht bei mir 600-900W aus, um das zu erreichen. Wenn ich draußen braue, bei bedecktem Himmel und 10°C Außentemperatur, muss ich auch schon mal auf 1800-2000W gehen, um vor allem bei den Rasten nicht zu sehr in der Temperatur zu fallen.
Das musst du leider für dich, deine Brauumgebung und der Sudmenge selber austesten.
d.h. ich bin vermutlich auch etwas zu schnell unterwegs bei 15°C Umgebungstemperatur.
Werde ich beim nächsten Brautag gleich mal antesten.
Danke dir fürs Feedback.

Antworten