Malzmühle, Gummiring zur Synchronisierung weg

Alles zur Nutzung und Herstellung von Utensilien (Töpfe, Braupfannen, Heizgeräte etc.), die für das Brauen nützlich sind.
Antworten
Benutzeravatar
afri
Posting Freak
Posting Freak
Beiträge: 4978
Registriert: Donnerstag 17. Januar 2013, 21:19
Wohnort: 31840 Hessisch Oldendorf

Malzmühle, Gummiring zur Synchronisierung weg

#1

Beitrag von afri » Freitag 2. Februar 2018, 23:25

Bei meiner "Barley Crusher", die mir seit ca. 300kg gute Dienste leistete, ist mir heute etwas aufgefallen: Irgendwann nach ca. 10kg ging der Stromverbrauch auf Leerlauf zurück, es wurde kein Malz mehr eingezogen. Hmm. Strom aus, Trichter leer gemacht, nachgesehen, es dreht sich nurmehr eine Walze, der Gummiring ist weg, der vormals dafür sorgte, dass die Walzen sich beide drehen.

Ich kann nicht beschwören, dass er vorher noch da war, denn im anschließend kontrollierten Schrot fand ich keine Gummifragmente, aber mir stellt sich die Frage: ist das schlimm, wenn ja, wie kann ich wieder so einen O-Ring um eine der Walzen bekommen, wenn man den Apparat offenbar gar nicht zerlegen kann (ist das so?).

Ich habe dann prinzipiell weitergeschrotet, der Strombedarf war jedoch deutlich gesunken, von vormals ~2A auf 1,3A +- ein paar mA. Ich weiß das deshalb so genau, weil mein Netzteil anzeigt, was gerade an Strom fließt. Das Schrotbild sieht eigentlich aus wie immer, am Abstand der Walzen hat sich ja nun auch nix getan, schätze ich. Zweite Frage: warum ist jetzt der Strombedarf geringer? Malz etc. ist alles gleich geblieben, just nach der obskuren Störung konnte ich ohne Probleme weitermachen, halt nur mit ca. 700mA weniger Strom. Das ist komisch. Kann ein Gummiring so viel Mehrverbrauch an Leistung verursachen?
Achim
Bier ist ein Stück Lebenskraft!

fg100
Posting Freak
Posting Freak
Beiträge: 1791
Registriert: Sonntag 5. August 2012, 00:05

Re: Malzmühle, Gummiring zur Synchronisierung weg

#2

Beitrag von fg100 » Samstag 3. Februar 2018, 08:36

Es werden halt weniger Körner gleichzeitig eingezogen worde sein.
Deshalb => weniger Körner => weniger Arbeit nötig => weniger Leistung nötig => weniger Strombedarf

Benutzeravatar
Berliner
Posting Freak
Posting Freak
Beiträge: 8544
Registriert: Freitag 7. April 2006, 18:02

Re: Malzmühle, Gummiring zur Synchronisierung weg

#3

Beitrag von Berliner » Samstag 3. Februar 2018, 09:28

Bei mir hat der Gummiring keine 10 Minuten gehalten. Malz wird trotzdem problemlos eingezogen. Erst wenn die Wälzen stumpf werden, gibts Schwierigkeiten damit.
Zerlegen geht übrigens (zumindest bei meiner, Baujahr ca. 2008) sehr einfach. Ich habe sie mit einer Dreikantfeile noch zweimal nachgeschärft, was immer für die nächsten paar Zentner hielt, bevor ich jetzt auf Mattmill upgegraded habe.
Gruß vom Berliner

Benutzeravatar
afri
Posting Freak
Posting Freak
Beiträge: 4978
Registriert: Donnerstag 17. Januar 2013, 21:19
Wohnort: 31840 Hessisch Oldendorf

Re: Malzmühle, Gummiring zur Synchronisierung weg

#4

Beitrag von afri » Montag 30. August 2021, 21:08

Ich muss diese Leiche mal wieder ausgraben. Heute habe ich mich einfach mal an die Zerlegung der Mühle gemacht, ist echt kein Hexenwerk. Jedenfalls habe ich einen neuen Gummiring installiert, weil ich den Verdacht habe, dass meine in letzter Zeit unterirdische Ausbeute in direktem Zusammenhang mit diesem Ring zusammenhängt. Obwohl mir rein optisch das Schrot wie immer vorkam, vielleicht war es das.

Bis ich gemerkt habe, dass der Ring weg ist, hatte ich immer so knappe 60%, Durchschnitt der letzten paar Sude nur noch 54%, das ist 10% weniger. Da meine Vorgehensweise in den letzten Jahren stets gleich ist (Thermoport-Kombirast, gleicher HG, gleiche Schüttungsmasse), muss es irgendeine andere Ursache geben. Vielleicht habe ich sie gefunden.
Achim
Bier ist ein Stück Lebenskraft!

Antworten