Problem mit Temperatursteuerung (TS 125 von HTronic)

Alles zur Nutzung und Herstellung von Utensilien (Töpfe, Braupfannen, Heizgeräte etc.), die für das Brauen nützlich sind.
Antworten
Benutzeravatar
hyper472
HBCon Supporter
HBCon Supporter
Beiträge: 2972
Registriert: Freitag 2. Oktober 2015, 22:33
Wohnort: Nürnberg

Problem mit Temperatursteuerung (TS 125 von HTronic)

#1

Beitrag von hyper472 » Sonntag 7. März 2021, 12:13

Grüß Euch, jetzt gibt es mal wieder einen Hilferuf:
Meine Temperatursteuerung will nicht mehr so, wie ich will.
Kürzlich hatte ich sie falsch eingestellt, was zur Folge hatte, dass sie gepflegt ein paar Flaschen eingefroren hat. Als zuverlässiger und regelmäßiger Trinker habe ich das rasch festgestellt und die Temperatursteuerung zum geplanten Gären neu eingestellt, Einschalten bei 12, Ausschalten bei 10°. Leider beeindruckt das die Steuerung wenig, heute früh hatte ich 7,5°C (ich habe immer ein zusätzliches Thermometer zur Kontrolle drin):
1) Lässt sich der Schalter (TS 125 von HTronic) zurücksetzen?
2) Muss ich davon ausgehen, dass er hinüber ist?
3) Sollte ich die Würze lieber rausstellen (habe 13°C über dem Kellerboden)?
Ich hänge die Anleitung mal ran, vielleicht nutzt es hier oder woanders zur Problemlösung.
Viele Grüße, Henning
Dateianhänge
Temperaturschalter_TS125.pdf
(885.35 KiB) 26-mal heruntergeladen
"Das Bier aber macht das Fleisch des Menschen fett und gibt seinem Antlitz eine schöne Farbe durch die Kraft und den guten Saft des Getreides."
Hildegard von Bingen (1098-1179)

Benutzeravatar
marsabba
Posting Freak
Posting Freak
Beiträge: 1371
Registriert: Samstag 8. Oktober 2011, 22:05

Re: Problem mit Temperatursteuerung (TS 125 von HTronic)

#2

Beitrag von marsabba » Sonntag 7. März 2021, 12:28

Hi Henning,
ich tippe mal drauf, das nur das Relais in der Steuerung klebt, d.h. manchmal nicht mehr öffnen möchte. Mit etwas Glück kommt man da ran und kann es austauschen. Hast du das Ding gebraucht gekauft bzw oft Geräte mit hoher Last geschalten (wie ZB Induktionsplatten ) ?
Ich kann da gerne mal nen Blick drauf werfen.

Grüße
Martin

Benutzeravatar
Gimplbrauer
Posting Klettermax
Posting Klettermax
Beiträge: 110
Registriert: Sonntag 12. März 2017, 22:43

Re: Problem mit Temperatursteuerung (TS 125 von HTronic)

#3

Beitrag von Gimplbrauer » Sonntag 7. März 2021, 17:28

Obwohl ich davon ausgehe dass kein Bedienfehler vorliegt möchte ich auf die Beschreibung hinweisen.
Im Falle "kühlen" muss sich die aktuelle Ist-Temperatur außerhalb des Bereiches der Ein -und Aus-Schaltetemperaturen befinden.
Im vorliegenden Fall sollte der Sensor eine Temperatur von > 12 Grad messen um die Kühlungs-Einstellung für den Temperaturbereich Ein = 12/ Aus = 10 vornehmen zu können. Die Anzeige-LED für "Kühlen" sollte danach aktiv werden.
Unbenannt.PNG
.
Wenn der TS 125 die Ist-Temperatur korrekt anzeigt kann man einen Logik-Fehler fast ausschließen.
Weicht die gemessene Temperatur von einem Vergleichswert deutlich ab, könnte auch der Sensor defekt sein
Der TS 125 merkt sich die letzten Einstellungen auch beim Ausstecken der 230V-Versorgung, eine Reset-Möglichkeit für die Einstellwerte gibt es nicht.
Im Fall dass man nur messen und nicht schalten will stellt einfach man die Ein und die -Ausschaltetemperatur auf den gleichen Wert ein.
Ob das Relais überhaupt noch schaltet müsste man auch hören können. Ich selber schalte zB die 3500W der Yato-Platte über ein Schütz um das verkleben (fritten) der Kontakte zu vermeiden

Ein Austausch des Relais wäre möglich, aber es stellt sich die Frage, ob sich das vom Aufwand her bei dem rel. geringen Kaufpreis des TS 125 lohnt.
Bild1.png

Benutzeravatar
hyper472
HBCon Supporter
HBCon Supporter
Beiträge: 2972
Registriert: Freitag 2. Oktober 2015, 22:33
Wohnort: Nürnberg

Re: Problem mit Temperatursteuerung (TS 125 von HTronic)

#4

Beitrag von hyper472 » Sonntag 7. März 2021, 23:20

Danke euch beiden, das hilft mir sehr!
Momentan ist es gar nicht einfach, den Fehler zu reproduzieren, weil es bei mir im Keller kaum wärmer ist als meine Wunschtemperatur. Das hat den Vorteil, dass ich, wenn alles schief geht, einfach im Keller weiter gären kann.
Viele Grüße, Henning
"Das Bier aber macht das Fleisch des Menschen fett und gibt seinem Antlitz eine schöne Farbe durch die Kraft und den guten Saft des Getreides."
Hildegard von Bingen (1098-1179)

konkret
Posting Senior
Posting Senior
Beiträge: 357
Registriert: Freitag 29. September 2017, 08:23

Re: Problem mit Temperatursteuerung (TS 125 von HTronic)

#5

Beitrag von konkret » Montag 8. März 2021, 08:31

Hatte den TS125 auch im Einsatz, bei mir ist die Steuerung auch immer mal ausgefallen. Die Ursache konnte ich nie rausfinden.
Letztlich habe ich mich von dem Teil getrennt und mir eine Steuerung mit einem Arduino gebaut, die funktioniert seit einem Jahr ohne Fehler.
Reparatur zahlt sich bei dem Teil sicher nicht aus.

Benutzeravatar
hyper472
HBCon Supporter
HBCon Supporter
Beiträge: 2972
Registriert: Freitag 2. Oktober 2015, 22:33
Wohnort: Nürnberg

Re: Problem mit Temperatursteuerung (TS 125 von HTronic)

#6

Beitrag von hyper472 » Mittwoch 10. März 2021, 22:41

Gimplbrauer hat geschrieben:
Sonntag 7. März 2021, 17:28
Obwohl ich davon ausgehe dass kein Bedienfehler vorliegt möchte ich auf die Beschreibung hinweisen.
Peinlich, das zuzugeben, aber es hilft ja nichts:
Du hast meinen Fehler gut herausgefunden. Jetzt funktioniert es wieder...
Oh Mann - RTFM :Ahh
"Das Bier aber macht das Fleisch des Menschen fett und gibt seinem Antlitz eine schöne Farbe durch die Kraft und den guten Saft des Getreides."
Hildegard von Bingen (1098-1179)

Antworten