Probleme mit Profi Cook Terminator

Hier kommt alles rein, was woanders keinen Platz hat.
Antworten
Benutzeravatar
Bierman
Posting Klettermax
Posting Klettermax
Beiträge: 196
Registriert: Dienstag 15. Februar 2011, 23:14

Probleme mit Profi Cook Terminator

#1

Beitrag von Bierman » Dienstag 15. Dezember 2015, 00:12

Hallo Braugemeinde,

eine Frage an diejenigen, die einen Profi-Cook "Terminator" ihr Eigen nennen: Habt Ihr folgenden Fehler schon mal festgestellt?

Der Einkocher heizt, heizt, heizt bis zur eingestellten Temperatur und piepst dann....Dann heizt er noch etwas darüber hinaus. heizt weiter, heizt immer noch weiter. Geschockt über die mittlerweite 15-20° zu hohe Temperatur schalte ich ihn aus und - er heizt immer noch!!! Zumindest geht die Anzeige weiter hoch. Hab's noch nicht mit einem externen Thermometer kontrolliert.

Das Problem tritt nicht dauerhauft auf.
Oft wird auch das Symbol für niedrigen Füllstand angezeigt. (Bei 5l und 10l Inhalt)

Bin ich der einzige, der so'n Montagsgerät hat? Oder bin ich zu blöd?
Will ihn noch nicht sofort zuück schicken, da es ein gerade neues Austausch-Gerät ist. Der erste hat nach ein paar Stunden einfach ein paar Rauchzeichen gegeben und den Dienst quittiert.

Verwirrte Grüße, Christian

Bierolo
Posting Freak
Posting Freak
Beiträge: 802
Registriert: Freitag 23. Januar 2015, 18:47

Re: Probleme mit Profi Cook Terminator

#2

Beitrag von Bierolo » Dienstag 15. Dezember 2015, 00:25

Also mein PC mit Adam´s Set-Up arbeitet bei 25-27 L einwandfrei mit 1-2 Grad Delta.

Da Du bereits von einem Gewährleistungs-Tausch sprichst, kommt mir der nächtliche Alptraum von einem C-Ware Händler.
Also nicht nur Retouren, sondern auch "zickende" Problem-Retouren im Programm hat.

(Bitte jetzt nicht die Firma nennen, das kann Stress bedeuten) :achtung
Bierolo startet in der 20L Einkocher-Liga.

28TF91
Posting Junior
Posting Junior
Beiträge: 24
Registriert: Dienstag 27. Oktober 2015, 23:10

Re: Probleme mit Profi Cook Terminator

#3

Beitrag von 28TF91 » Dienstag 15. Dezember 2015, 06:27

Hi,
Rührst du denn ordentlich? Die Hitze staut sich, gerade bei der dicken Maische, gerne da unten wo es heizt. Hatte ich auch mal, als ich kurzzeitig nicht gerührt habe, allerdings nicht unbedingt 15-20 Grad mehr.

Gruß,

Thomas

Benutzeravatar
Bierman
Posting Klettermax
Posting Klettermax
Beiträge: 196
Registriert: Dienstag 15. Februar 2011, 23:14

Re: Probleme mit Profi Cook Terminator

#4

Beitrag von Bierman » Dienstag 15. Dezember 2015, 18:19

Nee, ich hatte nur Wasser im Topf, gar keine Maische. Habs heute noch mal probiert, mit 20l Nachguss, wieder das gleiche.
Ich schick das Geraet wieder zurueck. Wenn das Problem sonst keiner kennt, hab ich ja gute Chance, dass der dritte Topf wieder was anderes hat :Wink

Danke

Benutzeravatar
aalhuhnsuppe
Posting Freak
Posting Freak
Beiträge: 500
Registriert: Donnerstag 14. Mai 2015, 14:48
Wohnort: Potsdam

Re: Probleme mit Profi Cook Terminator

#5

Beitrag von aalhuhnsuppe » Dienstag 15. Dezember 2015, 19:40

Kann bei meinem PC auch keine unregelmäßigkeiten feststellen. Tut was er soll, und das beeindruckend stabil. Einziges gepimpe:
Läuterhexe mit 1,5" Hahn und Saschas Rührwerk (sehr zu empfehlen).
Bei händischem Rühren hatte ich allerdings auch Temperaturschwankungen bis 10°. Lag aber an mir. Zu faul gewesen.
Herzliche Grüße
aalhuhnsuppe

-------------------------------------------------------
Wer einen Fehler findet, der darf ihn behalten.

Benutzeravatar
Braukontrolle
Posting Junior
Posting Junior
Beiträge: 78
Registriert: Samstag 18. Oktober 2014, 00:34
Wohnort: Holle bei Hildesheim

Re: Probleme mit Profi Cook Terminator

#6

Beitrag von Braukontrolle » Mittwoch 16. Dezember 2015, 11:32

Das habe ich auch schon festgestellt, seitdem rühre ich kräftig beim aufheizen. Schießt trotzdem noch manchmal über das Ziel hinaus. :thumbdown
Werde zwischen Weihnachten und Neujahr endlich mal mein Rührwerk in Betrieb nehmen und schauen, wie er sich bei konstantem Rühren verhält.
Wenn ich eines Tages bei einem Glas Wasser im Biergarten sitze, wurde ich entführt und versuche Euch ein Zeichen zu geben...

Bier trinke ich nur an Tagen die auf "g" enden und mittwochs...

dpiet80
Posting Junior
Posting Junior
Beiträge: 97
Registriert: Freitag 28. August 2015, 19:36
Wohnort: Frankfurt

Re: Probleme mit Profi Cook Terminator

#7

Beitrag von dpiet80 » Freitag 18. Dezember 2015, 20:03

Ich klink mich hier auch mal ein. Nachdem ich meinen ersten Profi Cook "kaputtrepariert" habe (das ist eine andere Geschichte) habe ich ein neues Gerät hier, und es hat eindeutig eine Macke. Werde es wieder zurückschicken.

Der Profi Cook heizt ordentlich auf (für mein Empfinden zu deutlich, trotz regelmäßgen Rührens ist mir Maische angebrannt) und kommt dann irgendwann auf die eingestellte Temperatur. Und piept dann auch brav.

Aber anstatt aufzuhören, wird fleißig weiter aufgeheizt. So weit, dass ich bei eingestellten 63 Grad auf einmal 85 Grad aktuelle Temperatur in der Anzeige stehen hatte. Da hilft dann nix, außer Stecker ziehen.

Habe danach nochmal mit klarem Wasser getestet, gleiches Problem. Das Ding heizt einfach weiter. Scheint also ein Problem zu sein, welches öfters auftaucht.

Wie gesagt, so kann ich das Ding nicht gebrauchen - geht am Montag wieder zurück.

Viele Grüße,

Dominik

Bierolo
Posting Freak
Posting Freak
Beiträge: 802
Registriert: Freitag 23. Januar 2015, 18:47

Re: Probleme mit Profi Cook Terminator

#8

Beitrag von Bierolo » Freitag 18. Dezember 2015, 23:16

Ich arbeite mit 2 PC´s aus Ende 2014 / Anfang 2015 und habe absolut keine Probleme.
Offenbar ist eine neuere Serie fehlerhaft.
Mein Fazit: Das Gerät ist vom Konzept her sehr gut. Wenn aber die "Fertiger" unzuverlässig sind, leidet der Ruf am Produkt.
Zur Eingrenzung wäre eine Kauf-KW / Seriennummer hilfreich.
Bierolo startet in der 20L Einkocher-Liga.

Knotty
Neuling
Neuling
Beiträge: 2
Registriert: Sonntag 3. Januar 2016, 22:54

Re: Probleme mit Profi Cook Terminator

#9

Beitrag von Knotty » Sonntag 3. Januar 2016, 23:10

Hallo,

ich habe mir vor Kurzem auch den Profi Cook PC-EKA1066 bestellt und getestet.

Leider heizt mein Gerät nachdem er die eingestellte Temperatur erreicht und gepiepst hat unaufhörlich weiter.

Ich werde den Kocher auch zurück schicken müssen, leider ist er natürlich schon benutzt und hat innen sichtbare "Rückstände" an den Stellen an welchen die Heizspirale verläuft hinterlassen. Ich hoffe das führt zu keinen Problemen.

Bestellt wurde der Kocher am 16.12.15 bei einem seeeehr großem Versandhandel mit "a" am Anfang.

Mal sehen ob der zweite wie gewünscht funktionieren wird. Momentan bin ich natürlich sehr enttäuscht....ist ja nicht gerade wenig Geld was da verlangt wird.


Mfg, Knotty

Bierversuchsanstalt
Posting Junior
Posting Junior
Beiträge: 19
Registriert: Samstag 19. September 2015, 14:21
Wohnort: Bonn

Re: Probleme mit Profi Cook Terminator

#10

Beitrag von Bierversuchsanstalt » Montag 4. Januar 2016, 06:49

Hallo,

meinen habe ich zusammen im Set mit Rührwerk von Kirk im Frühjahr 2015 erstanden.
Bisher hat immer alles bestens funktioniert.

Viele Grüße!

Knotty
Neuling
Neuling
Beiträge: 2
Registriert: Sonntag 3. Januar 2016, 22:54

Re: Probleme mit Profi Cook Terminator

#11

Beitrag von Knotty » Donnerstag 7. Januar 2016, 19:02

Erneut ein frohes Halli Hallo.

Ich habe heute mein Austauschgerät von Ama*** zugeschickt bekommen.

Ich habe direkt 3 Tests mit jeweils 10 Liter Leitungswasser gemacht. Einmal mit 45°C, der zweite mit 65°C und der dritte mit 75°. Jedes mal hat es nach erreichen der eingestellten Temperatur gepiept und er hörte auf zu heizen. Die Temperatur stieg dann zwar laut gerät um jeweils weitere 3°C, ich habe jedoch mit einem externen Thermometer gemessen und das Wasser hatte immer exakt die eingestellte Temperatur.

Also ich bin bisher mit dem Austauschgerät vollstens zufrieden. Mal sehen wie er sich beim Brauen schlägt.

Mein nächstes Bier wird ein Lemon Lager. Ich hoffe er funktioniert genauso wie bisher bei den Wassertests.

Bis dahin. Grüße, Knotty

Travelscout
Posting Junior
Posting Junior
Beiträge: 26
Registriert: Sonntag 31. Januar 2016, 08:48

Re: Probleme mit Profi Cook Terminator

#12

Beitrag von Travelscout » Dienstag 2. Februar 2016, 18:57

Genau das gleiche Problem habe ich auch. Erst bei voelk.. bestellt keine funktion der Elektronik, gerät ging zurück. Nun bei Blodiamarkt gleiches Problem. Ausschalten nur mit Stecker ziehen möglich. Also wieder tauschen. Mal sehen wann ich ein heiles bekomme.

Benutzeravatar
Roysen
Posting Junior
Posting Junior
Beiträge: 34
Registriert: Freitag 24. Juli 2015, 18:15

Re: Probleme mit Profi Cook Terminator

#13

Beitrag von Roysen » Dienstag 2. Februar 2016, 20:34

Hallo,

ich habe vor ein paar Tagen meinen Profi Cook von Amazon erhalten. Ich hatte zwar in den Rezessionen gelesen, dass das Gerät bei einigen Usern mit dem Heizen nicht aufhört (beschriebenes Problem), jedoch dachte ich mir, dass es sich hierbei um Ausnahmen handeln müsse.

Gleich nachdem ich mein Profi Cook erhalten hatte, heizte ich ca. 15 Liter Wasser auf eine Temperatur von 78°C. Der Piepton erklang und ich war begeistert, wie toll das Gerät arbeitet. Die Freude war jedoch einige Minuten später vorbei. Die Temperatur war schon bei 85°C und das Gerät heizte immer weiter. Also Heizvorgang abgebrochen. Das Gerät heizte jedoch trotzdem weiter. Lediglich das Ziehen des Netzsteckers beendete den Heizvorgang.

Gerät an Amazon zurück geschickt und neues erhalten. Was soll ich sagen, erneut das gleiche Problem. Habe heute das Gerät wieder verpackt und um Erstattung des Betrages gebeten. Ich gehe inzwischen davon aus, dass es die Ausnahme sein wird, wenn der Profi Cook so funktioniert, wie wir es uns vorstellen.

Habe eine entsprechende Rezession bei Amazon gefertigt.

Gruß Roysen

Werde mir nun ein anderes Produkt aussuchen.

Travelscout
Posting Junior
Posting Junior
Beiträge: 26
Registriert: Sonntag 31. Januar 2016, 08:48

Re: Probleme mit Profi Cook Terminator

#14

Beitrag von Travelscout » Mittwoch 3. Februar 2016, 07:57

Ich habe kontakt zum Garantieservice von Clatronic aufegenommen. Dieser hat nach paar Tagen geantwortet. Ich fragte ob hier ein generelles Problem bei einer Serie besteht. Die Antwort war Gerät einschicken, keine Info ob dieses Problem bekannt ist. Das nenne ich mal diplomatische Antwort. Ich denke hier gibt es echt Probleme. Das Gerät bringe ich nun zu Mediam... zurück mit der bitte um Reparatur. Mal sehen wie die dann reagieren. Was nützt mir ein Austausch mit demselben Problem. Warum hier der Hersteller nicht reagiert verstehe ich auch nicht. Aber zum Einmachen von Marmelade reicht es wohl den einen oder anderen. Lustig wirds es bei Glühwein. :thumbdown

godbor
Posting Junior
Posting Junior
Beiträge: 25
Registriert: Dienstag 2. Februar 2016, 17:01
Wohnort: Borken

Re: Probleme mit Profi Cook Terminator

#15

Beitrag von godbor » Dienstag 9. Februar 2016, 18:00

Habe heute einen Profi Cook von Media Markt bekommen.

Gleiches Problem wie viele andere beschreiben haben, er heizt und hört einfach nicht auf.
Musste den Stecker ziehen.

Komisch war allerdings, dass der Karton so aussah als hätte ihn jemand wieder mit Klebeband verschlossen.

Egal, wird jetzt getauscht bis er funktioniert.

Gruß

Christoph

Benutzeravatar
tommes
Posting Freak
Posting Freak
Beiträge: 757
Registriert: Montag 24. August 2015, 18:18
Wohnort: Grevenbroich

Re: Probleme mit Profi Cook Terminator

#16

Beitrag von tommes » Dienstag 9. Februar 2016, 19:57

Man könnte ja auf die Idee kommen das die Dinger hier im Kreis laufen.
Überlegt euch doch mal ein Zeichen mit dem man erkennen kann ob der schon bei einem Foristen war, Eselsohr auf Seite 7 der BDA beispielsweise.
Prost!

Bierolo
Posting Freak
Posting Freak
Beiträge: 802
Registriert: Freitag 23. Januar 2015, 18:47

Re: Probleme mit Profi Cook Terminator

#17

Beitrag von Bierolo » Dienstag 9. Februar 2016, 20:21

tommes hat geschrieben:Man könnte ja auf die Idee kommen das die Dinger hier im Kreis laufen.
Überlegt euch doch mal ein Zeichen mit dem man erkennen kann ob der schon bei einem Foristen war, Eselsohr auf Seite 7 der BDA beispielsweise.
Prost!
Optimal wäre die defekten PC´s anhand der Seriennummer zu "verbrennen"
und die komplette SN zu posten.
Auf der Unterseite des PC ist bei mir ein runder silberner Aufkleber (vorne am Bedienfeld) der auch eine Kreuzschraube halb verdeckt

z.B. bei mir
PC1: QC1 / 141xxx
PC2: QC1 / 141yyy
Differenz xxx-yyy ca. 200-300

Beide Anfang 2015 und 100% ok

VG Reinhard
Bierolo startet in der 20L Einkocher-Liga.

godbor
Posting Junior
Posting Junior
Beiträge: 25
Registriert: Dienstag 2. Februar 2016, 17:01
Wohnort: Borken

Re: Probleme mit Profi Cook Terminator

#18

Beitrag von godbor » Mittwoch 10. Februar 2016, 18:31

Hallo,
Habe den Profi Cook heute im Markt zurück gegeben und bekomme mein Geld wieder.
Die Dame sagte, da es eine online Bestellung war kann ich besser einen neuen online bestellen, geht dann schneller.

Jetzt schaue ich gerade online und scheinbar wurde er aus dem Programm genommen.

Bin gespannt wie es weiter geht :-)

Gruß

Christoph

Bierolo
Posting Freak
Posting Freak
Beiträge: 802
Registriert: Freitag 23. Januar 2015, 18:47

Re: Probleme mit Profi Cook Terminator

#19

Beitrag von Bierolo » Mittwoch 10. Februar 2016, 20:12

Bierolo startet in der 20L Einkocher-Liga.

Benutzeravatar
Brauwolf
HBCon Supporter
HBCon Supporter
Beiträge: 6914
Registriert: Sonntag 26. Februar 2012, 21:07
Kontaktdaten:

Re: Probleme mit Profi Cook Terminator

#20

Beitrag von Brauwolf » Mittwoch 10. Februar 2016, 20:33

Es gibt ihn wohl noch zuhauf, günstigster Preis 94€ frei Haus.

Aber wie ich hier lese, gibt es seit Januar ein neues Modell, schaue ich mir die Rezensionen auf Amazon an, dann stelle ich fest, dass es seitdem nur noch Negativberichte gibt, überwiegend wegen des gleichen Fehlers.

Das scheint ein klassischer Fall von DOA (dead on arrival) zu sein. Ich vermute mal ein Herstellerwechsel, weil der noch 3ct billiger liefern wollte, aber damit nicht zurecht kommt.

Mal sehen wie Clatronic (der Importeur) die Kuh vom Eis holt.

Cheers, Ruthard
Wir haben alle den gleichen Himmel, aber nicht denselben Horizont.
Mein Blog: Brew24.com

godbor
Posting Junior
Posting Junior
Beiträge: 25
Registriert: Dienstag 2. Februar 2016, 17:01
Wohnort: Borken

Re: Probleme mit Profi Cook Terminator

#21

Beitrag von godbor » Donnerstag 11. Februar 2016, 06:09

Bierolo hat geschrieben:Und online sehe ich
http://www.idealo.de/preisvergleich/Off ... icook.html
Ich sprach auch nur vom Media Markt, hätte ich dabei schreiben sollen :Bigsmile

onkel79
Neuling
Neuling
Beiträge: 4
Registriert: Samstag 13. Februar 2016, 00:21

Re: Probleme mit Profi Cook Terminator

#22

Beitrag von onkel79 » Samstag 13. Februar 2016, 10:20

Hallo an alle, bin neu hier, Vorstellung konmt sobald ich alles zusammen habe.
Nachdem ich mich für den Proficook entschieden hatte, wurde der sofort bestellt. Angekommen war dann ein Einkocher der bereits in Gebrauch, versifft und Spuren von irdeneiner öligen Flüssigkeit hatte. Sofort hatte ich Ersatz angefordert der dann auch berits nach 2 Tagen bei mir war. Jetzt kommts: er hatte genau das oben beschrieben Problem, d.h. er heizt nach Erreichen der eingestellten Temperatur einfach weiter. Habe dann das erste Gerät geprüft, auch dieses hat den gleichen Defekt. Habe nun also 2 Proficook hier die am Montag zurückgehen. Bin echt enttäuscht, weil ich eigentlich dieses Gerät fest eingeplant hatte und mich nun nach Ersatz umsehen muss. Vorschläge? Silvercrest?

Benutzeravatar
Brauwolf
HBCon Supporter
HBCon Supporter
Beiträge: 6914
Registriert: Sonntag 26. Februar 2012, 21:07
Kontaktdaten:

Re: Probleme mit Profi Cook Terminator

#23

Beitrag von Brauwolf » Samstag 13. Februar 2016, 11:37

Silvercrest war das Vorgängermodell (in Emaille) von Lidl. Gibt es nicht mehr.
Die Meldung "z.Zt. ausverkauft" steht dort im Webshop schon seit anderthalb Jahren unverändert.

Cheers, Ruthard
Wir haben alle den gleichen Himmel, aber nicht denselben Horizont.
Mein Blog: Brew24.com

onkel79
Neuling
Neuling
Beiträge: 4
Registriert: Samstag 13. Februar 2016, 00:21

Re: Probleme mit Profi Cook Terminator

#24

Beitrag von onkel79 » Samstag 13. Februar 2016, 12:01

Ich werde mal in diversen Shops nachfragen ob sie noch das erste Modell vom Proficook lagernd haben, der sollte dann wohl richtig regeln und abschalten. Kann hier vielleicht jemand ein Bild des Typenschildes der ersten Generation einstellen, damit ich diesen unterscheiden kann. Danke!

Benutzeravatar
Bitkiller
Posting Klettermax
Posting Klettermax
Beiträge: 201
Registriert: Montag 4. Januar 2016, 22:27
Wohnort: Ungarn
Kontaktdaten:

Re: Probleme mit Profi Cook Terminator

#25

Beitrag von Bitkiller » Samstag 13. Februar 2016, 13:16

Da wirst du Probleme haben, soweit ich das mitbekommen habe, gibt es überall Lieferschwierigkeiten. Scheinbar sind die Lager alle leer. Bevor ich bei Technik Profis bestellt habe, hatte ich es bei 2 anderen Lieferanten versucht, aber die konnten alle nicht liefern. Ach bei den Technik Profis hat der Versand 3 Wochen gedauert und jetzt steht als Liefertermin 05.2016 auf der I-Net Seite.

LG - Achim
Alle haben gesagt das geht nicht, bis einer kam, der das nicht wusste, der hat´s dann gemacht :Smile
Lust auf Wurst und Schinken selber machen? Bild

Bierolo
Posting Freak
Posting Freak
Beiträge: 802
Registriert: Freitag 23. Januar 2015, 18:47

Re: Probleme mit Profi Cook Terminator

#26

Beitrag von Bierolo » Samstag 13. Februar 2016, 13:34

onkel79 hat geschrieben:Ich werde mal in diversen Shops nachfragen ob sie noch das erste Modell vom Proficook lagernd haben, der sollte dann wohl richtig regeln und abschalten. Kann hier vielleicht jemand ein Bild des Typenschildes der ersten Generation einstellen, damit ich diesen unterscheiden kann. Danke!

Der "alte" PC EKA 1066 hat einen Außendurchmesser von 37cm (Wulstkante) und eine runden QC1 Aufkleber.
Der "neue" 36 cm und einen eckigen Aufkleber.
Bierolo startet in der 20L Einkocher-Liga.

Bieriges
Posting Klettermax
Posting Klettermax
Beiträge: 254
Registriert: Donnerstag 17. September 2015, 15:50
Wohnort: Rödermark

Re: Probleme mit Profi Cook Terminator

#27

Beitrag von Bieriges » Samstag 13. Februar 2016, 13:52

Was mich mal interessieren würde:
Funktioniert der ProfiCook denn nach der Reparatur von "SLI", oder heizt er immer noch über die Solltemperatur?

Wenn die Reparatur fruchtet, könnte man sich ja einen PC kaufen. Ist er defekt schickt man ihn nicht zum Hersteller zurück (wegen Ersatz) sondern zu SLI die ihn reparieren. Und alles gut :thumbsup
Cheerio :Drink
Jo

Benutzeravatar
Brauwolf
HBCon Supporter
HBCon Supporter
Beiträge: 6914
Registriert: Sonntag 26. Februar 2012, 21:07
Kontaktdaten:

Re: Probleme mit Profi Cook Terminator

#28

Beitrag von Brauwolf » Samstag 13. Februar 2016, 14:18

Bieriges hat geschrieben:Was mich mal interessieren würde:
Funktioniert der ProfiCook denn nach der Reparatur von "SLI", oder heizt er immer noch über die Solltemperatur?

Wenn die Reparatur fruchtet, könnte man sich ja einen PC kaufen. Ist er defekt schickt man ihn nicht zum Hersteller zurück (wegen Ersatz) sondern zu SLI die ihn reparieren. Und alles gut :thumbsup
Der Hersteller sitzt in China, der Importeur ist Clatronic. SLI gehört zu Clatronic, es wird in der Regel nicht repariert sondern komplett ausgetauscht. Begleitschreiben: "Das erforderliche Ersatzteil ist zur Zeit nicht lieferbar. Um Sie nicht länger warten zu lassen, schicken wir Ihnen einen komplett neuen PC". Es wird also bei Clatronic ein neuer PC aus dem Regal genommen, der exakt das gleiche Problem hat.

Ich würde zu gerne mal Mäusschen spielen und von den Elektronikschrottcontainern bei Clatronic/SLI ein Foto machen.

Die grundsätzliche Lösung wird wohl noch ein wenig auf sich warten lassen. Bis dahin ist vom Kauf eines PC abzuraten.

Cheers, Ruthard
Wir haben alle den gleichen Himmel, aber nicht denselben Horizont.
Mein Blog: Brew24.com

onkel79
Neuling
Neuling
Beiträge: 4
Registriert: Samstag 13. Februar 2016, 00:21

Re: Probleme mit Profi Cook Terminator

#29

Beitrag von onkel79 » Samstag 13. Februar 2016, 15:17

Ok, jetzt habe ich also jeweils ein altes und ein neues Modell hier. Das alte Modell(runder Auflkleber QC2) hat deutliche Gebrausspuren und geht zurück, der Fehler tritt hier sporadisch auf. Beim neuen Austauschgerät(eckiger Aufkleber), tritt er leider immer auf, somit geht auch dieser zurück.

Berly
Posting Junior
Posting Junior
Beiträge: 10
Registriert: Montag 15. Februar 2016, 21:24

Re: Probleme mit Profi Cook Terminator

#30

Beitrag von Berly » Dienstag 16. Februar 2016, 09:57

Hallo Zusammen,

habe das gleiche Problem, Gerät im Januar gekauft. Vorletzte Woche beim 1. Sud ging komischerweise alles gut. Vor 3 Tagen beim 2. Durchgang erschien das beschriebene Probleme: heizte unaufhörlich über die eingestellte Temperatur hinaus.

Werde auch zurückschicken und das Austauschgerät testen, danke fürs Ansprechen des Problems. Habe aber keine Lust auf ewiges Hin- und Herschicken. Habt Ihr preislich und größenmäßig vergleichbare Einkocher?

Da habe ich mich nach wochenlangem Einlesen für den PC entschieden, und jetzt das.

Danke und bester Gruß,
Robert

Bieriges
Posting Klettermax
Posting Klettermax
Beiträge: 254
Registriert: Donnerstag 17. September 2015, 15:50
Wohnort: Rödermark

#31

Beitrag von Bieriges » Freitag 19. Februar 2016, 19:30

So zwei PC's gehabt, und zweimal das gleiche Problem.
Beim 1. PC hats bestialisch gestunken, aber er hatte die Temperatur super gehalten (auch bei 50/55/60/70/78°C). Testweise hab ich ihn dann mal hochgeheizt auf 100°C für 30 min um wallendes kochen mit Wasser zu simmulieren. Alles wunderbar und ich dachte: "Hey, es geht doch-sogar wallendes kochen schafft er!"
Am nächsten Tag nochmal versucht ein paar Temperaturen anzusteuern und siehe da, ab 50°C hat er die Temperaturen nciht mehr gehalten und hat einfach drauf los gefeuert, so dass nur noch das Ziehen des Netzsteckers geholfen hat.
---> Ergo: Retoure...
Beim 2. PC, hatte ich schon die Hoffnung aufgegeben, aber erstmal schien alles super. 30°C und die Temperatur wurde gehalten, 35°C, alles super, ebenso 40°C und 45 °C. Ab 50°C aber wieder das gleiche Problem... Er feuert wild drauf los...

--> Ergo auch wieder zurück und nun gibts einen Klarstein Biggie!

Edit: Wens interessiert: Seriennr.:
1.PC=179654
2.PC=179694
beide mit rechteckigem Aufkleber
Cheerio :Drink
Jo

Benutzeravatar
Bitkiller
Posting Klettermax
Posting Klettermax
Beiträge: 201
Registriert: Montag 4. Januar 2016, 22:27
Wohnort: Ungarn
Kontaktdaten:

Re: Probleme mit Profi Cook Terminator

#32

Beitrag von Bitkiller » Samstag 20. Februar 2016, 12:54

Hallo Leute,

ich habe meine Profi-Cook vor 10Tagen geschickt bekommen, habe 2 mal zur Probe mit Wasser gearbeitet und verschiedene Temperaturen ausprobiert, bis hin zum wallenden kochen. Heute habe ich meinen ersten Sud gekocht (obergäriges Märzen von Michael) und auch hier hat er alles einwandfrei geschafft. Ich hatte ihn gleich anfangs mit einer Iso-Matte isoliert und er hat richtig wallend gekocht.
Falls es euch interessiert, die QC1 Nr. lautet 179962 und der Aufkleber ist eckig.

LG - Achim
Alle haben gesagt das geht nicht, bis einer kam, der das nicht wusste, der hat´s dann gemacht :Smile
Lust auf Wurst und Schinken selber machen? Bild

godbor
Posting Junior
Posting Junior
Beiträge: 25
Registriert: Dienstag 2. Februar 2016, 17:01
Wohnort: Borken

Re: Probleme mit Profi Cook Terminator

#33

Beitrag von godbor » Mittwoch 24. Februar 2016, 12:30

Hallo zusammen,

Gestern nen neuen Profi Cook vom Mediamarkt bekommen, gleicher Fehler.
Karton sah aber so aus, als ob es der war den ich zuvor auch schon umgetauscht hatte.

Wird jetzt wieder getauscht.

QC1: 176022 (leider beim ersten mal nicht notiert)

Gruß

Christoph

Benutzeravatar
Jörg aus Bilk
Posting Junior
Posting Junior
Beiträge: 40
Registriert: Montag 7. März 2016, 16:00
Wohnort: Düsseldorf

Re: Probleme mit Profi Cook Terminator

#34

Beitrag von Jörg aus Bilk » Samstag 26. März 2016, 17:19

Also Profi Cook ist eben bei mir angekommen. Habe derzeit den Terminator in der Küche. Erster Test: Hält er bei nur 15 Liter Wasser bei 50°C die Temperatur an, oder heizt er durch. Erster Eindruck. Karton seltsam, nur so halb zugeklebt irgendwie. Dann ist da auch keine Folie mehr zum Abziehen und irgendwie ist das Gerät schief. Rechts ist der Griff fast zwei Zentimeter niedriger durch die Neigung des Edelstahltopfes. Es sind kleine Kratzer auf der Anzeigenfront (Display selbst nicht betroffen). Unten kam leichter Rauch und es riecht nach verschmortem Plastik. Jetzt warte ich erstmal auf den Piepston, wann die 50 Grad erreicht sind.

Benutzeravatar
Alt-Phex
Moderator
Moderator
Beiträge: 8703
Registriert: Mittwoch 1. Februar 2012, 01:05
Wohnort: Düsseldorf

Re: Probleme mit Profi Cook Terminator

#35

Beitrag von Alt-Phex » Samstag 26. März 2016, 17:31

Was ? -Wenn es raucht und stinkt kann da schonmal was nicht stimmen.
Pass bloß auf das dir die Bude nicht abfackelt. Einpacken und umtauschen.
"Viele Biere werden am Etikettierer gemacht"

Benutzeravatar
Jörg aus Bilk
Posting Junior
Posting Junior
Beiträge: 40
Registriert: Montag 7. März 2016, 16:00
Wohnort: Düsseldorf

Re: Probleme mit Profi Cook Terminator

#36

Beitrag von Jörg aus Bilk » Samstag 26. März 2016, 17:33

Das dingen heizt wirklich durch - es ist bereits bei über sechzig Grad angekommen. Enttäuschend, ich hatte gehofft, ich hätte Glück beim Kauf und einen intakten erwischt. :(
QC 1: 176 035
1: Passed I
Eselsohr in die Gebrauchsanleitung gemacht. Dort, wo die Klammern sind in der Mitte, die linke Seite.

NiCoSt
Posting Senior
Posting Senior
Beiträge: 445
Registriert: Donnerstag 20. Januar 2011, 07:21

Re: Probleme mit Profi Cook Terminator

#37

Beitrag von NiCoSt » Sonntag 27. März 2016, 12:05

Das klingt wirklich nicht normal. Meiner ist vom August letzten Jahres, mit dem ist alles ok. Heizleistung könnte aber etwas höher sein. Er hat Probleme aufs wallende Kochen zu kommen bei ca. 17 Liter trotz (provisorischer) Isolierung.


Achja, eine Macke hat er dann doch. Man sieht "Abdrücke" bzw. Eingebrannte stellen der Heizspiralen. Schon nach dem ersten Testkochen mit purem Wasser bildeten sich dort Verfärbungen, aber eher Silber-dunkle. Nach dem ersten brauen eher braune, die sich nicht reinigen lassen. Ich haben immer durchgehend gerührt, es ist also nicht angebrannt.
Habt ihr auch diese Heizspiralabdrücke?
~~~Bier wird's immer!~~~
~~~Der Brauer macht die Würze, die Hefe macht das Bier~~~

fg100
Posting Freak
Posting Freak
Beiträge: 1568
Registriert: Sonntag 5. August 2012, 00:05

Re: Probleme mit Profi Cook Terminator

#38

Beitrag von fg100 » Sonntag 27. März 2016, 13:33

Die Abdrücke ist Kalk. Einen Teelöffel Zitronensäure und ein paar Liter heißes Wasser rein. Nach einer halben Std. ist der wie neu.

NiCoSt
Posting Senior
Posting Senior
Beiträge: 445
Registriert: Donnerstag 20. Januar 2011, 07:21

Re: Probleme mit Profi Cook Terminator

#39

Beitrag von NiCoSt » Sonntag 27. März 2016, 13:36

Cool danke, werde ich mall testen :)
~~~Bier wird's immer!~~~
~~~Der Brauer macht die Würze, die Hefe macht das Bier~~~

Eikonal
Posting Junior
Posting Junior
Beiträge: 47
Registriert: Samstag 18. Oktober 2014, 22:19

Re: Probleme mit Profi Cook Terminator

#40

Beitrag von Eikonal » Mittwoch 13. April 2016, 19:38

Hallo Zusammen,

gibts aktuell immer noch soviel Probleme mit dem PC oder hat sich das Problem etwas gelegt mit neueren Chargen?
Vll. können ja die Leute berichten die vor kurzem erst einen bestellt haben.

Ich wollte mir eigentlich auch einen zulegen, bin aber durch die Berichte hier und bei Amazon deutlich verunsichert.
Habe eigentlich keine Lust noch länger zu warten :redhead

Gruß
Tim

Benutzeravatar
Jörg aus Bilk
Posting Junior
Posting Junior
Beiträge: 40
Registriert: Montag 7. März 2016, 16:00
Wohnort: Düsseldorf

Re: Probleme mit Profi Cook Terminator

#41

Beitrag von Jörg aus Bilk » Mittwoch 13. April 2016, 20:15

Ich habe mir heute einen Bielmeier bestellt. Meine ProfiCook Erfahrung von vor zwei Wochen schrieb ich oben.

sjs
Neuling
Neuling
Beiträge: 1
Registriert: Sonntag 22. Mai 2016, 15:00

Re: Probleme mit Profi Cook Terminator

#42

Beitrag von sjs » Sonntag 22. Mai 2016, 15:19

Hallo, bei MediaMarkt sind die Geräte wieder verfügbar. Es handelt sich aber nicht unbedingt um eine neue Charge:
Die Fehler bestehen weiterhin (weiterheizen, Füllstandsanzeige / Referenzsystem: Wasser, 2/3 Füllung).
QC1: wie Bitkiller [#32] +1
Kauf: vor 4 Tagen

Erftbrauer
Posting Junior
Posting Junior
Beiträge: 72
Registriert: Montag 15. Februar 2016, 21:09
Wohnort: Kerpen/Rhl.
Kontaktdaten:

Re: Probleme mit Profi Cook Terminator

#43

Beitrag von Erftbrauer » Montag 30. Mai 2016, 19:34

Hallo zusammen,

ich habe meinen Profi Cook Anfang Februar über einen Elektronic-Händler im Netz erworben. Nachdem ich danach über diesen Thread gestolpert bin, war ich natürlich ziemlich verunsichert.

Nachdem ich am vergangenen Samstag nunmehr meinen dritten Sud (und vorab bereits einen nur mit Wasser zum testen) mit dem Profi Cook gefahren habe kann ich sagen, dass mein Profi Cook bisher keine der genannten Fehler hatte.

Ich muss wohl dazusagen, dass er bei mir nur als Maischekessel genutzt wird, die Würze koche ich mit dem Beerfest von Klarstein.

Auch übrigens, meiner hat auch ein eckiges Etikett.

Viele Grüße

Robert
:thumbup
"Alkohol ist keine Lösung - Alkohol ist eine Löse!"
(Heiko Schotte, Tatortreiniger) :Grübel

Brian
Posting Klettermax
Posting Klettermax
Beiträge: 135
Registriert: Mittwoch 2. Dezember 2015, 12:48
Wohnort: Hamburg

Re: Probleme mit Profi Cook Terminator

#44

Beitrag von Brian » Dienstag 19. Juli 2016, 11:16

Moin Allerseits,

ich knüpfe mal an die Berichte an.
Nachdem mein PC 1066 alter Bauart (rundes Etikett QC1 140788) bei 80°C Wassertemperatur (Ziel war 100°C) komplett die Lichter aus gemacht hat (es roch auch etwas nach verbranntem Plastik), habe ich mir einen neuen bestellt.
Dieser hat tatsächlich den eingebauten Hochheizfehler mit heizen bis zum Steckerziehen (eckiges Etikett QC1 179826). Geht nun zurück nach Amazonien.

Viele Grüße
Brian

liuto
Posting Klettermax
Posting Klettermax
Beiträge: 250
Registriert: Donnerstag 26. Mai 2016, 14:39
Wohnort: Sankt Augustin

Re: Probleme mit Profi Cook Terminator

#45

Beitrag von liuto » Dienstag 19. Juli 2016, 11:56

Mein im Mai bei Mediamarkt (für 93,99 inklusive Versand) gekaufter PC funktioniert tadellos. Nur bei den ersten zwei Aufheizversuchen hat er kräftig elektrisch gerochen, das hat sich inzwischen aber gegeben.

Benutzeravatar
flensdorfer
Posting Freak
Posting Freak
Beiträge: 654
Registriert: Freitag 5. Februar 2016, 09:26
Wohnort: Flensburg

Re: Probleme mit Profi Cook Terminator

#46

Beitrag von flensdorfer » Mittwoch 20. Juli 2016, 12:11

Am Wochenende habe ich mit einem Kollegen gebraut, er hat sich von Klarstein den Biggie Digital gekauft. Funktionierte tadellos.
Gruß, Arne

Anfänger in der 20l-Klasse

Antworten