Läuterprobleme mit Halo-Ring

Antworten
olli_hop
Neuling
Neuling
Beiträge: 4
Registriert: Montag 18. März 2019, 15:08
Kontaktdaten:

Läuterprobleme mit Halo-Ring

#1

Beitrag von olli_hop » Montag 18. März 2019, 15:26

Hallo,
ich habe seit kurzem die 100L-Anlage von Polsinelli.
Beim ersten Sud auf der neuen Anlage lief fast alles super. Einzig beim Läutern hatte ich massive Probleme.
Es lief nur sehr schleppend und am Ende (beim Reinigen) musste ich feststellen, das der Halo-Ring innen voll mit Treber war.

Kennt hier jemand das Problem und kann mir eventuell nützliche Tips für das nächste Mal geben, wie ich es verhindern kann, das sich der Treber unter den Halo-Ring setzt?

Vielen Dank

Benutzeravatar
Isegrimm
Posting Klettermax
Posting Klettermax
Beiträge: 211
Registriert: Donnerstag 26. Februar 2015, 22:16

Re: Läuterprobleme mit Halo-Ring

#2

Beitrag von Isegrimm » Montag 18. März 2019, 17:53

Servus Olli,
ich habe einen 150er Topf mit Halo- Ring. Bezüglich der Geschwindigkeit habe ich keinerlei Probleme. Ich reiße zu Läuterbeginn 3-4x ordentlich auf und rezierkuliere. Da kommt einiges an Teig und Treber dabei raus. Du musst darauf achten, dass der Ring am Boden aufliegt.
Liebe Grüße Wolfgang

Benutzeravatar
Bilbobreu
Posting Freak
Posting Freak
Beiträge: 969
Registriert: Samstag 16. März 2013, 12:32

Re: Läuterprobleme mit Halo-Ring

#3

Beitrag von Bilbobreu » Montag 18. März 2019, 17:56

Moin,
ich läutere seit ein paar Jahren mit dem Halo-Ring. Bei richtigem Gebrauch kann das System selbst schwierigste Schüttungen mit 100 % Weizenmalz oder ähnliches problemlos läutern. Ich hab meine Erfahrungen mal hier beschrieben:
https://hobbybrauer.de/forum/viewtopic. ... lo#p129069
Dem ist auch zweieinhalb Jahre später nichts hinzuzufügen.
Wichtig ist:
1. Länger und kräftiger Vorschießen als bei anderen Läutersystemen, um den (sehr viel größeren) Raum unter dem Halo-Ring freizuspülen.
2. Keinen Schlauch direkt an den Auslasshahn. Das gilt für andere Läutersysteme aber auch.
3. Geduld.
Gruß
Stefan

olli_hop
Neuling
Neuling
Beiträge: 4
Registriert: Montag 18. März 2019, 15:08
Kontaktdaten:

Re: Läuterprobleme mit Halo-Ring

#4

Beitrag von olli_hop » Montag 18. März 2019, 22:40

Ich danke euch! Ich denke der nächste Sud steht im April/Mai an. Danach werde ich berichten 😉

olli_hop
Neuling
Neuling
Beiträge: 4
Registriert: Montag 18. März 2019, 15:08
Kontaktdaten:

Re: Läuterprobleme mit Halo-Ring

#5

Beitrag von olli_hop » Freitag 10. Mai 2019, 08:57

Ich wollte ja noch berichten.

Wir haben die Ursache von unserem Problem gefunden. Es lag daran, dass der Maischetopf aufgrund des Hahns nicht ganz rund ist. So ist der Spalt an 2 Stellen (neben dem Hahn) ziemlich groß, sodass der Treber sich unter den Ring setzen konnte.
Wir hatten jetzt vor dem Brauen die 2 Spalte mit Mull aus dem Verbandskasten zugestopft.
Das Läutern hat anschließend hervorragend geklappt!

Gruß

Benutzeravatar
saschabouchon
Posting Freak
Posting Freak
Beiträge: 858
Registriert: Freitag 28. Februar 2014, 11:27
Kontaktdaten:

Re: Läuterprobleme mit Halo-Ring

#6

Beitrag von saschabouchon » Freitag 10. Mai 2019, 09:03

Hi,
du kannst für die Zukunft auch eine Dichtung am Rand anbringen. GIbt es sicherlich teuer zu kaufen oder du schneidest einen Silikonschlauch längs auf und legst dort das Blech rein. Ist im Prinzip das Gleiche ;-)

VG
Sascha
http://www.brauhardware.de
Rührwerk selber bauen, von der Einkocher- bis zur 70l Brauklasse! Läuterfreund, Edelstahlhähne etc...

Antworten