Ungewöhnlich schlechte Sudhausausbeute im Thermoport

Antworten
skappler
Posting Senior
Posting Senior
Beiträge: 303
Registriert: Samstag 16. April 2016, 15:34
Wohnort: Saarbrücken

Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#1

Beitrag von skappler » Sonntag 28. Juli 2019, 22:43

Hallo zusammen,

ich habe heute den Adevniator von tauroplu gebraut. Es war das erste mal Brauen mit so hoher Stammwürze, und dabei ist einiges schiefgegangen.

Ich habe das Rezept bei MMuM auf 23l und 64% Sudhausausbeute berechnet. Gebraut habe ich wie immer im 25l Thermoport mit Läuterhexe. Die Probleme gingen schon beim einmaischen los. Laut Standardformel für das Maischevolumen hätten meine 7,7kg Malz mit den 17l Hauptguss insgesamt 22.75l ergeben, was normalerweise gerade noch gut in den Thermoport geht.
Nach etwa 4kg hab ich dann gemerkt dass das nichts wird. Der Topf war schon bis fast unter den Rand voll, also hab ich angefangen einen Teil der Maische in diverse Thermoskannen umzufüllen. Danach hat dann das restliche Malz noch reingepasst.

Als nächstes habe ich die Temperatur gemessen. Das Ziel war eine Kombirast bei 65°C. Durch das viele rumrühren und rauslöffeln habe ich aber nur 64° erreicht. Ich hab zwar noch etwas heißes Wasser nachgeschüttet, aber durch den begrenzten Platz hab ich die 65° trotzdem nicht erreicht.

Weiter gings mit dem Läutern. Nachdem die ersten paar Liter im Kessel waren habe ich den Inhalt der Thermoskannen (nach einer Jodprobe) hinzugegeben. Der Treber stand dabei sehr hoch, bis ca. 15cm unter dem Rand. Bei 20l habe ich das erste mal gemessen und siehe da: Schon bei 19°P. Geplant waren eigentlich 23l. Die Sudhausausbeute lag dadurch bei nur 53%, was deutlich schlechter ist als gewohnt.

Die Frage ist jetzt welches der Probleme dafür verantwortlich ist. Ich tippe ja darauf, dass durch den hohen Treber die Durchspülung sehr schlecht war und sehr viel Zucker im Treber geblieben ist. Allerdings haben ja schon einige Leute hier im Forum berichtet im 25er Thermoport mit 8k Schüttung gemaischt zu haben.

Vielleicht hatte ja der ein oder andere schonmal ähnliche Probleme gehabt...

Benutzeravatar
Sura
Posting Freak
Posting Freak
Beiträge: 3152
Registriert: Montag 2. November 2015, 22:37

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#2

Beitrag von Sura » Sonntag 28. Juli 2019, 23:00

Ich habe mal alles für mich ausgerechnet (ebenfalls ein 25l Thermoport) und die Menge beim einmaischen passt so in etwa, wobei das dann wirklich bis zum Rand gerechnet ist. Das Wasser:Malz Verhältnis ist mit 2,2 noch rührbar, aber bei der Menge schon seht dick. Würde ich persönlich so nicht machen, weil man ja doch irgendwie rührend einmaischen muss. Ich würde bei der Malzmenge auch nicht von der normalen SHA ausgehen. Ich hab auch so um die 65%, aber bei einem mit 17°P hatte ich auch mal nur 55%.
"Es ist schon alles gesagt, nur noch nicht von jedem."
(Karl Valentin)

skappler
Posting Senior
Posting Senior
Beiträge: 303
Registriert: Samstag 16. April 2016, 15:34
Wohnort: Saarbrücken

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#3

Beitrag von skappler » Sonntag 28. Juli 2019, 23:09

Das deckt sich dann ja mit meiner Erfahrung heute... Heißt das man kann pauschal sagen, dass eine höhere Malzmenge/Stammwürze eine schlechtere Ausbeute mit sich bringt? Zumindest wenn der Topf recht klein ist?

Dass der Thermoport zu voll war erklär ich mir mit meiner eigenen Ungenauigkeit beim abmessen des Hauptgusses. Da kann es schnell passieren dass 1l mehr im Topf landet. Ich muss da wohl etwas sorgfältiger werden.

Würdest du dann pauschal sagen dass man so ein Bier in der Menge nicht im Thermoport brauen kann, oder hast du da einen Tipp oder Trick auf Lager?

Benutzeravatar
dadr
Posting Klettermax
Posting Klettermax
Beiträge: 114
Registriert: Dienstag 16. August 2016, 12:56
Wohnort: Mühlacker

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#4

Beitrag von dadr » Montag 29. Juli 2019, 08:18

Ich maische regelmäßig 15-17 kg in einem 54l Thermobehälter.
SHA ist dabei auch immer <60%.
Ich leg nicht das ganze Wasser vor, sondern lass mir noch etwas Spielraum.
Wenn die Temperatur nicht getroffen wird, kannst du immer noch mit kochendem oder kaltem Wasser nachsteuern.

Benutzeravatar
Sura
Posting Freak
Posting Freak
Beiträge: 3152
Registriert: Montag 2. November 2015, 22:37

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#5

Beitrag von Sura » Montag 29. Juli 2019, 08:43

skappler hat geschrieben:
Sonntag 28. Juli 2019, 23:09
Würdest du dann pauschal sagen dass man so ein Bier in der Menge nicht im Thermoport brauen kann, oder hast du da einen Tipp oder Trick auf Lager?
Nein, würde ich nicht sagen. Man muss das nur anders planen, und immer Reserve lassen. Ist sicher auch ne Frage der Technik. Wenn man öfter Big Beers machen möchte und es doch garnicht anders passt, dann muss man halt ne Nummer größer kaufen. Alternativ halt weniger Ausschlag machen.
"Es ist schon alles gesagt, nur noch nicht von jedem."
(Karl Valentin)

Benutzeravatar
Boludo
Posting Freak
Posting Freak
Beiträge: 17936
Registriert: Mittwoch 12. November 2008, 20:55

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#6

Beitrag von Boludo » Montag 29. Juli 2019, 08:48

65°C ist meiner Meinung nach zu kalt für eine vernünftige Kombirast. Da ist die Alphaamylase kaum aktiv. Und wer weiß, ob es wirklich überall 65°C waren?

Stefan

Malzmagen
Posting Klettermax
Posting Klettermax
Beiträge: 122
Registriert: Mittwoch 13. Juli 2016, 21:23

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#7

Beitrag von Malzmagen » Montag 29. Juli 2019, 09:44

Hallo Sebastian,

war das Malz vorgeschrotet oder selbst geschrotet? Wenn selbst, dann wie?
Ich habe derzeit das Problem stark schwankener SHA. Beim vorletzte Durchgang hatte ich konditioniert mit ca. 1% Wasser. Die SHA lag dabei bei 70%. im letzten Durchgang waren es 2% Wasser und ich hatte eine SHA von 61%. Geschrotet wurde immer gleich (Mattmill Student mit Antrieb). Daran könnte es auch liegen.


Gruß
MM

Benutzeravatar
ggansde
Moderator
Moderator
Beiträge: 5824
Registriert: Mittwoch 9. November 2005, 16:25
Wohnort: Rodgau

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#8

Beitrag von ggansde » Montag 29. Juli 2019, 10:04

Moin,
Da es mit dem Braumeister nicht klappt, hatte ich eigentlich an die Anschaffung eines Thermoport gedacht um meine Tripel und Quadrupel zu Maischen. Wenn ich das jetzt hier lese bin ich froh, es noch nicht getan zu haben. Wird jetzt wohl doch ein Topf mit Induktion und Rührpaddel.
VG, Markus
"Durst ist schlimmer als Heimweh"
Insofern dieser Beitrag nicht durch MOD MODE ON gekennzeichnet ist, enthält er lediglich die Meinung eines gewöhnlichen Benutzers

Benutzeravatar
ctiedtke
Posting Senior
Posting Senior
Beiträge: 411
Registriert: Samstag 24. September 2016, 12:58
Wohnort: Haan

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#9

Beitrag von ctiedtke » Montag 29. Juli 2019, 10:08

Ich könnte mir auch vorstellen, so wie Stefan (Boludo) es schreibt, das Deine Temperatur für eine Kombirast zu niedrig war. Wenn das Ziel wirklich 65 Grad waren für eine Kombirast muss man sich überlegen das bei 65 Grad ja schon bis zu 60% der Beta Amylasen degradiert sein können und die Alpha Amylasen noch gar nicht richtig los gelegt haben. Wenn jetzt die Temperaturmessung nicht ideal bzw. Abweichungen aufweist und Temperaturverteilung nicht ideal gewesen ist könnte es sein das die Alpha Amylasen überhaupt nicht zum Zuge gekommen ist. Aber jodnormal war doch die Maische im Thermoport vorm Abmaischen oder?

Edith sagt: Ich habe mich oben etwas falsch ausgedrückt. Die Beta Amylase wird bei einer Temperatur von 65 Grad und einer Dauer von 10 min., der sie dieser Temperatur ausgesetzt ist, inaktiv.
---
Gruß Christian

Bier ist nicht die schlechteste Variante um Wasser zu sich zu nehmen :Drink

skappler
Posting Senior
Posting Senior
Beiträge: 303
Registriert: Samstag 16. April 2016, 15:34
Wohnort: Saarbrücken

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#10

Beitrag von skappler » Montag 29. Juli 2019, 10:51

Boludo hat geschrieben:
Montag 29. Juli 2019, 08:48
65°C ist meiner Meinung nach zu kalt für eine vernünftige Kombirast. Da ist die Alphaamylase kaum aktiv. Und wer weiß, ob es wirklich überall 65°C waren?

Stefan
Laut Wiki findet die Kombirast klassischer weise zwischen 64°C und 70°C statt. Mein letztes Bier hatte ich auch bei 65°C Kombirast gemaischt und das hatte keine Probleme. 64% SHA. Der EVG war entsprechend hoch (82% mit der Notti), aber das war auch so gedacht.
Die 65°C für den Adveniator habe ich hier aus dem Forum, wo das vorgeschlagen wurde.
Malzmagen hat geschrieben:
Montag 29. Juli 2019, 09:44
Hallo Sebastian,

war das Malz vorgeschrotet oder selbst geschrotet? Wenn selbst, dann wie?
Ich habe derzeit das Problem stark schwankener SHA. Beim vorletzte Durchgang hatte ich konditioniert mit ca. 1% Wasser. Die SHA lag dabei bei 70%. im letzten Durchgang waren es 2% Wasser und ich hatte eine SHA von 61%. Geschrotet wurde immer gleich (Mattmill Student mit Antrieb). Daran könnte es auch liegen.
Malz habe ich selbst geschrotet, mit der MattMill Student mit Antrieb. Konditioniert habe ich nicht. Bisher hatte ich bei den letzten 5 Suden (seit ich den Thermoport habe) immer eine SHA zwischen 63% und 65%, also sehr konstant.
ggansde hat geschrieben:
Montag 29. Juli 2019, 10:04
Moin,
Da es mit dem Braumeister nicht klappt, hatte ich eigentlich an die Anschaffung eines Thermoport gedacht um meine Tripel und Quadrupel zu Maischen. Wenn ich das jetzt hier lese bin ich froh, es noch nicht getan zu haben. Wird jetzt wohl doch ein Topf mit Induktion und Rührpaddel.
VG, Markus
Grundsätzlich bin ich sehr zufrieden mit dem Thermoport. Mit der Nummer größer wär das sicher auch kein Problem gewesen.

Benutzeravatar
ctiedtke
Posting Senior
Posting Senior
Beiträge: 411
Registriert: Samstag 24. September 2016, 12:58
Wohnort: Haan

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#11

Beitrag von ctiedtke » Montag 29. Juli 2019, 11:24

Vielleicht ist es auch die Kombi aus mehreren Faktoren: Schüttung, Gussführung, Maische PH, Temperatur.
---
Gruß Christian

Bier ist nicht die schlechteste Variante um Wasser zu sich zu nehmen :Drink

Benutzeravatar
Matthias H
Posting Freak
Posting Freak
Beiträge: 1192
Registriert: Dienstag 9. Mai 2006, 16:18
Wohnort: Saar-Pfalzkreis
Kontaktdaten:

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#12

Beitrag von Matthias H » Montag 29. Juli 2019, 12:56

Hallo,
ich hatte vor x Jahren auch mal einen 25er Thermobehälter genutzt. Dabei habe ich festgestellt, dass dieser ein maximales Volumen von 23,5 statt 25L hatte.
Mit den allgemeinen Rechnungen und Angaben zur Sudhausausbeute muss man meiner Meinung nach kritisch umgehen.
Es sind so viele Faktoren, die diese beeinflussen.
Z.B. ein Unterschied von 1-2L mehr oder weniger Nachguss ergibt schon vollkommen andere Werte. In vielen Fällen des Hobbybrauerbereichs hat sich ja auch schlicht ein Messfehler als Hauptursache des unerwarteten Ergebnisses erwiesen.
Viele Grüße
Matthias H

Was lange gärt, wird endlich gut.
Erfinder u. Entwickler des Läuterhexensystems
und innovativer Malzschrotquetschen höchster Qualität

Hausbräu seit 1986; MattMill seit 2006
(Service und Fragen zur MattMill bitte nur per Mail)

Benutzeravatar
PabloNop
Posting Freak
Posting Freak
Beiträge: 595
Registriert: Sonntag 28. Juli 2013, 11:39
Wohnort: Saarbrücken

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#13

Beitrag von PabloNop » Montag 29. Juli 2019, 14:51

Matthias H hat geschrieben:
Montag 29. Juli 2019, 12:56
Dabei habe ich festgestellt, dass dieser ein maximales Volumen von 23,5 statt 25L hatte.
An die simpelsten Fehlerquellen denkt man immer zuletzt. :Ahh

skappler
Posting Senior
Posting Senior
Beiträge: 303
Registriert: Samstag 16. April 2016, 15:34
Wohnort: Saarbrücken

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#14

Beitrag von skappler » Montag 29. Juli 2019, 15:09

Matthias H hat geschrieben:
Montag 29. Juli 2019, 12:56
ich hatte vor x Jahren auch mal einen 25er Thermobehälter genutzt. Dabei habe ich festgestellt, dass dieser ein maximales Volumen von 23,5 statt 25L hatte.
Das hatte ich vorher schon gelesen und mit eingerechnet. Im Forum stand, dass man den 25er bis maximal 23l befüllen kann damit der Deckel noch zu geht. Laut der Berechnung war ich bei 22.75l, was gepasst hätte.
Daher glaube ich, dass das Problem tatsächlich ein Messfehler beim befüllen mit Wasser war.

Benutzeravatar
PabloNop
Posting Freak
Posting Freak
Beiträge: 595
Registriert: Sonntag 28. Juli 2013, 11:39
Wohnort: Saarbrücken

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#15

Beitrag von PabloNop » Montag 29. Juli 2019, 15:21

Ich hatte gestern auch einen Sud gemacht und mit der Standardformel gerade mal nachgerechnet: bei mir war es tatsächlich auch etwas mehr Volumen als nach der Formel (ein guter halber Liter Unterschied bei 4,3kg Schüttung und 15,5l HG).

skappler
Posting Senior
Posting Senior
Beiträge: 303
Registriert: Samstag 16. April 2016, 15:34
Wohnort: Saarbrücken

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#16

Beitrag von skappler » Montag 29. Juli 2019, 15:31

Die Formel ist halt leider auch nur einge grobe Abschätzung. Ich denke mein Thermoport bekommt demnächst mal eine geätzte Literskala, dann kann ich das auch genau messen, und aus den gesamelten Daten vielleicht einen besseren Faktor für die Formel berechnen. Sowas ist ja häufig Systemabhängig

Benutzeravatar
Sura
Posting Freak
Posting Freak
Beiträge: 3152
Registriert: Montag 2. November 2015, 22:37

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#17

Beitrag von Sura » Montag 29. Juli 2019, 16:24

PabloNop hat geschrieben:
Montag 29. Juli 2019, 15:21
Ich hatte gestern auch einen Sud gemacht und mit der Standardformel gerade mal nachgerechnet: bei mir war es tatsächlich auch etwas mehr Volumen als nach der Formel (ein guter halber Liter Unterschied bei 4,3kg Schüttung und 15,5l HG).
Einen halben Liter bekommst du schon dazu, wenn du 25Liter von 20°C auf 70°C erwärmst. :Wink
"Es ist schon alles gesagt, nur noch nicht von jedem."
(Karl Valentin)

Benutzeravatar
PabloNop
Posting Freak
Posting Freak
Beiträge: 595
Registriert: Sonntag 28. Juli 2013, 11:39
Wohnort: Saarbrücken

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#18

Beitrag von PabloNop » Montag 29. Juli 2019, 16:46

Stimmt, aber das war schon beim Einmaischen bei 33°C so zu sehen.

Benutzeravatar
Kurt
Posting Freak
Posting Freak
Beiträge: 4073
Registriert: Dienstag 2. September 2003, 18:36
Wohnort: Ulm

Re: Ungewöhnlich schlechte Sudhausausbeute im Thermoport

#19

Beitrag von Kurt » Montag 29. Juli 2019, 18:44

Bei hohen Stammwürzen hat man naturgemäß eine geringere Ausbeute, weil man weniger Nachguss gibt (zumindest wenn die Pfannevollwürze ebenfalls eine hohe Stammwürze aufweisen soll).

Antworten