iSpindel - Aufbau und Betrieb

Benutzeravatar
flensdorfer
Posting Freak
Posting Freak
Beiträge: 654
Registriert: Freitag 5. Februar 2016, 09:26
Wohnort: Flensburg

Re: iSpindel - Aufbau und Betrieb

#2901

Beitrag von flensdorfer » Donnerstag 2. Januar 2020, 23:26

Danke schon mal :)

https://github.com/universam1/iSpindel#aufbau
Ich habe derzeit Variante A (Lochraster+Schlitten), gebastelt habe ich das Anfang 2017, jedenfalls habe ich da die PETlinge gekauft (beim Cache Kontor).

Wenn Variante B in diese PET passt, wäre das cool, sonst bliebe ja noch Variante C (Platine+Schlitten).

@JackFrost: wo müsste ich messen? VCC zu GND am Wemos?
Gruß, Arne

Anfänger in der 20l-Klasse

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2902

Beitrag von JackFrost » Donnerstag 2. Januar 2020, 23:35

flensdorfer hat geschrieben:
Donnerstag 2. Januar 2020, 23:26
Danke schon mal :)

https://github.com/universam1/iSpindel#aufbau
Ich habe derzeit Variante A (Lochraster+Schlitten), gebastelt habe ich das Anfang 2017, jedenfalls habe ich da die PETlinge gekauft (beim Cache Kontor).

Wenn Variante B in diese PET passt, wäre das cool, sonst bliebe ja noch Variante C (Platine+Schlitten).

@JackFrost: wo müsste ich messen? VCC zu GND am Wemos?
Am besten +5V am Wemos Mini und +3,3V am Wemos mini, beides gegen GND.

Wird es besser wenn du die Spindel lädst und gleichzeitig am PC hast ?
Ggf. ist der Unterspannungsmosfet im Laderegler defekt. Der hat bei mir 2,5V "gefressen".
Da hilft nur ein Tausch von Laderegler.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
ggansde
HBCon Supporter
HBCon Supporter
Beiträge: 6424
Registriert: Mittwoch 9. November 2005, 16:25
Wohnort: Rodgau

Re: iSpindel - Aufbau und Betrieb

#2903

Beitrag von ggansde » Freitag 3. Januar 2020, 10:28

flensdorfer hat geschrieben:
Donnerstag 2. Januar 2020, 10:27
Moin und frohes neues Jahr,

hat zufällig noch jemand eine Platine für die allererste Generation übrig? Meine iSpindel scheitert daran, den COM-Port aktiv zu halten. Deshalb ist flashen unmöglich und an stabilen Betrieb ist nicht zu denken...

Was außer sämtliche Lötstellen nachlöten kann ich noch machen? Wenn es ganz doof kommt muss ich halt eine neue kaufen.
Wie sehen die aus?
IMG_20200103_102518-1040x780.jpg
VG, Markus
"Durst ist schlimmer als Heimweh"
Insofern dieser Beitrag nicht durch MOD MODE ON gekennzeichnet ist, enthält er lediglich die Meinung eines gewöhnlichen Benutzers

Benutzeravatar
flensdorfer
Posting Freak
Posting Freak
Beiträge: 654
Registriert: Freitag 5. Februar 2016, 09:26
Wohnort: Flensburg

Re: iSpindel - Aufbau und Betrieb

#2904

Beitrag von flensdorfer » Freitag 3. Januar 2020, 16:49

JackFrost hat geschrieben:
Donnerstag 2. Januar 2020, 23:35
Wird es besser wenn du die Spindel lädst und gleichzeitig am PC hast ?
Ggf. ist der Unterspannungsmosfet im Laderegler defekt. Der hat bei mir 2,5V "gefressen".
Da hilft nur ein Tausch von Laderegler.
JackFrost, du Hellseher. Das war es.
Damit konnte ich ohne Probleme die 6.2.0 flashen und in der IDE im SerialMonitor zeigt es mir nach Reset auch schön die Statusausgaben an.

Hat noch jemand einen Laderegler übrig? Zahle ich nebst Versand gerne per Paypal.
Gruß, Arne

Anfänger in der 20l-Klasse

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2905

Beitrag von JackFrost » Freitag 3. Januar 2020, 17:25

Zur Not gib es den auch bei Amazon mit Prime falls man das hat für 3,49 oder so

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
flensdorfer
Posting Freak
Posting Freak
Beiträge: 654
Registriert: Freitag 5. Februar 2016, 09:26
Wohnort: Flensburg

Re: iSpindel - Aufbau und Betrieb

#2906

Beitrag von flensdorfer » Freitag 3. Januar 2020, 22:54

Richtig, da findet sich eigentlich immer was. Dachte nur, falls noch jemand hier einen übrig hat. Ist nicht eilig - falls sich im Laufe der Woche keiner anbietet bestelle ich ein paar bei Amazon.
Gruß, Arne

Anfänger in der 20l-Klasse

Benutzeravatar
bieratenschreck
HBCon Supporter
HBCon Supporter
Beiträge: 204
Registriert: Donnerstag 16. November 2017, 16:57
Wohnort: Nürnberger Land

Re: iSpindel - Aufbau und Betrieb

#2907

Beitrag von bieratenschreck » Sonntag 5. Januar 2020, 23:36

Hallo,

ich habe ein Flashing-Problem und brauche Eure Hilfe:

Wemos per USB verbunden:
- ESPFlasher gestartet
- iSpindel eingeschaltet, der COM Port wird automatisch ausgewählt.
- Im Register "Config" das richtige Firmware Image ausgewählt und angehakt.
- Im Register "Operation" auf "Flash" geklickt
- Screenshots von den Registerkarten "Operation", "Config", "Advanced" und "Log" gemacht. (siehe unten)

LED rot leuchtet, wenn USB-Verbindung angeschlossen ist.

Ohne USB-Anschluss gemessen: am 5V Pin und am 3V Pin ist Spannung. Akku hat 4,1 V Spannung.

Bei angeschlossenem USB: Wemos (+ GY521) gezogen, die rote LED am Lademodul leuchtet.
Mit der Lupe Kurzschluss gesucht. Nix gefunden. Ich habe fünf Bausätze, die ersten beiden habe ich zusammengebaut und die haben das gleiche Problem.
Bei Anschluss des Lademoduls an USB wird erst stundenweise geladen (rote LED leuchtet), dann leuchtet die blaue LED.
Flasher1.jpg
Flasher1.jpg (38.02 KiB) 2454 mal betrachtet
Flasher2.jpg
Flasher2.jpg (48.61 KiB) 2454 mal betrachtet
Flasher3.jpg
Flasher3.jpg (38.28 KiB) 2454 mal betrachtet
Flasher4.jpg
Flasher4.jpg (33.38 KiB) 2454 mal betrachtet
IMG_7599.JPG
IMG_7600.JPG
IMG_7601.JPG
IMG_7602.JPG
IMG_7603.JPG
IMG_7604.JPG
IMG_7605.JPG
Schon mal Danke für Eure Hilfe!
Geniales Projekt!
Die erste Spindel habe ich auch hinbekommen, die tut seit 30 Suden ihren Dienst... die Bausätze hier kriege ich auch noch hin, wäre ja gelacht!

Gruß
chr
Gruß
Christian

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2908

Beitrag von JackFrost » Sonntag 5. Januar 2020, 23:48

Miss mal die Spannung zwischen B- und out -.
Die muss sehr klein sein.
Schau dir auch mal die Lötpins am Wemos an GND, D4 und D3.
Sieht so aus als wäre das Zinn nicht richtig am PAD.
Du hast mit bleihaltigem oder bleifreiem gelötet ?

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
DerDerDasBierBraut
HBCon Supporter
HBCon Supporter
Beiträge: 7277
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2909

Beitrag von DerDerDasBierBraut » Sonntag 5. Januar 2020, 23:50

Bei Herberts Platine musste noch eine Leiterbahn durchtrennt werden. Hast du das gemacht?
https://github.com/universam1/iSpindel/ ... ruecke.JPG
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ? Aus Zeitgründen derzeit kein Hefeversand.

Benutzeravatar
bieratenschreck
HBCon Supporter
HBCon Supporter
Beiträge: 204
Registriert: Donnerstag 16. November 2017, 16:57
Wohnort: Nürnberger Land

Re: iSpindel - Aufbau und Betrieb

#2910

Beitrag von bieratenschreck » Montag 6. Januar 2020, 00:27

Jack Frost: Oh, das ging aber schnell... und um DIE Uhrzeit! Danke!
Bei den Lötpins am Wemos an GND, D4 und D3 mit Litze Zinn abgenommen-> das ist gut verlötet, Zinn wieder drauf. (War etwas viel Lötzinn, hat ausgesehen, wie Lötperle auf kalter Lötstelle, war es aber nicht.)
Aber Spannung zwischen B- und out- ist 3,18 V. oh, oh....
...aber was bedeutet das jetzt?

DerDerDasBierBraut: auch sehr schnell, zweiter Platz!
klar, Brücke habe ich weggedremelt. Ich arbeite mit Lupenleuchte und 6 Dioptrin-Brille vom Grabbeltisch: keine Verbindung!

Danke für Eure Hilfe!
lg
chr
Gruß
Christian

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2911

Beitrag von JackFrost » Montag 6. Januar 2020, 08:20

bieratenschreck hat geschrieben:
Montag 6. Januar 2020, 00:27
Aber Spannung zwischen B- und out- ist 3,18 V. oh, oh....
...aber was bedeutet das jetzt?
Das sieht so aus als würde der Unterspannungsschutz defekt sein am Laderegler,
kannst du flashen wenn die Spindel am PC hängt und gleichzeitig geladen wird ?

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
bieratenschreck
HBCon Supporter
HBCon Supporter
Beiträge: 204
Registriert: Donnerstag 16. November 2017, 16:57
Wohnort: Nürnberger Land

Re: iSpindel - Aufbau und Betrieb

#2912

Beitrag von bieratenschreck » Montag 6. Januar 2020, 11:50

Habe jetzt zwei USB-Kabel dran, eingeschaltet und versucht zu flashen: gleiches Ergebnis, wie oben.
Gruß
Christian

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2913

Beitrag von JackFrost » Montag 6. Januar 2020, 13:09

Welche Spannung hat der 5V pin am Wemos gegen GND und der 3,3V am Wemos gegen GND ?

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
bieratenschreck
HBCon Supporter
HBCon Supporter
Beiträge: 204
Registriert: Donnerstag 16. November 2017, 16:57
Wohnort: Nürnberger Land

Re: iSpindel - Aufbau und Betrieb

#2914

Beitrag von bieratenschreck » Montag 6. Januar 2020, 20:51

Ground - 5,0 V: 3,77 V
Ground - 3,3 V: 3,27 V
Gruß
Christian

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2915

Beitrag von JackFrost » Montag 6. Januar 2020, 20:54

Ok , die Spannungen passen alle.

Ggf. Ist der Wemos defekt.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
bieratenschreck
HBCon Supporter
HBCon Supporter
Beiträge: 204
Registriert: Donnerstag 16. November 2017, 16:57
Wohnort: Nürnberger Land

Re: iSpindel - Aufbau und Betrieb

#2916

Beitrag von bieratenschreck » Mittwoch 8. Januar 2020, 18:27

Okay, danke für die Hinweise! Habe jetzt einen neuen Wemos bestellt und ein paar Lademodule. Habe zwar alles noch mehrfach da, will aber einen Serienfehler ausschließen.
Lötzinn ist Fluitin 1532, enthält also Blei.
Gruß
Christian

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2917

Beitrag von JackFrost » Mittwoch 8. Januar 2020, 18:51

bieratenschreck hat geschrieben:
Mittwoch 8. Januar 2020, 18:27
Okay, danke für die Hinweise! Habe jetzt einen neuen Wemos bestellt und ein paar Lademodule. Habe zwar alles noch mehrfach da, will aber einen Serienfehler ausschließen.
Lötzinn ist Fluitin 1532, enthält also Blei.
Das Lötzinn hat ein F-SW26 Flussmittel, welches schwach korrosiv ist. Eine Reinigung nach dem Löten mit IPA wäre nicht so schlecht.
Pb-haltiges Lötzinn hält lönger als Pb-freies.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
bieratenschreck
HBCon Supporter
HBCon Supporter
Beiträge: 204
Registriert: Donnerstag 16. November 2017, 16:57
Wohnort: Nürnberger Land

Re: iSpindel - Aufbau und Betrieb

#2918

Beitrag von bieratenschreck » Donnerstag 9. Januar 2020, 08:33

IPA kann auch Isopropylalkohol heißen...wusste ich gar nicht, wieder was gelernt.
Ich verwende je nach Zugänglichkeit auch einen Flussmittelstift (Stannol X32-10i Flux). Für die Lötkolbenspitze noch Lötfett... ist doppelt gemoppelt, ist mir klar, habe ich halt alles da. Den Hinweis mit dem Isopropanol werden ich jedenfalls beherzigen, danke!
Wo wir schon grad dabei sind: hat hier jemand Erfahrung mit beheizten Entlötpumpen? Wusste ich auch nicht, dass es sowas gibt. Taugen die was?
Gruß
Christian

Benutzeravatar
marsabba
Posting Freak
Posting Freak
Beiträge: 1277
Registriert: Samstag 8. Oktober 2011, 22:05

Re: iSpindel - Aufbau und Betrieb

#2919

Beitrag von marsabba » Donnerstag 9. Januar 2020, 10:00

By the way:
Dein "Ultrafire"-Akku mit (laut Aufdruck) 6800mAh ist mit 100%iger Sicherheit ein China-Rohrkrepierer. Li-Ion Akkus mit dieser Kapazität wurden noch nicht erfunden, und jeder seriöse Akkuhersteller ist stolz, wenn er was mit 3xxx mAh draufschreiben kann.

Martin

dergaertnerbraut
Posting Junior
Posting Junior
Beiträge: 23
Registriert: Dienstag 9. Januar 2018, 15:36

Re: iSpindel - Aufbau und Betrieb

#2920

Beitrag von dergaertnerbraut » Donnerstag 9. Januar 2020, 10:53

Hallo zusammen,

ich bin "stiller" Mitleser dieses Threads und alle meine technischen Fragen haben sich bereits beantwortet.
Ich habe letztes Jahr eine iSpindel gekauft und es endlich mal geschafft diese zusammenzubauen. Der Test hat leider nicht funktioniert, da wahrscheinlich der Gyro-Sensor beim "Zerstören" der LED beschädigt wurde. Danke an "DerDerDasBierBraut" und für die vielen Tipps und vor allem die Putty-Debug-Infos. Ersatzteile hab ich bestellt und versuche das Ding zum Laufen zu bekommen. Bei diesen Basteleien, ist mir leider der Lötkolben auf den PETling gelangt und dieser nun unbrauchbar. Darum bin ich auf der Suche nach PETlingen für die iSpindel. Leider gibt es bei 3d-mechatronics im Moment nur die Deckel. Eine kurze Anfrage hat ergeben, dass es momentan nicht absehbar ist, wann eine neue Lieferung kommt.

Ich meinte in dieser Runde gelesen zu haben, dass sich einige damals mit dem 15er/30er Pack eingedeckt haben, als diese noch bestellbar waren. Besteht eventuell die Möglichkeit, dass mir jemand 2-3 PETlinge davon abgibt?


Eine kurze Frage nochmal an das Entfernen der LED bzw. des Vorwiderstands:
MUSS das für eine saubere Funktion gemacht werden oder ist dies für einen optimierteren Akku-Verbrauch. Würde die Spindel auch zwei Wochen lang MIT dieser LED arbeiten, wenn alle 10 Minuten ein Datensatz an ubidot gesendet wird?


Danke in die Runde und gut Sud
Marco

--------------------------------------------------------
#dergaertnerbraut
Gruß Marco
------------------------------------------------------
#dergaertnerbraut

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2921

Beitrag von JackFrost » Donnerstag 9. Januar 2020, 11:04

Die LED entzieht dem Akku den Strom, mehr nicht. Die LED zieht ca. 3,3 mA. Wenn die LED den Durchschnittsstrom verdoppelt dann würde die Spindel ca. 15 Tage halten.

Du hast den MPU6050 schon bestellt , oder ? Sonst könnte ich einen bestellen und dir die LED mit Heißluft auslöten und dir zukommen lassen.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

dergaertnerbraut
Posting Junior
Posting Junior
Beiträge: 23
Registriert: Dienstag 9. Januar 2018, 15:36

Re: iSpindel - Aufbau und Betrieb

#2922

Beitrag von dergaertnerbraut » Donnerstag 9. Januar 2020, 11:35

Ja, das Modul hab ich schon bestellt. danke für dein Angebot.
Ich werde es erstmal mit eingebauter LED belassen und die Laufzeit testen. man kann ja immer noch die Intervalle verlängern. Normalerweise würde ja sogar eine stündliche Übermittlung ausreichen.

Danke und Gruß
Gruß Marco
------------------------------------------------------
#dergaertnerbraut

Chris1990
HBCon Supporter
HBCon Supporter
Beiträge: 473
Registriert: Montag 17. Juni 2013, 22:32

Re: iSpindel - Aufbau und Betrieb

#2923

Beitrag von Chris1990 » Donnerstag 9. Januar 2020, 20:52

Hallo zusammen,

ich versuche gerade, meine iSpindel auf die neueste Firmware zu bringen. Ich habe noch die Version 4.1.6 drauf. Wie kann ich die Firmware updaten? Ich habe einen Mac und das ESPTool ist nur für Windows.

Vielen Dank im Voraus für Eure Hilfe.

Viele Grüße

Christopher

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2924

Beitrag von JackFrost » Donnerstag 9. Januar 2020, 20:55

Hi,

Ggf. Hilft dir das https://hobbybrauer.de/forum/viewtopic.php?f=58&t=13374

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
mwx
Posting Freak
Posting Freak
Beiträge: 768
Registriert: Mittwoch 11. Oktober 2017, 07:37
Wohnort: Berlin

Re: iSpindel - Aufbau und Betrieb

#2925

Beitrag von mwx » Donnerstag 9. Januar 2020, 20:57

Hier habe ich beschrieben wie es geht:

https://hobbybrauer.de/forum/viewtopic. ... 74#p332760
Gruß, Michael

Gerührt und nicht geschüttelt: Magnetrührer Controller

Benutzeravatar
mwx
Posting Freak
Posting Freak
Beiträge: 768
Registriert: Mittwoch 11. Oktober 2017, 07:37
Wohnort: Berlin

Re: iSpindel - Aufbau und Betrieb

#2926

Beitrag von mwx » Donnerstag 9. Januar 2020, 20:58

Jack war schneller :Smile
Gruß, Michael

Gerührt und nicht geschüttelt: Magnetrührer Controller

Chris1990
HBCon Supporter
HBCon Supporter
Beiträge: 473
Registriert: Montag 17. Juni 2013, 22:32

Re: iSpindel - Aufbau und Betrieb

#2927

Beitrag von Chris1990 » Donnerstag 9. Januar 2020, 23:14

:thumbsup Danke, es hat geklappt!

dergaertnerbraut
Posting Junior
Posting Junior
Beiträge: 23
Registriert: Dienstag 9. Januar 2018, 15:36

Re: iSpindel - Aufbau und Betrieb

#2928

Beitrag von dergaertnerbraut » Freitag 10. Januar 2020, 11:32

schlaubier hat geschrieben:
Donnerstag 9. Januar 2020, 10:53
Ich habe letztes Jahr eine iSpindel gekauft und es endlich mal geschafft diese zusammenzubauen. Der Test hat leider nicht funktioniert, da wahrscheinlich der Gyro-Sensor beim "Zerstören" der LED beschädigt wurde. Danke an "DerDerDasBierBraut" und für die vielen Tipps und vor allem die Putty-Debug-Infos. Ersatzteile hab ich bestellt und versuche das Ding zum Laufen zu bekommen.
so, das neue Gyro-Modul kam gestern und wurde auch gleich verbaut. Tilt-Anzeige passt :thumbsup
Nur ein Problem hab ich noch. nach einer gewissen Zeit werden keine Daten mehr übermittelt und die blaue LED leuchtet dauerhaft. nach an/aus geht die Übermittlung erstmal wieder.
Kurze Prüfung mit PUTTY ergab, dass der erste Durchlauf immer ganz normal stattfindet und nach dem Wakeup nur noch wirre Zeichen angezeigt werden (und das sehr viel) :puzz
Ich wollte die Firmware neu flashen, aber auch das geht nicht mehr. Er findet zwar den COM-Port, aber die MAC-Adressen werden nicht angezeigt und die Firmware wird nicht übertragen. Ich habe so die Befürchtung, dass das Wemos defekt ist. :Grübel

Gibt es noch irgendwelche Prüfroutinen, die durchgeführt werden können?
Gruß Marco
------------------------------------------------------
#dergaertnerbraut

Benutzeravatar
DerDerDasBierBraut
HBCon Supporter
HBCon Supporter
Beiträge: 7277
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2929

Beitrag von DerDerDasBierBraut » Freitag 10. Januar 2020, 12:07

Dazu fällt mir leider nichts ein. Außer vielleicht, dass du für den Reset (nach alten Anleitungen) einen 470 Ohm Widerstand verbaut hast, statt 390 Ohm bzw. einer Diode.
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ? Aus Zeitgründen derzeit kein Hefeversand.

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2930

Beitrag von JackFrost » Freitag 10. Januar 2020, 12:07

Kannst du Flashen wenn auch das Ladekabel dran ist ?
Ggf ist der Akku schon Schrott. Die 6800 mAh sind sehr unrealistisch.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

dergaertnerbraut
Posting Junior
Posting Junior
Beiträge: 23
Registriert: Dienstag 9. Januar 2018, 15:36

Re: iSpindel - Aufbau und Betrieb

#2931

Beitrag von dergaertnerbraut » Freitag 10. Januar 2020, 12:14

DerDerDasBierBraut hat geschrieben:
Freitag 10. Januar 2020, 12:07
Dazu fällt mir leider nichts ein. Außer vielleicht, dass du für den Reset (nach alten Anleitungen) einen 470 Ohm Widerstand verbaut hast, statt 390 Ohm bzw. einer Diode.
Es ist der 390 Ohm verbaut
Gruß Marco
------------------------------------------------------
#dergaertnerbraut

dergaertnerbraut
Posting Junior
Posting Junior
Beiträge: 23
Registriert: Dienstag 9. Januar 2018, 15:36

Re: iSpindel - Aufbau und Betrieb

#2932

Beitrag von dergaertnerbraut » Freitag 10. Januar 2020, 12:15

JackFrost hat geschrieben:
Freitag 10. Januar 2020, 12:07
Kannst du Flashen wenn auch das Ladekabel dran ist ?
nein, auch mit Ladekabel kein Flash möglich
JackFrost hat geschrieben:
Freitag 10. Januar 2020, 12:07
Die 6800 mAh sind sehr unrealistisch.
Was meinst du für 6800mAh? :Grübel
Gruß Marco
------------------------------------------------------
#dergaertnerbraut

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2933

Beitrag von JackFrost » Freitag 10. Januar 2020, 12:38

Der Akku wird nicht die Kapazität haben die drauf steht.

Vermutlich ist dann der Wemos defekt.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

dergaertnerbraut
Posting Junior
Posting Junior
Beiträge: 23
Registriert: Dienstag 9. Januar 2018, 15:36

Re: iSpindel - Aufbau und Betrieb

#2934

Beitrag von dergaertnerbraut » Freitag 10. Januar 2020, 13:00

dann werde ich den mal austauschen :puzz

Danke für eure Unterstützung :thumbup
Gruß Marco
------------------------------------------------------
#dergaertnerbraut

Benutzeravatar
McMelloW
Posting Junior
Posting Junior
Beiträge: 60
Registriert: Montag 30. Dezember 2019, 20:36
Wohnort: Harderwijk, Nederland

Re: iSpindel - Aufbau und Betrieb

#2935

Beitrag von McMelloW » Freitag 10. Januar 2020, 19:39

Helle Fellow iSpindle builders.

Unfortunately, I only have OpenOffice Calc and no Microsoft Excel, the excel sheet does work for me. So I used the online calibration tool.

However the results are a bit odd and I do not see any gravity on my graphs
Below screenshot of my values in the tool.
Calibratie-SG-20200109.png
Calibration with SG
The SG values are converted to Plato and entered in the tools.
Calibratie-Plato-20200109.png
Calibration with Plato
Is it normal for a Plato graph to be in a bend? The values for conts1 const2 and cont3 are also quite large.
Who can help me?
Regards McMelloW

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2936

Beitrag von JackFrost » Freitag 10. Januar 2020, 19:54

The Plato values are too large. Where did you converted it ? Seems to be the conversion tool
did not use your seperator right.

Regards

jackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
McMelloW
Posting Junior
Posting Junior
Beiträge: 60
Registriert: Montag 30. Dezember 2019, 20:36
Wohnort: Harderwijk, Nederland

Re: iSpindel - Aufbau und Betrieb

#2937

Beitrag von McMelloW » Freitag 10. Januar 2020, 20:40

JackFrost hat geschrieben:
Freitag 10. Januar 2020, 19:54
The Plato values are too large. Where did you converted it ? Seems to be the conversion tool
did not use your seperator right.
Thanks JackFrost.
I used a local beertool on my laptop. Checked them with this online tool http://www.homebrewing.com/calculators/ ... tion=plato
Some of the higher values differ minimal. Below the table with the values. Tilt = from the iSpindle; SG is from a glas Hydrometer; Plato is converted with a tool. All is done at 20°C
Tabel-SG-Plato.png
Table with Tilt, SG, Plato
Tabel-SG-Plato.png (5.11 KiB) 2882 mal betrachtet
This looks all quite normal. All is done at 20°C
Regards McMelloW

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2938

Beitrag von JackFrost » Freitag 10. Januar 2020, 23:00

Here are the values based on the Excel sheet I have :
Spindle.png

Code: Alles auswählen

-0.006833625*tilt^2 + 1.513776878*tilt - 39.20919399
Kind regards

JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
McMelloW
Posting Junior
Posting Junior
Beiträge: 60
Registriert: Montag 30. Dezember 2019, 20:36
Wohnort: Harderwijk, Nederland

Re: iSpindel - Aufbau und Betrieb

#2939

Beitrag von McMelloW » Samstag 11. Januar 2020, 00:06

Thank you very much Jack for this "Touch of Frost"
Well done. :thumbsup
I will enter this numbers in the calibration table and see what it does. :Drink
Zuletzt geändert von McMelloW am Sonntag 12. Januar 2020, 22:41, insgesamt 2-mal geändert.
Regards McMelloW

Benutzeravatar
bieratenschreck
HBCon Supporter
HBCon Supporter
Beiträge: 204
Registriert: Donnerstag 16. November 2017, 16:57
Wohnort: Nürnberger Land

Re: iSpindel - Aufbau und Betrieb

#2940

Beitrag von bieratenschreck » Sonntag 12. Januar 2020, 21:37

Drei Spindeln habe ich gebaut, bis gestern hat sich keine flashen lassen.

Neuer Zwischenstand, neue Erkenntnisse: drei mal 470 Ohm Widerstand verbaut, statt 390 Ohm. Okay, habe nur 330 Ohm da, eingebaut, sollte auch funktionieren.
Verdacht, dass das Flashing-Problem auch am Kabel liegen könnte, daher mehrere Kabel x-mal durchprobiert (klar, ich habe solche Kabel in Massen daheim): drittes Kabel verursacht nach dem Einbau des neuen Widerstandes ein Bing-Boing-Bing-Bimmel-Geräusch beim Anschließen am PC: also der PC erkennt eine Schnittstelle (WIN10). Yeah!
Beim Flasher tauchen plötzlich neue COM-Ports auf: COM 3, COM 4, COM 5, COM 6. Supi!
Flashen funktioniert auf COM 3, Fortschrittsbalken läuft!
Danke schon mal allen (vor allem Jack Frost und DDDBB) für die Hilfe, ich berichte weiter...
Gruß
Christian

Benutzeravatar
Spike_19
HBCon Supporter
HBCon Supporter
Beiträge: 335
Registriert: Sonntag 18. Oktober 2009, 00:09
Wohnort: Ibbenbüren
Kontaktdaten:

Re: iSpindel - Aufbau und Betrieb

#2941

Beitrag von Spike_19 » Donnerstag 16. Januar 2020, 15:33

Moin
Gibt es für die iSpindel eine "Bedienungsanleitung" oder besser noch eine Schritt für Schritt Beschreibung, wie ich die Spindel in Betrieb nehmen/kalibrieren kann? Fehrner, wie ich mir die Gärverlaufskurve aufs Handy (Andriod) oder auf den PC (Windows) holen kann?
Gruß Christoph

dergaertnerbraut
Posting Junior
Posting Junior
Beiträge: 23
Registriert: Dienstag 9. Januar 2018, 15:36

Re: iSpindel - Aufbau und Betrieb

#2942

Beitrag von dergaertnerbraut » Donnerstag 16. Januar 2020, 15:49

Hey Christoph,

auf der Bestell-Seite findest du einen Link (nützliche Links) zur Anleitung. Da ist alles super beschrieben, vom Aufbau über die Einrichtung bis zur Auswertung.
https://3d-mechatronics.de/de/ispindel- ... d_962.html

Wenn du die Gärverlaufskurve auf dem Handy nd PC anschauen möchtest, kann ich dir dein STEM-Account von ubidots empfehlen. Hier kannst du dir selbst dein Dashboard zusammenstellen.

Bei weiteren Fragen zu Ubidots einfach mal die Suchfunktion nutzen. Gibt es genügend Einträge dazu :-) Sprich hier aus eigenen Erfahrung, da ich auch im Moment dran bin, meine erste iSpindel in Betrieb zu nehmen ;-)
Gruß Marco
------------------------------------------------------
#dergaertnerbraut

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2943

Beitrag von JackFrost » Donnerstag 16. Januar 2020, 15:51

Die Inbetriebnahme ist im Wiki.

Für die Anzeige im Handy musst du Ubidots nehmen oder den Server von Tozzi. Mit VPN oder nem DNS Account kannst du das sich von unterwegs anschauen.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
Spike_19
HBCon Supporter
HBCon Supporter
Beiträge: 335
Registriert: Sonntag 18. Oktober 2009, 00:09
Wohnort: Ibbenbüren
Kontaktdaten:

Re: iSpindel - Aufbau und Betrieb

#2944

Beitrag von Spike_19 » Donnerstag 16. Januar 2020, 15:52

Besten Dank Marco. Ich werde mich mal dran versuchen.

dergaertnerbraut
Posting Junior
Posting Junior
Beiträge: 23
Registriert: Dienstag 9. Januar 2018, 15:36

Re: iSpindel - Aufbau und Betrieb

#2945

Beitrag von dergaertnerbraut » Donnerstag 16. Januar 2020, 15:54

JackFrost hat geschrieben:
Donnerstag 16. Januar 2020, 15:51
Die Inbetriebnahme ist im Wiki.
das muss ich mir auch mal anschauen ;-) Danke!
Gruß Marco
------------------------------------------------------
#dergaertnerbraut

Benutzeravatar
Braufex
HBCon Supporter
HBCon Supporter
Beiträge: 988
Registriert: Montag 6. August 2018, 22:22
Wohnort: Kreis Augsburg

Re: iSpindel - Aufbau und Betrieb

#2946

Beitrag von Braufex » Donnerstag 16. Januar 2020, 21:05

JackFrost hat geschrieben:
Donnerstag 16. Januar 2020, 15:51
Die Inbetriebnahme ist im Wiki.
Servus JackFrost
Irgendwie steh ich mit dem Wiki auf Kriegsfuss ... :Fight
Hast Du mir eine Strategie wie ich den Eintrag finde? :redhead
Gruß Erwin

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1640
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#2947

Beitrag von JackFrost » Donnerstag 16. Januar 2020, 21:19

Braufex hat geschrieben:
Donnerstag 16. Januar 2020, 21:05
JackFrost hat geschrieben:
Donnerstag 16. Januar 2020, 15:51
Die Inbetriebnahme ist im Wiki.
Servus JackFrost
Irgendwie steh ich mit dem Wiki auf Kriegsfuss ... :Fight
Hast Du mir eine Strategie wie ich den Eintrag finde? :redhead
Gruß Erwin
Ich hatte mich falsch ausgedrückt, sorry, Ich meinte die Anleitung auf der iSpindel Seite.
Hier ist die Kalibrierung.

Wenn du Tozzis Server nimmst, kannst du die Spindel auch direkt beim ersten Einsatz kalibrieren. Wenn du Ubidots nimsmt, musst du
dir die Werte in die Exceldatei eintragen und danach die Spindel aktualisieren.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
Braufex
HBCon Supporter
HBCon Supporter
Beiträge: 988
Registriert: Montag 6. August 2018, 22:22
Wohnort: Kreis Augsburg

Re: iSpindel - Aufbau und Betrieb

#2948

Beitrag von Braufex » Donnerstag 16. Januar 2020, 22:18

JackFrost hat geschrieben:
Donnerstag 16. Januar 2020, 21:19
Ich hatte mich falsch ausgedrückt, sorry, Ich meinte die Anleitung auf der iSpindel Seite.
Hier ist die Kalibrierung.
Danke für die Korrektur, hab nach einer Stunde suchen schon arg an mir gezweifelt :puzz
Hat aber nicht geschadet, dafür wieder ganz andere Sachen gefunden :Wink
Gruß Erwin

Benutzeravatar
Spike_19
HBCon Supporter
HBCon Supporter
Beiträge: 335
Registriert: Sonntag 18. Oktober 2009, 00:09
Wohnort: Ibbenbüren
Kontaktdaten:

Re: iSpindel - Aufbau und Betrieb

#2949

Beitrag von Spike_19 » Freitag 17. Januar 2020, 22:50

Danke an euch Alle. Es hat alles super geklappt.

dergaertnerbraut
Posting Junior
Posting Junior
Beiträge: 23
Registriert: Dienstag 9. Januar 2018, 15:36

Re: iSpindel - Aufbau und Betrieb

#2950

Beitrag von dergaertnerbraut » Samstag 18. Januar 2020, 15:31

Perfekt :thumbup
:Drink
Gruß Marco
------------------------------------------------------
#dergaertnerbraut

Antworten