iSpindel - Aufbau und Betrieb

Seitersbräu
Neuling
Neuling
Beiträge: 3
Registriert: Sonntag 27. Januar 2019, 09:57

Re: iSpindel - Aufbau und Betrieb

#3251

Beitrag von Seitersbräu » Freitag 26. Juni 2020, 12:25

Ja aber auch bei Philippo (cherryPhillip) gibt es nur noch die SMD Variante in lang. Keine Short Version . Bei PCBWays.com kann man die Lang Variante bestellen aber für über 30 $. Ich muss weitersuchen.

nPlusEins
Posting Junior
Posting Junior
Beiträge: 45
Registriert: Sonntag 7. Februar 2016, 17:03
Wohnort: Karlsruhe

Re: iSpindel - Aufbau und Betrieb

#3252

Beitrag von nPlusEins » Freitag 26. Juni 2020, 13:00

Seitersbräu hat geschrieben:
Freitag 26. Juni 2020, 12:25
Ja aber auch bei Philippo (cherryPhillip) gibt es nur noch die SMD Variante in lang. Keine Short Version . Bei PCBWays.com kann man die Lang Variante bestellen aber für über 30 $. Ich muss weitersuchen.
Ja ich hab die Lang Variante bestellt, aber eben bei JLCPCB für ca. 13€ statt für über 30€ bei PCBWays. Die Gerberdaten gibts bei Github (alter Commit): https://github.com/cherryphilip74/iSpin ... _Rev_A.zip

Das kann man einfach bei JLCPCB und co. hochladen und zahlt dann keinen überteuerten Preis.

Seitersbräu
Neuling
Neuling
Beiträge: 3
Registriert: Sonntag 27. Januar 2019, 09:57

Re: iSpindel - Aufbau und Betrieb

#3253

Beitrag von Seitersbräu » Freitag 26. Juni 2020, 22:16

Danke nPlusEins, das hat geholfen. :thumbup

Benutzeravatar
Luigi
HBCon Supporter
HBCon Supporter
Beiträge: 62
Registriert: Samstag 4. Februar 2017, 19:54
Wohnort: Kirchseeon

Re: iSpindel - Aufbau und Betrieb

#3254

Beitrag von Luigi » Sonntag 28. Juni 2020, 10:12

Seitersbräu hat geschrieben:
Donnerstag 25. Juni 2020, 21:29
Hallo und guten Abend,
ich wollte mit die Platine für die Spindel hier bestellen https://pcbs.io/share/zZwRq
Sieht alles gut aus, bis man auf bezahlen klickt (egal ob Paypal oder Kreditkarte).
Es geht ein Popup auf ... "Loading payment dialog"
Dann passiert nichts mehr, egal ob ich es mit Safari, Firefox, IE oder Crome probiere.
Popupblocker sind deaktiviert.

Hat das Jemand im neuen Jahr schon mal probiert ?

Gruß
Servus Dirk, :thumbup

also ich hatte ja bereits während Corona dort bestellt, per paypal bezahlt und nach knapp 2 Monaten kamen dann auch die Platinen an. Die lange Bearbeitungszeit könnte auch an Corona und dem Shutdown in den USA gelegen haben. Qualität ist super. Mag die kleinere Platinenversion irgendwie lieber. Aber ist sicher Geschmackssache...

Viele Grüße
Lui
Dateianhänge
img_2159.jpg
Lieber Bier im Bauch, als Wasser im Kopf! :Drink

ak59
Posting Klettermax
Posting Klettermax
Beiträge: 153
Registriert: Sonntag 20. Oktober 2019, 12:36
Wohnort: Emskirchen

Re: iSpindel - Aufbau und Betrieb

#3255

Beitrag von ak59 » Montag 29. Juni 2020, 10:29

Hallo,
ich hab zum 1. Mal eine (nicht feinkalibrierte) iSpindel im Gärfass und bisher (9 Tage) sah alles recht gut aus. Heute morgen sehe ich aber einen unerwarteten Anstieg:
spindel.jpg
Ich hätte 2 Erklärungen dafür
- irgendwas (Heferückstände?) an der Spindel hat sich gelöst, dadurch fehlt nun etwas Auftrieb
- irgendwas ist nicht mehr ok - Flüssigkeit in der Spindel?

Ohne Herausnehmen der Spindel kann ich letzteres wohl nicht prüfen, aber wenn ich es richtig sehe, hätte sich dann die Spindel wieder etwas mehr aufrichten müssen.

Soll ich die Spindel besser rausnehmen oder sieht das ok aus?

Viele Grüße,

Andreas

Benutzeravatar
DerDerDasBierBraut
HBCon Supporter
HBCon Supporter
Beiträge: 6910
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#3256

Beitrag von DerDerDasBierBraut » Montag 29. Juni 2020, 10:34

Kräusen fallen zusammen, anhaftende Brandhefe trocknet, anhaftende CO2 Bläschen lösen sich, schwebende Hefe sedimentiert ....
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ? Aus Zeitgründen derzeit kein Hefeversand.

ak59
Posting Klettermax
Posting Klettermax
Beiträge: 153
Registriert: Sonntag 20. Oktober 2019, 12:36
Wohnort: Emskirchen

Re: iSpindel - Aufbau und Betrieb

#3257

Beitrag von ak59 » Montag 29. Juni 2020, 11:01

... dacht ich mir fast, danke für die Beruhigung ;-)

Gruß,

Andreas

ak59
Posting Klettermax
Posting Klettermax
Beiträge: 153
Registriert: Sonntag 20. Oktober 2019, 12:36
Wohnort: Emskirchen

Re: iSpindel - Aufbau und Betrieb

#3258

Beitrag von ak59 » Montag 29. Juni 2020, 11:15

Rockska hat geschrieben:
Donnerstag 25. Juni 2020, 07:24
Habe meine 2017er Spindel mit Schlitten gestern zusammen gelötet... war ansich kein Problem.
Schalte ich den Schalter nach rechts, blinkt es im Sekundentakt blau und ich finde auch das Wlan ESP*** kann dort jedoch keine Config-Seite aufrufen.
Vermute, weil nichts geflashed wurde.

Dafür wollte ich dann die Spindel über den Port des Wemos an den PC anschließen, aber es tut sich nix. Egal ob die Spindel an ist, aus ist etc... oder der Wemos alleine vom Rest getrennt. Mehrere USB-Ports probiert... Woran könnte das liegen?
Hi,

falls das noch akut ist: ich kann eigentlich nur für 'nen Mac sprechen - meine Windows-Kenntnisse sind etwas eingerostet. Müsste die HW nicht erkannt werden? Adequat zum Mac würde ich einen Treiber als nötig ansehen, der über den USB-Port eine serielle Schnittstelle einrichtet.

Gruß,

Andreas

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1386
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#3259

Beitrag von JackFrost » Montag 29. Juni 2020, 11:52

Der Wemos alleine, wenn die Diode entfernt wurde läuft nicht ohne die anderen Platinen.

Hast du ein unbekanntes Gerät im Gerätemanager wenn der Wemos angesteckt ist ?

Hast du evtl. beim entfernen der Diode was anderes beschädigt neben der USB Buchse ?

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Rockska
Posting Junior
Posting Junior
Beiträge: 23
Registriert: Dienstag 17. Oktober 2017, 07:21

Re: iSpindel - Aufbau und Betrieb

#3260

Beitrag von Rockska » Montag 29. Juni 2020, 15:25

JackFrost hat geschrieben:
Montag 29. Juni 2020, 11:52
Der Wemos alleine, wenn die Diode entfernt wurde läuft nicht ohne die anderen Platinen.

Hast du ein unbekanntes Gerät im Gerätemanager wenn der Wemos angesteckt ist ?

Hast du evtl. beim entfernen der Diode was anderes beschädigt neben der USB Buchse ?

Gruß JackFrost
Danke für deine Rückmeldung.
Hab mir die Stelle mit der Diode genau angeschaut, dort ist, bis auf die fehlende Diode nichts zu sehen...
Auch ist nichts in Windows zu erkennen, kein Gerät, kein Piep, das etwas angesteckt wurde nix. Habe alle USB-Ports probiert,
dachte es liegt vllt an 2.0 oder 3.0... 3 verschiedene Kabel... die Batterie getauscht und auch direkt im Lademodus versucht.

Passiert leider nix... Ich hab früher in SMD Motorencontroller eines Mikrokopters gelötet... sooo schwer war das Projekt hier ja jetzt nicht.
mhhh.....

ak59
Posting Klettermax
Posting Klettermax
Beiträge: 153
Registriert: Sonntag 20. Oktober 2019, 12:36
Wohnort: Emskirchen

Re: iSpindel - Aufbau und Betrieb

#3261

Beitrag von ak59 » Montag 29. Juni 2020, 16:05

Rockska hat geschrieben:
Montag 29. Juni 2020, 15:25
JackFrost hat geschrieben:
Montag 29. Juni 2020, 11:52
Der Wemos alleine, wenn die Diode entfernt wurde läuft nicht ohne die anderen Platinen.

Hast du ein unbekanntes Gerät im Gerätemanager wenn der Wemos angesteckt ist ?

Hast du evtl. beim entfernen der Diode was anderes beschädigt neben der USB Buchse ?

Gruß JackFrost
Danke für deine Rückmeldung.
Hab mir die Stelle mit der Diode genau angeschaut, dort ist, bis auf die fehlende Diode nichts zu sehen...
Auch ist nichts in Windows zu erkennen, kein Gerät, kein Piep, das etwas angesteckt wurde nix. Habe alle USB-Ports probiert,
dachte es liegt vllt an 2.0 oder 3.0... 3 verschiedene Kabel... die Batterie getauscht und auch direkt im Lademodus versucht.

Passiert leider nix... Ich hab früher in SMD Motorencontroller eines Mikrokopters gelötet... sooo schwer war das Projekt hier ja jetzt nicht.
mhhh.....
Hi,

ich hab' da noch 'nen Verdacht: kann es sein, daß Dein USB-Kabel keine Daten durchschleift? Ich musste mir extra eins kaufen - alle meine 7 vorrätigen hatten ein Problem bzw. fehlten da wohl die Datenleitungen.

Gruß,

Andreas

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1386
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#3262

Beitrag von JackFrost » Montag 29. Juni 2020, 16:15

Miss bitte mal die Spannungen wie in dem Wiki https://hobbybrauer.de/forum/wiki/doku. ... D=ispindel

Nur um sicher zugehen, das alle Spannungen passen.

Hast du einen zweiten Wemos den du testen könntest ?

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

wannenbraeu
Posting Klettermax
Posting Klettermax
Beiträge: 297
Registriert: Dienstag 9. Oktober 2012, 14:08

Re: iSpindel - Aufbau und Betrieb

#3263

Beitrag von wannenbraeu » Freitag 3. Juli 2020, 18:24

Hallo zusammen

Als ich die Teile bestellt habe, hatte es leider keine TP4056 Lademodule. Ich habe darum das Wemos D1 Battery Shield bestellt. Ich dachte, das passt gut :-)

Nun sieht es aber so aus als wäre das nicht ideal, da dieses Shield eine 5V Step-up Schaltung drauf hat, welche konstant den Akku etwas leert.

Ich habe nun den Schaltplan neu gezeichnet. Kann bitte jemand, der etwas mehr von Elektronik versteht als ich, den kontrollieren und ein Feedback geben?

Danke vielmals und Gruss
Dateianhänge
iSpindel mit Wemos Battery Shield_bb.jpg

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1386
Registriert: Dienstag 15. Mai 2018, 18:10

Re: iSpindel - Aufbau und Betrieb

#3264

Beitrag von JackFrost » Freitag 3. Juli 2020, 20:25

Der Stepup selber braucht auch Strom, und der Leckstrom der Kondensatoren wird dir die maximale Betriebszeit der iSpindel etwas senken.
Das Wemos D1 Battery Shield hat keinen Unterspannungsschutz. Du kannst also den Akku unter 2,5 V entladen, wenn du keine Zelle mit eigenem
Schutz nimmst. Wenn du die Zelle dann laden willst, kann sie sich aufblöhen oder gar das Brennen anfangen.

Daher lieber einen Laderegeler mit Unterspannungsschutz nehmen.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Antworten