iSpindel - Aufbau und Betrieb

Benutzeravatar
Dyrdlingur
Posting Freak
Posting Freak
Beiträge: 613
Registriert: Sonntag 17. November 2013, 08:31
Wohnort: Höhenkirchen bei München

Re: iSpindel - Aufbau und Betrieb

#2201

Beitrag von Dyrdlingur » Dienstag 24. April 2018, 21:27

Hallo Wolfgang,
hast du den Artikel von Jens http://braumagazin.de/article/ispindel- ... der-daten/ schon gelesen?
Noch mehr gibt es meines Wissens nicht.
Viele Grüße
Klaus

Benutzeravatar
DerDerDasBierBraut
Posting Freak
Posting Freak
Beiträge: 6384
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2202

Beitrag von DerDerDasBierBraut » Dienstag 24. April 2018, 21:42

Nimm dir am besten einen Freund oder Verwandten zur Hilfe, um das Ubidots Konto zu erstellen.

Notfalls tut es auch der Google Übersetzer: https://translate.google.com/translate? ... bidots.com

Klicke auf das linke "Anmelden", gib deine Daten ein.
Danach bekommst du eine Bestätigungsmail mit einem Link darin (leider auf englisch, aber du erkennst ihn ...).
Auf den Link in der Email klicken. Er führt dich zu einer Seite, in der Du dein Kennwort für Ubidots eintragen sollst (zweimal).

Dann wieder >> http://app.ubidots.com (muss englisch ...)
und dieses Mal das rechte "sign in" verwenden. Gib dort bitte deine Emailadresse und dein Kennwort ein (das du in Schritt 2 eingegeben hast).

Dann kannst du eigentlich hiermit weitermachen.
http://braumagazin.de/article/ispindel- ... der-daten/
Das im Artikel erwähnte "Ubidots Profil" ist das Männchen Symbol oben rechts.

Ganz ohne Englisch kommst du da nicht durch. Hol dir am besten jemanden dazu.
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ?

Benutzeravatar
Brewwolf
Posting Klettermax
Posting Klettermax
Beiträge: 102
Registriert: Donnerstag 1. März 2018, 12:14
Wohnort: 24536

Re: iSpindel - Aufbau und Betrieb

#2203

Beitrag von Brewwolf » Mittwoch 25. April 2018, 08:54

Habe gestern meine iSpindel installiert.
Alle Basisdaten werden ordnungsgemäß zu Ubidots übertragen.
Dank an Alle die bei dem Projekt mitgewirkt haben.

Finde aber weder in der Suchfunktion noch in den FAQ eine „Anleitung“ wie der Vergärungsgrad und der Alkoholgehalt berechnet oder angezeigt werden,.

Lediglich die externe Platoberechnung ist beschrieben. Die abgebildete Vorgehensweise kann ich aber in Ubidots auch nicht nachbilden.
Das in Punkt 6 beschriebene Eingabefeld für die Formel öffnet sich nicht. Vielleicht wurde das geändert?


"Alternativ: in Ubidots nach-berechnen
Ubidots eine Derived Variable erstellen, d.h. eine berechnete die auf anderen Daten aufbaut.
Bei Ubidots auf Sources gehen
Source ISpindel wählen
(+) Add variable wählen
Derived wählen
Dort kann dann die Excel Formel eingetragen werden.
tilt ersetzt man durch instert Variable und wählt dort tilt aus
Im Dashboard erstellt man dann einen neuen Graphen mit den Datenquelle Plato"

Das im post #2199 verlinkte video von Jens zeigt auch eine andere Variante der Platoberechnung.
Bringe ich da was durcheinander?
Funktioniert die Darstellung EVG und Alk in der Ubidots Standardversion?
Bin für jede Hilfe dankbar :-)
Braumeister Plus 20 Liter :Drink

Benutzeravatar
beryll
Posting Freak
Posting Freak
Beiträge: 2652
Registriert: Samstag 25. Juli 2015, 15:10
Wohnort: Saarwellingen
Kontaktdaten:

Re: iSpindel - Aufbau und Betrieb

#2204

Beitrag von beryll » Mittwoch 25. April 2018, 09:10

Ich schicke Dir gleich was ;-)
"Um...Snoochie boochies" Romrod... BONG!!!!!
(Aktueller Bericht aus dem Gärfass)

HBST Saar-Lor-Lux
Terminfindung Treffen der Saar-Lor-Lux Brauer

HBST Saar-Lor-Lux internes

Benutzeravatar
Innuendo
Posting Senior
Posting Senior
Beiträge: 332
Registriert: Freitag 2. März 2018, 09:43
Wohnort: Oberbergischer Kreis

Re: iSpindel - Aufbau und Betrieb

#2205

Beitrag von Innuendo » Mittwoch 25. April 2018, 11:01

Hallo,
gestern ist meine fertig zusammengebaute iSpindel eingetroffen. Weil ich nicht einmal einen Lötkolben besitze war das Angebot richtig klasse. Danke nochmal an Sam! So kann auch ich nun mitiSpindeln.
ispindel01.jpg
Die Kalibrierung dauert noch an. Ich habe mich für die Variante in Gärfass entschieden. Mit Reinwasser und 2 Messpunkten sind die Werte schon jetzt beeindruckend gut. Die Temperatur stimmt mit einem ITC-308 bis auf 0,2°C überein. Heut abend oder morgen früh spindel ich den nächsten Messwert.
Tolles Projekt :thumbsup
Innu

Benutzeravatar
Brewwolf
Posting Klettermax
Posting Klettermax
Beiträge: 102
Registriert: Donnerstag 1. März 2018, 12:14
Wohnort: 24536

Re: iSpindel - Aufbau und Betrieb

#2206

Beitrag von Brewwolf » Freitag 27. April 2018, 19:40

Bildschirmfoto 2018-04-27 um 19.29.34.png
So, die Spindel ist konfiguriert und kalibriert.
Das hat alles gut funktioniert.

Bevor ich die Spindel in den echten Sud legte, habe ich natürlich ein paar Trockenübungen gemacht um die Darstellung der Werte zu checken.
BeIm Dashboard werden mir nun in einer Grafik aber auch die alten historischen" Werte angezeigt die das Bild, insbesondere auch durch die fehlerhafte Skalierung, verfälschen.
Leider habe ich nirgends gefunden, wie ich die alten Werte eleminieren kann.

In der Anzeige der Werte in "Devices" kann man ja nur immer einen einzelnen Wert löschen.
Das würde ja ewig dauern.

Gibt es eine Möglichkeit die alten Daten zu eliminieren?
Besten Dank für jede Unterstützung.
Braumeister Plus 20 Liter :Drink

Benutzeravatar
DerDerDasBierBraut
Posting Freak
Posting Freak
Beiträge: 6384
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2207

Beitrag von DerDerDasBierBraut » Freitag 27. April 2018, 20:20

Variante 2: https://youtu.be/gIK27_uMTn4
Variante 1 und 3 gibt es da auch. Kann ich vom Handy jetzt schwer raussuchen. Findest du schon :-)
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ?

Benutzeravatar
Brewwolf
Posting Klettermax
Posting Klettermax
Beiträge: 102
Registriert: Donnerstag 1. März 2018, 12:14
Wohnort: 24536

Re: iSpindel - Aufbau und Betrieb

#2208

Beitrag von Brewwolf » Freitag 27. April 2018, 21:39

Danke -gefunden und verstanden
- (bei youtube hatte ich natürlich nicht gesucht :Ahh -
Braumeister Plus 20 Liter :Drink

mrhyde
Posting Klettermax
Posting Klettermax
Beiträge: 100
Registriert: Mittwoch 7. Juni 2017, 14:16

Re: iSpindel - Aufbau und Betrieb

#2209

Beitrag von mrhyde » Samstag 28. April 2018, 12:34

So,

jetzt habe ich das erste mal die iSpindle bei einer untergärigen Gärung im Betrieb gehabt.

Die Gärung kam etwas schwer in gang, was ich auf die Zugabe von Clarity Ferm zurückführe.

Die Solltemperatur wurde etwas weiter unten im Gärbebälter gemessen, während die Spindle ja eher die Oberfläche anzeigt und somit 1-2°C höher liegt.

Man kann anb der Temepratur gut sehen, wann die Gärung startet, da damit auch Konvenktion im Behälter startet und es zu einem Temperaturausgleich in den Schichten kommt und die gemessene Temperatur fällt.

Am Ende der Gärung kann man den umgekehrten Effekt beobachten.
Helles.PNG

Benutzeravatar
Tozzi
Moderator
Moderator
Beiträge: 4627
Registriert: Montag 22. Februar 2016, 23:17
Wohnort: München

Re: iSpindel - Aufbau und Betrieb

#2210

Beitrag von Tozzi » Sonntag 29. April 2018, 20:08

Sehr schön!
Ich nehme aber an, Du hattest Gäraktivität deutlich bevor die iSpindel einen Extraktabbau messen konnte.
Das ist bei mir auch immer so. Die Kräusen haben da zu Beginn doch recht viel Einfluss.
Ansonsten sieht der Kurvenverlauf ganz typisch aus, so ist das bei mir auch meistens.
Viele Grüße aus München
Stephan

Benutzeravatar
wwershofen
Posting Klettermax
Posting Klettermax
Beiträge: 100
Registriert: Dienstag 13. Dezember 2016, 22:28
Wohnort: Süderheistedt, Dithmarschen
Kontaktdaten:

Re: iSpindel - Aufbau und Betrieb

#2211

Beitrag von wwershofen » Dienstag 1. Mai 2018, 14:27

Moin zusammen,
vielleicht bin ich gerade etwas auf dem Holzweg, aber vielleicht auch nicht...

Ich habe in ubidots die Formel zur Berechung des Restextrakts leicht angepasst, weil der angezeigte Wert im neuen Sud etwas zu hoch war (im Vergleich zum manuell-mechanisch gespindelten Wert).
Da Änderungen an der Formel ja immer nur für die zukünftigen Werte greifen, habe ich die alte "derived variable" gelöscht und eine neue mit der aktualisierten Formel angelegt.

Ich bin mir relativ sicher, dass die vorherige Variable beim Anlegen für alle bestehenden Tilt-Einträge einen Wert auch rückwirkend berechnet hat und in dem Beispiel-Video von Jens sieht man ja auch, wie die Werte für die bestehenden Messpunkte durchlaufen. Aber aktuell macht Ubidots das bei meiner neuen Variablen nicht. :Angry Nur wenn neue Werte übermittelt werden, berechnet die Formel den Restextrakt.

Hat Ubidots hier ein Problem oder bin ich das? :Grübel

Viele Grüße
Wolfgang

Benutzeravatar
DerDerDasBierBraut
Posting Freak
Posting Freak
Beiträge: 6384
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2212

Beitrag von DerDerDasBierBraut » Dienstag 1. Mai 2018, 19:18

Das kann drei Ursachen haben.

1. Ubidots hat Probleme mit dem Polynom. Das kannst du kontrollieren, indem du auf die Derived Variable klickst. In der Ansicht, in der oben das Diagramm ist und unten die Tabelle mit den berechneten Werten, stehen links Details zu der Variable. Unter anderem auch das Polynom. Da darf kein "undefined" drin auftauchen. Die Formel könntest du dort auch direkt korrigieren.

2. Beim Anlegen einer berechneten Variable ist unten immer ein Datumsfeld, bei dem man angeben kann, wie weit zurück historische Werte nachberechnet werden sollen. Meist steht das Datum schon von selbst weit genug in der Vergangenheit. Sollte man aber drauf achten.

3. Das Nachberechnen historischer Werte passiert heutzutage im Hintergrund mit geringer Prio. Damals, als das Video entstand war das noch anders. Es dauert manchmal einige Stunden, bis die historischen Werte auftauchen.

Übrigens musst du die Variable nicht löschen, um die historischen Werte nach dem Ändern der Formel neu zu berechnen.
Einfach das neue Polynom eintragen und oben auf "Recalculate Values" klicken. Das Neuberechnen wird wieder im Hintergrund ausgeführt und dauert manchmal sehr lange. Öfter auf "Recalculate" klicken dauert länger :-)
01-05-_2018_19-14-41.png
01-05-_2018_19-14-41.png (8.7 KiB) 4917 mal betrachtet
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ?

Benutzeravatar
wwershofen
Posting Klettermax
Posting Klettermax
Beiträge: 100
Registriert: Dienstag 13. Dezember 2016, 22:28
Wohnort: Süderheistedt, Dithmarschen
Kontaktdaten:

Re: iSpindel - Aufbau und Betrieb

#2213

Beitrag von wwershofen » Dienstag 1. Mai 2018, 20:22

DerDerDasBierBraut hat geschrieben:
Dienstag 1. Mai 2018, 19:18
Das kann drei Ursachen haben.

1. Ubidots hat Probleme mit dem Polynom
Daran liegt es nicht. Die Formel wird korrekt angezeigt und auch die Berechnung für neue Werte erfolgt ja korrekt.
2. Beim Anlegen einer berechneten Variable ist unten immer ein Datumsfeld, bei dem man angeben kann, wie weit zurück historische Werte nachberechnet werden sollen. Meist steht das Datum schon von selbst weit genug in der Vergangenheit. Sollte man aber drauf achten.
Ich habe nach diesem Datumsfeld gesucht, aber keines gefunden... Kannst Du vielleicht mal einen Screenshot machen, wo das zu finden ist?
3. Das Nachberechnen historischer Werte passiert heutzutage im Hintergrund mit geringer Prio. Damals, als das Video entstand war das noch anders. Es dauert manchmal einige Stunden, bis die historischen Werte auftauchen.
Vermutlich wird es das sein, dass ich einfach mal wieder zu ungeduldig bin. :Bigsmile
Ich werde das beobachten...
Übrigens musst du die Variable nicht löschen, um die historischen Werte nach dem Ändern der Formel neu zu berechnen.
Einfach das neue Polynom eintragen und oben auf "Recalculate Values" klicken. Das Neuberechnen wird wieder im Hintergrund ausgeführt und dauert manchmal sehr lange. Öfter auf "Recalculate" klicken dauert länger :-)
Ok, ich hatte hier auch das Gefühl, dass überhaupt nichts passiert, wenn ich "Recalculate Values" gedrückt hatte. Er sagte dann zwar, dass er die Werte neu berechnen würde, geändert hat sich in der Werteliste aber rein gar nichts...

Gut, ich werde mich gedulden und prüfen, ob die historischen Werte irgendwann bereitgestellt werden.
Danke für Deine Hilfe. :thumbsup

Viele Grüße
Wolfgang

Benutzeravatar
DerDerDasBierBraut
Posting Freak
Posting Freak
Beiträge: 6384
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2214

Beitrag von DerDerDasBierBraut » Dienstag 1. Mai 2018, 21:30

wwershofen hat geschrieben:
Dienstag 1. Mai 2018, 20:22
2. Beim Anlegen einer berechneten Variable ist unten immer ein Datumsfeld, bei dem man angeben kann, wie weit zurück historische Werte nachberechnet werden sollen. Meist steht das Datum schon von selbst weit genug in der Vergangenheit. Sollte man aber drauf achten.
Ich habe nach diesem Datumsfeld gesucht, aber keines gefunden... Kannst Du vielleicht mal einen Screenshot machen, wo das zu finden ist?
Stimmt. Das Datumsfeld gibt es nur noch bei "Rolling Window" Variablen. Bei Anlegen von fx-derived Variablen ist es verschwunden.
01-05-_2018_21-28-29.png
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ?

Benutzeravatar
brennenhorster
Posting Junior
Posting Junior
Beiträge: 11
Registriert: Montag 13. November 2017, 16:03
Wohnort: Langenhagen
Kontaktdaten:

Re: iSpindel - Aufbau und Betrieb

#2215

Beitrag von brennenhorster » Donnerstag 3. Mai 2018, 00:25

Moin,
meiner Spindel geht es immer super, egal wo in meine Haus und Keller sie sich befindet.... Nur leider fällt das WLAN Signal doch stärker in meiner Tiefkühltruhe ab als ich gehofft hatte. Auch ein in die Truhe gelegter, leistungsstarker Repeater (ohne eigenen LAN Anschluss) kann hier keine Abhilfe schaffen.....

Hat noch jemand mein Problem? und vielleicht auch schon gelöst ?


Gruß

Benni
Wind is erst wenn die Schafe keine Locken mehr haben....

Benutzeravatar
DerDerDasBierBraut
Posting Freak
Posting Freak
Beiträge: 6384
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2216

Beitrag von DerDerDasBierBraut » Donnerstag 3. Mai 2018, 00:31

brennenhorster hat geschrieben:
Donnerstag 3. Mai 2018, 00:25
Hat noch jemand mein Problem? und vielleicht auch schon gelöst ?
Moin,

vielleicht hilft das Martin Kabel(c) ?
http://hobbybrauer.de/forum/viewtopic.p ... 82#p208782
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ?

Benutzeravatar
brennenhorster
Posting Junior
Posting Junior
Beiträge: 11
Registriert: Montag 13. November 2017, 16:03
Wohnort: Langenhagen
Kontaktdaten:

Re: iSpindel - Aufbau und Betrieb

#2217

Beitrag von brennenhorster » Donnerstag 3. Mai 2018, 00:43

Super, das versuch ich mal! Danke!
Wind is erst wenn die Schafe keine Locken mehr haben....

Benutzeravatar
monsti88
Posting Freak
Posting Freak
Beiträge: 549
Registriert: Mittwoch 12. Oktober 2016, 21:42
Wohnort: Gauting

Re: iSpindel - Aufbau und Betrieb

#2218

Beitrag von monsti88 » Freitag 4. Mai 2018, 22:13

Moin!
Habe endlich mal die neueste Firmware installiert. Vorher hatte die Spindel noch mal einen Satz Daten an Ubidots geliefert, nach dem Update auch. Zwischen den beiden Messungen lagen ca. 5 Minuten. Die Anzeige der Temperatur ist nach dem Update um ca. 5°C höher als vorher. In der Zeit ist die Temperatur in meinem Wohnzimmer nicht so weit gestiegen.

Woher kommt dieser Sprung in der Temperatur? Kann man das irgendwie korrigieren?

Viele Grüße,
Martin
20l Bottichmaischer mit 25l Thermobehälter und 34l Pfanne :Smile

Benutzeravatar
DerDerDasBierBraut
Posting Freak
Posting Freak
Beiträge: 6384
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2219

Beitrag von DerDerDasBierBraut » Samstag 5. Mai 2018, 00:32

Das Intervall steht auf 600?
Die neue Firmware steuert den Temperatursensor nicht anders an als die älteren Versionen. Dafür gibt es auch keine Korrekturfunktion, weil der DS18B20 von Haus aus extrem genau misst. Sicher, dass es keine Restwärme war, vom Anfassen oder Herumtragen der Spindel? Kerze auf dem Wohnzimmertisch? :-)
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ?

Benutzeravatar
monsti88
Posting Freak
Posting Freak
Beiträge: 549
Registriert: Mittwoch 12. Oktober 2016, 21:42
Wohnort: Gauting

Re: iSpindel - Aufbau und Betrieb

#2220

Beitrag von monsti88 » Samstag 5. Mai 2018, 07:11

Leider nichts dergleichen. Die Spindel lag die ganze Zeit neben mir. Während des Updates habe ich da nichts angefasst.
Intervall steht auf 900

Edit: gerade noch mal gemessen, jetzt ist wieder alles im Lack. Komisch aber trotzdem, dass das innerhalb von fünf Minuten so einen Unterschied gemacht hat und dann auch nicht mehr runtergegangen ist... Vielleicht bin ich einfach ein zu heißer Typ! :Cool
20l Bottichmaischer mit 25l Thermobehälter und 34l Pfanne :Smile

4u2fast
Posting Junior
Posting Junior
Beiträge: 28
Registriert: Montag 24. November 2014, 08:32

Re: iSpindel - Aufbau und Betrieb

#2221

Beitrag von 4u2fast » Montag 7. Mai 2018, 14:46

Hallo,
bin gerade am Aufbau der Spindel, leider ist das Bild der Hauptplatine mit den Widerständen falsch
Kann mir jemand weiterhelfen ? Im Bild ist R1 und R3 vertauscht, was ist richtig ? die Beschriftung oder die bestückte Platine ?
Grüße
Thomas
Dateianhänge
Unbenannt.JPG

Benutzeravatar
Ernie
Posting Senior
Posting Senior
Beiträge: 329
Registriert: Donnerstag 24. März 2016, 15:04

Re: iSpindel - Aufbau und Betrieb

#2222

Beitrag von Ernie » Montag 7. Mai 2018, 14:57

4u2fast hat geschrieben:
Montag 7. Mai 2018, 14:46
Hallo,
bin gerade am Aufbau der Spindel, leider ist das Bild der Hauptplatine mit den Widerständen falsch
Kann mir jemand weiterhelfen ? Im Bild ist R1 und R3 vertauscht, was ist richtig ? die Beschriftung oder die bestückte Platine ?
Grüße
Thomas

Die Beschriftung und die Tabelle sind richtig.

4u2fast
Posting Junior
Posting Junior
Beiträge: 28
Registriert: Montag 24. November 2014, 08:32

Re: iSpindel - Aufbau und Betrieb

#2223

Beitrag von 4u2fast » Montag 7. Mai 2018, 15:19

R3 ist aber im gezeigten Bild ein 470 Ohm !

Benutzeravatar
DerDerDasBierBraut
Posting Freak
Posting Freak
Beiträge: 6384
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2224

Beitrag von DerDerDasBierBraut » Montag 7. Mai 2018, 15:54

470R wurde durch 390R ersetzt, um Probleme beim Aufwachen zu vermeiden.
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ?

Benutzeravatar
Titus
Posting Junior
Posting Junior
Beiträge: 28
Registriert: Dienstag 31. Januar 2017, 16:43
Wohnort: Bad Bramstedt

Re: iSpindel - Aufbau und Betrieb

#2225

Beitrag von Titus » Freitag 11. Mai 2018, 22:41

Moin zusammen,

ich habe vor kurzem einen iSpindel-Bausatz von 3D-Mechatroniks geschenkt bekommen. Aufbau und Einrichtung liefen soweit problemlos, allerdings wundere ich mich über den Winkel meiner Spindel. Hier im Forum liest man immer von Werten von 20-30°, meine Spindel liegt fast flach im Sud / Zuckerwasser und hat ca. 78°.

Muss ich die unten noch beschweren oder ist das egal?

Benutzeravatar
flensdorfer
Posting Freak
Posting Freak
Beiträge: 639
Registriert: Freitag 5. Februar 2016, 09:26
Wohnort: Flensburg

Re: iSpindel - Aufbau und Betrieb

#2226

Beitrag von flensdorfer » Freitag 11. Mai 2018, 22:56

Moin Titus, die SPindel sollte so in der Spitze beschwert werden, dass sie bei um die 25° in normalen Wasser hat.
Gruß, Arne

Anfänger in der 20l-Klasse

Benutzeravatar
PalmPower
Posting Klettermax
Posting Klettermax
Beiträge: 137
Registriert: Sonntag 3. September 2017, 11:10
Wohnort: Graz

Re: iSpindel - Aufbau und Betrieb

#2227

Beitrag von PalmPower » Sonntag 13. Mai 2018, 19:56

Tozzi hat geschrieben:
Montag 12. März 2018, 22:44

Leider gibt es anscheinend momentan keinen passenden Treiber für High Sierra (Mac OS 10.13.x).
Die verfügbaren verursachen Kernel Panic.
Wenn da jemand was passendes findet, bin ich für Hinweise dankbar.
Da ich Interesse an der iSpindel, jedoch nur einen Mac mit High Sierra habe, möchte ich sie mir jedoch erst kaufen, wenn sie auch mit meinem Mac funktioniert.
Weiß bitte schon wer ob es schon einen Treiber für High Sierra gibt?

LG Peter
LG Peter

Benutzeravatar
Tozzi
Moderator
Moderator
Beiträge: 4627
Registriert: Montag 22. Februar 2016, 23:17
Wohnort: München

Re: iSpindel - Aufbau und Betrieb

#2228

Beitrag von Tozzi » Sonntag 13. Mai 2018, 20:29

Hi Peter,

die Firmware muss nur einmalig über den USB auf den Wemos geflasht werden.
Danach geht das auch über WLAN.
Ansonsten kannst Du natürlich auch Windows oder Linux in einer VM installieren, und den USB durchreichen.

//Nachtrag:
Ich hab's gerade nochmal ausprobiert, bei mir funktioniert der Zugriff komischerweise auch unter High Sierra.
Scheint fast so, als sei der Treiber inzwischen unnötig; ich habe jedenfalls keinen "frischen" installiert.
Die letzte offizielle Version wäre ansonsten dieser hier:
http://www.wch.cn/download/CH341SER_MAC_ZIP.html
Viele Grüße aus München
Stephan

Benutzeravatar
PalmPower
Posting Klettermax
Posting Klettermax
Beiträge: 137
Registriert: Sonntag 3. September 2017, 11:10
Wohnort: Graz

Re: iSpindel - Aufbau und Betrieb

#2229

Beitrag von PalmPower » Sonntag 13. Mai 2018, 21:53

danke, also werde ich mich auch an die iSpindel wagen

Peter
LG Peter

Benutzeravatar
wwershofen
Posting Klettermax
Posting Klettermax
Beiträge: 100
Registriert: Dienstag 13. Dezember 2016, 22:28
Wohnort: Süderheistedt, Dithmarschen
Kontaktdaten:

Re: iSpindel - Aufbau und Betrieb

#2230

Beitrag von wwershofen » Dienstag 15. Mai 2018, 23:34

Moin,
ich habe Sonntag gebraut - ein Weißbier mit knapp 12° Plato zum Anstellzeitpunkt, angestellt wurde Montagmorgen mit einem Hefestarter aus einer gestrippten Schneider-Hefe (ich meine TAP 4).

Die iSpindel zeigte zu Beginn auch nett und gleichbleibend den korrekten Extraktwert an, nach 5 Stunden konnte man das Ankommen der Hefe gut beobachten und dann ging's mit dem Extraktwert rapide bergab. Sogar so doll, dass mir die iSpindel nach 24 Stunden schon einen Restextraktwert von < 1° Plato anzeigte.

Das konnte ich nicht glauben und habe daher heute Abend manuell gespindelt: Die konventionelle Spindel zeigt mir einen Restextrakt von 3,3° Plato an. :Grübel
Ich glaube nicht, dass es an der Formel liegt, denn nach dem ersten Kalibirierungssud hat die iSpindel beim nächsten Sud ziemlich exakt mit den Vergleichsmessungen mittels herkömmlicher Spindel übereingesimmt.

Der jetzige Sud hat extrem hohe Kräusen verursacht und auch jetzt schwimmt die iSpindel noch in einer dicken Schaumschicht. Kann das vielleicht zu einer Verfälschung des Lagewinkels führen? Anders kann ich mir das eigentlich gar nicht erklären...

Naja, durch die Kontrollmessung konnte ich das Bier wenigstens schon mal sensorisch begutachten: Hammer-Bananenaromen für die Nase und den Gaumen! :thumbsup

Viele Grüße
Wolle

Benutzeravatar
DerDerDasBierBraut
Posting Freak
Posting Freak
Beiträge: 6384
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2231

Beitrag von DerDerDasBierBraut » Dienstag 15. Mai 2018, 23:42

wwershofen hat geschrieben:
Dienstag 15. Mai 2018, 23:34
Der jetzige Sud hat extrem hohe Kräusen verursacht und auch jetzt schwimmt die iSpindel noch in einer dicken Schaumschicht. Kann das vielleicht zu einer Verfälschung des Lagewinkels führen? Anders kann ich mir das eigentlich gar nicht erklären...
Moin,

ja klar. Kräusen sind nass und haben ordentlich Gewicht, dass auf die Spindel drückt.
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ?

Benutzeravatar
Snowman
Posting Klettermax
Posting Klettermax
Beiträge: 299
Registriert: Freitag 15. August 2014, 10:00

Re: iSpindel - Aufbau und Betrieb

#2232

Beitrag von Snowman » Samstag 19. Mai 2018, 00:22

Hallo zusammen,

beim Zusammenlöten meiner ersten iSpindel sind mir als völliger Anfänger einige Dinge in der dazugehörigen Download-Anleitung unklar gewesen.
Manchmal hätte ich mir kleinere Schritte, eine andere Reihenfolge oder eine durchgehend gleiche Benennung der Bauteile oder ähnliches als ahnungsloser Anfänger gewünscht.
Um es den unmutigen, lötunerfahrenen, aber neugierigen Hobbybrauern, einfacher zu machen, habe ich eine neue, veränderte Anleitung erstellt. Diese möchte ich Euch hiermit zur Verfügung stellen. Alle Bilder sind selbst fotographiert.
Do-it-yourself-Anleitung zur iSpindel_Snowman.pdf
(973.45 KiB) 184-mal heruntergeladen

Liebe Grüße

Björn

PS: Verbesserungsvorschläge oder Kritik ist willkommen, aber bitte per PN, damit dieser Thread übersichtlich bleibt. Danke.

mrhyde
Posting Klettermax
Posting Klettermax
Beiträge: 100
Registriert: Mittwoch 7. Juni 2017, 14:16

Re: iSpindel - Aufbau und Betrieb

#2233

Beitrag von mrhyde » Montag 21. Mai 2018, 17:39

Snowman hat geschrieben:
Samstag 19. Mai 2018, 00:22
PS: Verbesserungsvorschläge oder Kritik ist willkommen, aber bitte per PN, damit dieser Thread übersichtlich bleibt. Danke.
Hallo,

ich habe das mal überflogen und das sieht soweit ganz gut aus. Ich war allerdings mit der anderen Anleitung auch ganz gut klar gekommen. was mir dort und auch hier fehlt, ist der Hinweis, dass man noch Gewichte in die Spindel bauen muss. Da musste ich hier und dort erst noch einmal nachlesen. Das wäre sicherlich eine gute Ergänzung.

Alex

steko
Posting Junior
Posting Junior
Beiträge: 52
Registriert: Sonntag 3. Mai 2015, 21:32

Re: iSpindel - Aufbau und Betrieb

#2234

Beitrag von steko » Freitag 1. Juni 2018, 11:57

Hallo zusammen,

ich habe seit gestern eine iSpindel im Einsatz. Gebaut und kalibriert (mit Zuckerlösung) wurde sie von einem Bekannten. Nun war gestern Brautag und die iSpindel weicht um ziemlich genau 2 Grad Plato von meiner "analog" gespindelten Probe ab.

Messung normale Spindel: 16
Messung iSpindel:14

Ich frage mich jetzt, wem ich eher trauen kann und ob ich nun die Spindel neu kalibrieren muss?? Hat jemand damit Erfahrung und kann mir einen Tipp geben?

Ansonsten scheint aber alles ganz gut zu klappen.
iSpindel.PNG
Danke und Gruß

Stephan

Benutzeravatar
beryll
Posting Freak
Posting Freak
Beiträge: 2652
Registriert: Samstag 25. Juli 2015, 15:10
Wohnort: Saarwellingen
Kontaktdaten:

Re: iSpindel - Aufbau und Betrieb

#2235

Beitrag von beryll » Freitag 1. Juni 2018, 12:10

Ich nutze die iSpindel seit quasi der ersten Stunde und ich hab mich noch NIE darauf verlassen, was sie anzeigt! Im Gärfass schwimmt immer eine normale Spindel mit, auf welcher ich die Werte bei bedarf ablesen kann.
Wichtig ist, dass man den Gärverlauf halbwegs beobachten kann und die Temperatur im Auge hat - ich würde die iSpindel definitiv nicht als zuverlässiges Messgerät nutzen wollen.

Als solches hat sie Sam auch gar nicht entwickelt.

VG Peter
"Um...Snoochie boochies" Romrod... BONG!!!!!
(Aktueller Bericht aus dem Gärfass)

HBST Saar-Lor-Lux
Terminfindung Treffen der Saar-Lor-Lux Brauer

HBST Saar-Lor-Lux internes

CraftbeerBückeburg
Posting Junior
Posting Junior
Beiträge: 46
Registriert: Sonntag 22. Oktober 2017, 13:51

Re: iSpindel - Aufbau und Betrieb

#2236

Beitrag von CraftbeerBückeburg » Freitag 1. Juni 2018, 20:11

Guten Abend,
sagt mal kann man doe ISpindel irgendwo komplett fertig kaufen? Ich würde die gerne einsetzen, aber ich habe weder Lötkolben noch Erfahrung auf diesen Gebiet.

Gruß und ein schönes Wochenende

Thomas

Benutzeravatar
beryll
Posting Freak
Posting Freak
Beiträge: 2652
Registriert: Samstag 25. Juli 2015, 15:10
Wohnort: Saarwellingen
Kontaktdaten:

Re: iSpindel - Aufbau und Betrieb

#2237

Beitrag von beryll » Freitag 1. Juni 2018, 20:32

Setz Dich mit Sam am besten in Verbindung ;-)
"Um...Snoochie boochies" Romrod... BONG!!!!!
(Aktueller Bericht aus dem Gärfass)

HBST Saar-Lor-Lux
Terminfindung Treffen der Saar-Lor-Lux Brauer

HBST Saar-Lor-Lux internes

Benutzeravatar
Snowman
Posting Klettermax
Posting Klettermax
Beiträge: 299
Registriert: Freitag 15. August 2014, 10:00

Re: iSpindel - Aufbau und Betrieb

#2238

Beitrag von Snowman » Samstag 2. Juni 2018, 18:34

CraftbeerBückeburg hat geschrieben:
Freitag 1. Juni 2018, 20:11
[...]sagt mal kann man doe ISpindel irgendwo komplett fertig kaufen? Ich würde die gerne einsetzen, aber ich habe weder Lötkolben noch Erfahrung auf diesen Gebiet.[...]
Ich kann, als absoluter Lötlaie vor meinem Selbstbauversuch, nur jeden dazu ermutigen, die iSpindel selbst zu bauen! Macht irre viel Spaß! Klar dauert das mehr als 15 Minuten, aber du hast dann deine eigene gebaut! Mittlerweile habe ich schon meine zweite fehlerfrei zusammengeschustert und ein paar Kommentare weiter oben auch eine (für mich verbesserte) Lötanleitung verfasst.

Dazu habe ich mir folgende Werkzeuge bestellt, die sich günstig und für mich auch als sinnvolle Anschaffung erwiesen haben:
Lötzinn 0,5mm
https://www.amazon.de/gp/product/B00AKQ ... UTF8&psc=1
Entlötlitze
https://www.amazon.de/gp/product/B01MSH ... UTF8&psc=1
Lötkolben
https://www.amazon.de/gp/product/B000V8 ... UTF8&psc=1
(Die Lötprofis steinigen mich bitte nicht!)

Davor ziehst du dir ein paar Feinlöt-Videos in "Jutiub" rein. Danach geht´s weiter mit dem Braumagazin-Artikel von Jens für Firmware und Ubidots-Anzeige.

Lg Björn

Benutzeravatar
afri
Posting Freak
Posting Freak
Beiträge: 4265
Registriert: Donnerstag 17. Januar 2013, 21:19
Wohnort: 31840 Hessisch Oldendorf

Re: iSpindel - Aufbau und Betrieb

#2239

Beitrag von afri » Samstag 2. Juni 2018, 22:27

Snowman hat geschrieben:
Samstag 2. Juni 2018, 18:34
Lötkolben
https://www.amazon.de/gp/product/B000V8 ... UTF8&psc=1
(Die Lötprofis steinigen mich bitte nicht!)
Liebe Kinder, bitte nicht nachmachen. Mit so einem Apparat lötet man beinahe Dachrinnen, aber keine SMD-Bauelemente.
Achim
Bier ist ein Stück Lebenskraft!

Benutzeravatar
DerDerDasBierBraut
Posting Freak
Posting Freak
Beiträge: 6384
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2240

Beitrag von DerDerDasBierBraut » Samstag 2. Juni 2018, 22:30

Bei der iSpindel sind keine SMD Bauelemente zu löten Achim.
Passt schon für einmal löten. Danach kann man das Teil den Kindern zum Stullenbretterbeschriften geben :Bigsmile
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ?

Benutzeravatar
afri
Posting Freak
Posting Freak
Beiträge: 4265
Registriert: Donnerstag 17. Januar 2013, 21:19
Wohnort: 31840 Hessisch Oldendorf

Re: iSpindel - Aufbau und Betrieb

#2241

Beitrag von afri » Sonntag 3. Juni 2018, 00:09

Ach so, ich habe das nur nebenbei verfolgt und gedacht, es würden auch SMD-Bauelemente gelötet werden müssen. Danke, Jens.
Achim
Bier ist ein Stück Lebenskraft!

Benutzeravatar
Nico740
Posting Klettermax
Posting Klettermax
Beiträge: 183
Registriert: Freitag 30. März 2018, 21:13
Wohnort: Nottuln

Re: iSpindel - Aufbau und Betrieb

#2242

Beitrag von Nico740 » Sonntag 3. Juni 2018, 16:23

Hallo Zusammen,

wir haben gerade die erste von unseren drei iSpindeln fertiggestellt, eingeschaltet und mit dem Netzwerk "ESP_w35e42" verbunden, kommen aber nicht auf die IP 192.168.4.1...
Hat jemand ne Idee?

Gruß Nico

Benutzeravatar
DerDerDasBierBraut
Posting Freak
Posting Freak
Beiträge: 6384
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2243

Beitrag von DerDerDasBierBraut » Sonntag 3. Juni 2018, 16:26

Du hast die Firmware nicht geflasht oder dabei ist etwas schief gelaufen.
http://braumagazin.de/article/ispindel-der-aufbau/
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ?

Benutzeravatar
Nico740
Posting Klettermax
Posting Klettermax
Beiträge: 183
Registriert: Freitag 30. März 2018, 21:13
Wohnort: Nottuln

Re: iSpindel - Aufbau und Betrieb

#2244

Beitrag von Nico740 » Sonntag 3. Juni 2018, 17:01

Ahh habe noch mal neu geflasht, jetzt geht sie...

Trotzdem Danke!! :-)

Benutzeravatar
Nico740
Posting Klettermax
Posting Klettermax
Beiträge: 183
Registriert: Freitag 30. März 2018, 21:13
Wohnort: Nottuln

Re: iSpindel - Aufbau und Betrieb

#2245

Beitrag von Nico740 » Sonntag 3. Juni 2018, 21:48

Mal noch ne Dumme Frage, geht die Rote Lampe aus wenn das Ding voll ist??

Gruß Nico

Benutzeravatar
mwx
Posting Freak
Posting Freak
Beiträge: 649
Registriert: Mittwoch 11. Oktober 2017, 07:37
Wohnort: Berlin

Re: iSpindel - Aufbau und Betrieb

#2246

Beitrag von mwx » Sonntag 3. Juni 2018, 21:55

Ja, wird blau
Gruß, Michael

Gerührt und nicht geschüttelt: Magnetrührer Controller

Benutzeravatar
Nico740
Posting Klettermax
Posting Klettermax
Beiträge: 183
Registriert: Freitag 30. März 2018, 21:13
Wohnort: Nottuln

Re: iSpindel - Aufbau und Betrieb

#2247

Beitrag von Nico740 » Sonntag 3. Juni 2018, 21:58

Super Danke!!
So wie ich das jetzt festgestellt habe ist der Account Ubidots entweder kostenpflichtig oder eben ein Trial von 30 Tagen oder hab ich was übersehen?

Gruß Nico

Benutzeravatar
DerDerDasBierBraut
Posting Freak
Posting Freak
Beiträge: 6384
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: iSpindel - Aufbau und Betrieb

#2248

Beitrag von DerDerDasBierBraut » Sonntag 3. Juni 2018, 22:01

Du muss Ubidots for Education nehmen. Das erste Device ist kostenfrei.
https://braumagazin.de/article/ispindel ... der-daten/
http://app.ubidots.com
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ?

Benutzeravatar
Nico740
Posting Klettermax
Posting Klettermax
Beiträge: 183
Registriert: Freitag 30. März 2018, 21:13
Wohnort: Nottuln

Re: iSpindel - Aufbau und Betrieb

#2249

Beitrag von Nico740 » Sonntag 3. Juni 2018, 22:35

Super Danke!!

Benutzeravatar
quasarmin
Posting Senior
Posting Senior
Beiträge: 451
Registriert: Montag 25. Januar 2016, 18:14
Wohnort: Eckernförde

Re: iSpindel - Aufbau und Betrieb

#2250

Beitrag von quasarmin » Dienstag 5. Juni 2018, 20:45

Moin

ja ich weiss... never change a running system.
Nachdem meine Spindeln seit Anfang 2017 mit der 3.4.4 Firmware viele Sude gute Dienste geleistet haben, wollte ich einen lokalen Server bzw. eine Ergänzung zu Ubidots. Der Rasberry Pi mit der SW von Tozzi flog nach erfolglosen Versuchen Anfang des Jahres erstmal in die Ecke weil ich das Teil aus Unwissenheit und für mich zu viel Fachchinesisch nicht zum Laufen bekam. Inzwischen habe ich die Kiste und diese Anzeigen im Browser doch noch zum Laufen bekommen, aber nun hapert es mit den iSpindeln.
Die 3.4.4 Version lies die TCP Auswahl nicht zu. Bei den anfänglichen Versuchen die iSpindel mit dem lokalen Server zu verbinden testete ich noch mit 4.0.1 und 4.1.6. Nun bei neuen Versuchen mit 5.1.2, 5.4.2 und der ganz neuen 5.8.6.
Bei allen bekomme ich den Webserver zur Konfiguration angezeigt, kann aber die Einstellung nicht speichern. Gefühlte 100 Mal die 192.168.178.107 / 9501 eingegeben, die iSpindel loggt sich jedoch nicht in das Heimnetz ein und geht jedesmal nach "Save" wieder in den Dauerblinkemodus über. Die Eingabe des Ports und des Polynoms wird bei den neueren 5.x ern nicht übernommen. Aber auch das Downgrade auf die 4.x Versionen schafft keine Verbindung. Langsam bin ich mit meinem Latein zu Ende. Hat jemand einen Tipp woran das liegen könnte?

Gruß
Armin

Antworten