iSpindel TCP service not sticking

Antworten
Lykke
Neuling
Neuling
Beiträge: 2
Registriert: Mittwoch 2. Januar 2019, 00:30

iSpindel TCP service not sticking

#1

Beitrag von Lykke » Mittwoch 2. Januar 2019, 00:59

I have just completed my second iSpindel and I am trying configure it for TCP service and have it post data to my local server. I am using the latest firmware, i.e. 6.04.

When I enter the configuration menu everything is saved and OK, except that it always reverts to "Ubidots service". I do want the TPC service. I have tried more or less all the other service options, but the iSpindel always reverts back to "Ubidots".

Any ideas? Am I overlooking something; I remember I had a similar problem with my first iSpindel, but I do not recall how I got around it.

Thank you in advance and sorry for the language! I can read and understand German, but my writing is not good :-)

Benutzeravatar
Sierra
Posting Junior
Posting Junior
Beiträge: 21
Registriert: Sonntag 16. Dezember 2018, 19:40

Re: iSpindel TCP service not sticking

#2

Beitrag von Sierra » Mittwoch 2. Januar 2019, 14:14

Hi,
I finally went back to fw 5.8.6 to get it working.
First choose HTTP and fill in data. Then switch to TCP/IP and fill in again.
Then submit.

Hope, this helps.

Good luck,
Michael
BM20+

Lykke
Neuling
Neuling
Beiträge: 2
Registriert: Mittwoch 2. Januar 2019, 00:30

Re: iSpindel TCP service not sticking

#3

Beitrag von Lykke » Mittwoch 2. Januar 2019, 17:19

Thanks Michael :-) Flashed 5.8.6 and then it just worked, I did not even have to reconfigure, it remembered the setup from 6.0.4 including TCP !

Antworten