Safale US 05 gibt nicht auf ...?

Antworten
Benutzeravatar
Chrissi_Chris
Posting Freak
Posting Freak
Beiträge: 2078
Registriert: Donnerstag 22. Dezember 2016, 10:51
Wohnort: Damme

Safale US 05 gibt nicht auf ...?

#1

Beitrag von Chrissi_Chris » Freitag 23. November 2018, 13:39

Moin Moin,
Nach nun über 35 Suden ist mir etwas aufgefallen was ich so noch nicht von der US 05 gesehen habe.
Gebraut wurde ein I.P.A mit 14 Plato, 40Liter und dann angestellt mit der US05 die ich sicherlich schon 15 mal verwendet habe.
Gärung kam innerhalb wenigen Stunden auch an und Temperatur wurde auf 18-19 Grad gehalten.

Von der US 05 bin ich es gewohnt das sie einen schnellen und zuverlässigen Job macht und meistens gebe ich nach Tag 8-10 den Stopfhopfen hinzu.

Als ich aber an Tag 10 den Gäreimer öffnete war dort immer noch eine sehr dicke Hefedecke drauf die sehr massiv ist. Das habe ich so noch nie gesehen nach 10 Tagen.
Habe das Stopfen dann um 2 Tage verschoben doch auch heute an Tag 12. immer noch der selbe Anblick merkwürdig. Hatte das schon einmal jemand ?
Geruch ist unauffällig !

Ich überlege das ganze einfach noch stehen zu lassen evtl. etwas wärmer stellen und einmal messen um zu sehen was Sache ist.


LG Chris
Dateianhänge
2A86517C-2083-4A35-B5B8-F2554ED66AA6.jpeg

Benutzeravatar
Dinkhopf
Posting Klettermax
Posting Klettermax
Beiträge: 283
Registriert: Montag 14. November 2016, 08:51

Re: Safale US 05 gibt nicht auf ...?

#2

Beitrag von Dinkhopf » Freitag 23. November 2018, 13:50

Moin Chris,

also das die US-05 einen hartnäckigen "Teppich" an der Oberfläche bildet, war mir bekannt und kam auch bei mir schon oft vor. Da klopfe ich dann von außen dreimal gegen den Bottich, und der ganze Krempel setzt sich binnen einiger Stunden ab. Hast du das schon probiert?

Was mich ansonsten bei deinem Bild wundert, sind die ganzen Bläschen. Das hatte ich zu so einem späten Zeitpunkt noch nicht ...
Beste Grüße
Alex :Drink

Benutzeravatar
Chrissi_Chris
Posting Freak
Posting Freak
Beiträge: 2078
Registriert: Donnerstag 22. Dezember 2016, 10:51
Wohnort: Damme

Re: Safale US 05 gibt nicht auf ...?

#3

Beitrag von Chrissi_Chris » Freitag 23. November 2018, 13:54

Dinkhopf hat geschrieben:
Freitag 23. November 2018, 13:50
Moin Chris,

also das die US-05 einen hartnäckigen "Teppich" an der Oberfläche bildet, war mir bekannt und kam auch bei mir schon oft vor. Da klopfe ich dann von außen dreimal gegen den Bottich, und der ganze Krempel setzt sich binnen einiger Stunden ab. Hast du das schon probiert?

Was mich ansonsten bei deinem Bild wundert, sind die ganzen Bläschen. Das hatte ich zu so einem späten Zeitpunkt noch nicht ...
Genau so habe ich das bisher auch immer gemacht, beim klopfen tut sich nichts das ist total kompakt und Hartnäckig.

Deshalb habe ich dieses Thema auch erstellt weil ich so etwas noch nie gesehen habe scheint als wäre die Gärung noch im vollen Gange aber das nach 12 Tagen ?!?? Sehr merkwürdig

LG Chris

Benutzeravatar
Alt-Phex
Moderator
Moderator
Beiträge: 8964
Registriert: Mittwoch 1. Februar 2012, 01:05
Wohnort: Düsseldorf

Re: Safale US 05 gibt nicht auf ...?

#4

Beitrag von Alt-Phex » Freitag 23. November 2018, 14:06

Die US-05 ist bekannt dafür solche Sprossverbände die bilden die dann oben aufschwimmen. Der Begriff "obergärig" kommt ja nicht von ungefähr. Du kannst das auch abschöpfen wenn es sich zu hartnäckig hält.
"Viele Biere werden am Etikettierer gemacht"

Benutzeravatar
BrauervomRotenBerg
HBCon Supporter
HBCon Supporter
Beiträge: 184
Registriert: Freitag 26. Januar 2018, 17:58
Wohnort: Ulm

Re: Safale US 05 gibt nicht auf ...?

#5

Beitrag von BrauervomRotenBerg » Freitag 23. November 2018, 14:10

Hast Du an Tag 10 und 12 mal den Extrakt gemessen?
Schönes Leben hier!!! (Sehr gut auch zu mir passendes Motto der Riegele-Brauerei)
Bier ist gut, sagt der Arzt!! (Mein Motto)
https://hobbybrauer.de/forum/viewtopic.php?f=50&t=17997

Benutzeravatar
Flothe
Posting Freak
Posting Freak
Beiträge: 1296
Registriert: Freitag 18. September 2015, 23:33
Wohnort: Leuven [BE]

Re: Safale US 05 gibt nicht auf ...?

#6

Beitrag von Flothe » Freitag 23. November 2018, 14:51

Ich habe selbst erst vor kurzem mit dem Braukurs ein IPA mit der US-05 gebraut. Als ich das Fass nach 4 Tagen zum Stopfen geöffnet habe (sVG war da bei ca. 76 %) sah es ganz exakt genauso aus, wie auf deinem Foto, Chris. Dichter Hefeteppich mit relativ großen Blasen. Auch bei früheren Suden mit der US-05 hab ich das schon so gesehen, also alles iO und die Gärung ist sehr wahrscheinlich auch schon vollends durch bei dir nach so langer Zeit.

LG Florian

PS: Zusammen mit dem schon häufiger beschriebenen Effekt der Nachverzuckerung durch Hopfen-Glycosidasen bin ich schließlich auf einen sVG in den hohen 80ern gekommen, die Geschmacksprobe beim Abfüllen war auf jeden Fall furztrocken. Bin mal sehr gespannt wie sich das entwickelt.

Jeder Tag ohne Bier ist ein Gesundheitsrisiko.
- Zitat: Hildegard von Bingen in ihrem Buch über Heilverfahren "Causae et Curae"


Benutzeravatar
Duke
Posting Freak
Posting Freak
Beiträge: 882
Registriert: Montag 20. Januar 2014, 14:47

Re: Safale US 05 gibt nicht auf ...?

#8

Beitrag von Duke » Montag 15. Februar 2021, 21:53

Moin!
Ich hole mal das Thema hier aus der Gruft, auch wenn mein Anliegen anders gelagert ist.
Gerade bin ich etwas überrascht, ob des Verhaltens der US-05 (abgelaufen in 10/2020,
immer gelagert bei 1°bis 2°C).
Eckdaten:
11,9%StW
angestellt bei 21°C, angekommen nach ca. x-12 Stunden
danach auf 19°C heruntergefahren
nach einem weiteren Tag auf 18°C gelenkt

Der Sud gor immer noch nach 8 Tagen, bei 16°C. Hab ihn dann etwas
höher, auf 17°C gebracht (mehr gibt das Umfeld gerade nicht her).
Restextrakt liegt derzeit bei 1,7°P, mit unterschiedlichen Methoden gemessen.
SVG also derzeit bei knapp 86% und Aktivität ist immer noch da.

Hat jemand schon einmal höhere SVGs mit der Hefe erzielt?

Dass die US-05 die 80% überschreitet ist ja keine Meldung für ne Titelstory,
aber bei 86 noch weiterzumarschieren finde ich schon bemerkenswert,
zumal die Hefe schon ein paar Tage auf dem Puckl hat.

Grüße

Norman
„Nichts ist schwieriger und nichts erfordert mehr Charakter, als sich im offenen Gegensatz zu seiner Zeit zu befinden und laut zu sagen: Nein!“ Kurt Tucholsky

Benutzeravatar
Chrissi_Chris
Posting Freak
Posting Freak
Beiträge: 2078
Registriert: Donnerstag 22. Dezember 2016, 10:51
Wohnort: Damme

Re: Safale US 05 gibt nicht auf ...?

#9

Beitrag von Chrissi_Chris » Montag 15. Februar 2021, 22:02

Moin Norman

86% ist absolut unwahrscheinlich in erster Führung. Hier muss ein Messfehler vorliegen.

LG Chris

Benutzeravatar
coyote77
HBCon Supporter
HBCon Supporter
Beiträge: 505
Registriert: Sonntag 10. Januar 2016, 19:09
Wohnort: Paderborn

Re: Safale US 05 gibt nicht auf ...?

#10

Beitrag von coyote77 » Montag 15. Februar 2021, 22:05

Oder eine Infektion?
Grüße, Andreas :Drink

Zum Biere drängt, am Biere hängt doch alles.
(Frei nach J. W. von Goethe)

Benutzeravatar
Alt-Phex
Moderator
Moderator
Beiträge: 8964
Registriert: Mittwoch 1. Februar 2012, 01:05
Wohnort: Düsseldorf

Re: Safale US 05 gibt nicht auf ...?

#11

Beitrag von Alt-Phex » Montag 15. Februar 2021, 23:49

Die hat mir in erster Führung auch mal ein IPA mit 15,7°P auf 1,5 RE runter geknabbert.
"Viele Biere werden am Etikettierer gemacht"

Benutzeravatar
Duke
Posting Freak
Posting Freak
Beiträge: 882
Registriert: Montag 20. Januar 2014, 14:47

Re: Safale US 05 gibt nicht auf ...?

#12

Beitrag von Duke » Dienstag 16. Februar 2021, 01:51

15,7 auf 1,5°P sind ja auch mal satte 90%. Respekt. :Smile

Messfehler schließe ich nach drei unterschiedlichen Messmethoden aus;
sonst hätte ich diesen Aufwand auch nicht betrieben.
Infektion schließe ich nach Geschmack auch fürs erste aus.

Maischführung habe ich vergessen zu erwähnen...
66° 70min und (fast) direkt abgeläutert.

Ok. Freu ich mich eben auf ein trockenes und fruchtiges Pale Ale,
das heute mit 2,5g/l Simcoe gestopft wurde.
„Nichts ist schwieriger und nichts erfordert mehr Charakter, als sich im offenen Gegensatz zu seiner Zeit zu befinden und laut zu sagen: Nein!“ Kurt Tucholsky

Benutzeravatar
Alt-Phex
Moderator
Moderator
Beiträge: 8964
Registriert: Mittwoch 1. Februar 2012, 01:05
Wohnort: Düsseldorf

Re: Safale US 05 gibt nicht auf ...?

#13

Beitrag von Alt-Phex » Dienstag 16. Februar 2021, 02:15

Duke hat geschrieben:
Dienstag 16. Februar 2021, 01:51
15,7 auf 1,5°P sind ja auch mal satte 90%. Respekt. :Smile
Ja, ich hab auch nicht schlecht gestaunt und dreimal nachgemessen. Messfehler konnte ich auch ausschliessen und geschmacklich, sensorisch war keine Infektion vorhanden. Es hat ihr wohl einfach gut geschmeckt. Das war so ein "jeder nur eine Flasche" Bier in 0,33L sonst nahm das ein böses Ende. Was sich in der Umsetzung sehr schwierig gestaltete, da das Bier extrem lecker war.

Woran es letztendlich lag, keine Ahnung. Vieliecht waren die 90min@67°C einfach zuviel und die Temperatur ist zu weit abgefallen. War einer meiner ersten Kombirast-Sude, da war das noch Neuland für mich und es lief nicht alles so routiniert ab wie heute.

Ein ähnliches Phänomen hatte ich bei einem Wit. Da war ich bei ~0% RE. Das ist zwar eher selten aber definitiv nicht "Unmöglich". War auch sehr lecker und wies keine Anzeichen einer Infektion auf. Hatte extra mal für 6-12 Monate ein paar Flaschen zurück gestellt. Dazwischen waren etliche andere Biere mit "normalen" Vergärungsgraden in den selben Gärbottichen.
"Viele Biere werden am Etikettierer gemacht"

Chrissy
Posting Junior
Posting Junior
Beiträge: 59
Registriert: Samstag 26. September 2020, 09:45
Wohnort: Ratingen

Re: Safale US 05 gibt nicht auf ...?

#14

Beitrag von Chrissy » Sonntag 21. Februar 2021, 04:27

Kam die 05er bei euch allen immer so zügig an, also unter 12 Std?

Ich bin etwas irritiert, da sich bei mir nach 12 Std rein gar nichts tut und ich das bislang von den Salfales, mit denen ich gebraut habe, gar nicht kenne.. wie lang sollte man sich hier in Geduld üben, bevor man „eingreift“?

Hab ein 8,5 l Sud PaleAle mit 13 GP mit dieser Hefe angesetzt. Vor dem Ansetzen bei 26 Grad rehydriert.

ak59
Posting Freak
Posting Freak
Beiträge: 522
Registriert: Sonntag 20. Oktober 2019, 12:36
Wohnort: Emskirchen

Re: Safale US 05 gibt nicht auf ...?

#15

Beitrag von ak59 » Sonntag 21. Februar 2021, 11:37

Zur Hefe selber kann ich noch nichts sagen. Bei welcher Temperatur hast Du angestellt, bei welcher vergärst Du und hast Du die rehydrierte Hefe langsam (bei OG geht das wohl trotzdem schnell) auf Anstelltemperatur gebracht? Hast Du mit dem ganzen Päckchen angestellt oder nur mit einem Teil?

Gruß,

Andreas

Chrissy
Posting Junior
Posting Junior
Beiträge: 59
Registriert: Samstag 26. September 2020, 09:45
Wohnort: Ratingen

Re: Safale US 05 gibt nicht auf ...?

#16

Beitrag von Chrissy » Sonntag 21. Februar 2021, 11:49

Ich habe 7 g rehydriert, aber schon eine mögliche Fehlerquelle erkannt: hab nach dem Rehydrieren die Temperatur nicht angepasst, die kühlt ja sicherlich während des Prozesses ab und somit hab ich eine Differenz zum Sud, der wärmer war.
Ich habe jetzt noch ein bisschen was draufgestreut in der Hoffnung dass das nun was bringt. Außer paar Luftblasen und Schaum wie man ihn vom Einschenken kennt, ist nach wie vor nix zu sehen...

ak59
Posting Freak
Posting Freak
Beiträge: 522
Registriert: Sonntag 20. Oktober 2019, 12:36
Wohnort: Emskirchen

Re: Safale US 05 gibt nicht auf ...?

#17

Beitrag von ak59 » Sonntag 21. Februar 2021, 12:00

Chrissy hat geschrieben:
Sonntag 21. Februar 2021, 11:49
Ich habe 7 g rehydriert, aber schon eine mögliche Fehlerquelle erkannt: hab nach dem Rehydrieren die Temperatur nicht angepasst, die kühlt ja sicherlich während des Prozesses ab und somit hab ich eine Differenz zum Sud, der wärmer war.
Ich habe jetzt noch ein bisschen was draufgestreut in der Hoffnung dass das nun was bringt. Außer paar Luftblasen und Schaum wie man ihn vom Einschenken kennt, ist nach wie vor nix zu sehen...
Das versteh ich nun nicht. Wenn Du bei 26°C rehydriert hast, die Temperatur auf sagen wir 21°C abgefallen ist und Deine Würze wärmer war: welche Temperatur hatte der Sud denn in etwa beim Anstellen und welche hat er gerade?

Angemessen war die Hefegabe, aber falls Du bei zu hoher Temperatur angestellt hast, mag sie das übelgenommen haben.

Nur für den Notfall - hast Du noch Hefe übrig?

Gruß,

Andreas

Chrissy
Posting Junior
Posting Junior
Beiträge: 59
Registriert: Samstag 26. September 2020, 09:45
Wohnort: Ratingen

Re: Safale US 05 gibt nicht auf ...?

#18

Beitrag von Chrissy » Sonntag 21. Februar 2021, 13:11

Beim Anstellen hat der Sud auch um die 26 Grad gehabt, aber ich denke die Hefe wird aufgrund der geringen Wassermenge stärker runtergekühlt sein - und das hatte ich gestern nicht mehr berücksichtigt. Derzeit hat der Sud eine Temperatur von 22 Grad, Umgebungstemperaturen sind knapp 19 Grad.

Dieselbe Hefe habe ich nicht mehr, nur die Safale S-33..

ak59
Posting Freak
Posting Freak
Beiträge: 522
Registriert: Sonntag 20. Oktober 2019, 12:36
Wohnort: Emskirchen

Re: Safale US 05 gibt nicht auf ...?

#19

Beitrag von ak59 » Sonntag 21. Februar 2021, 17:59

Hmm, ich kann leider nur sagen, daß Du besser bei 17-18°C hättest anstellen sollen.

Aber Luftblasen und Schaum heisst doch eigentlich, daß die Hefe angekommen ist. Kannst ja morgen nochmal berichten. Gruß,

Andreas

Chrissy
Posting Junior
Posting Junior
Beiträge: 59
Registriert: Samstag 26. September 2020, 09:45
Wohnort: Ratingen

Re: Safale US 05 gibt nicht auf ...?

#20

Beitrag von Chrissy » Sonntag 21. Februar 2021, 18:13

Ja, es sieht langsam besser aus, mal schauen - bislang nur 1 GP weniger vor der Anstellung. Muss ja manchmal spannend bleiben ;-)

Chrissy
Posting Junior
Posting Junior
Beiträge: 59
Registriert: Samstag 26. September 2020, 09:45
Wohnort: Ratingen

Re: Safale US 05 gibt nicht auf ...?

#21

Beitrag von Chrissy » Montag 22. Februar 2021, 08:42

Scheint tatsächlich nur langsam in die Gänge gekommen zu sein, die Dichte hat sich über Nacht schon halbiert, also alles ok :-)

Antworten