Inkbird defekt!?

Antworten
Benutzeravatar
toaster
Posting Klettermax
Posting Klettermax
Beiträge: 207
Registriert: Mittwoch 10. Januar 2018, 15:57
Wohnort: Basel

Inkbird defekt!?

#1

Beitrag von toaster » Samstag 27. Juli 2019, 23:13

Hallo zusammen

Bin heute Abend vor dem zu Bett gehen nochmals kurz in den Keller gegangen und sah da etwas komisches: Mein Inkbird 310t-b hat das Lämpchen bei heating an und die Gärkammer kühlt :puzz .

Zuerst wartete ich mal ab, da die Temperatur nur wenig unter der gesetzten war (also bei 12.6 oder so statt 14). Dann ging es aber weiter runter und ich habe die Einstellungen gecheckt, alles korrekt. Dann versuchte ich die Kühlung auszustecken und bei "heating" einzustecken und siehe da, dort ist auch Strom drauf.

Hattet ihr auch schon Probleme mit dem Ding? Das Ganze ist noch ziemlich wenig benutzt und aktuell vergärt eben mein Pils. Jetzt habe ich alles ausgesteckt und mache meine Diacetylrast statt auf 14 Grad halt höher. Trotzdem ärgert es mich, dass das Ding scheinbar defekt ist und mein Vertrauen in diese Geräte ist gerade ins bodenlose gesunken.

DietmarK
Posting Junior
Posting Junior
Beiträge: 14
Registriert: Dienstag 4. Dezember 2018, 09:48

Re: Inkbird defekt!?

#2

Beitrag von DietmarK » Sonntag 28. Juli 2019, 05:42

Hi, ich hatte das bei meinem 308 auch schon,
anscheinend hängt ein Relais.

Ich hab den Inkbird damals eine Stunde vom Strom genommen (dabei stieg auch die Temperatur im Bier),
dnn funktionierte er wieder perfekt.
Alarmfunktion hat geholfen.

Glücklicherweise schadet dem Bier weniger wenn die Temperatur sinkt...

Bei Facebook gibts eine deutsche Inkbird-Gruppe,
da sind auch Angestellte tätig (und helfen).

Cheers
Dietmar

Benutzeravatar
toaster
Posting Klettermax
Posting Klettermax
Beiträge: 207
Registriert: Mittwoch 10. Januar 2018, 15:57
Wohnort: Basel

Re: Inkbird defekt!?

#3

Beitrag von toaster » Sonntag 28. Juli 2019, 10:39

Habe dies auch gemacht und nun funktioniert's wieder. Trotzdem sehr ärgerlich und ich kann mich ja nicht auf das Gerät verlassen, wenn dies öfters passiert. Insgesamt hat das Gerät jetzt knapp 10 Tager Laufzeit auf dem Buckel. Den Alarm kann ich schon setzen, aber ich bin ja meistens nicht zu Hause wenn das Ding läuft. Dann bringt mir auch ein Alarm nichts.

Benutzeravatar
quasarmin
Posting Senior
Posting Senior
Beiträge: 451
Registriert: Montag 25. Januar 2016, 18:14
Wohnort: Eckernförde

Re: Inkbird defekt!?

#4

Beitrag von quasarmin » Sonntag 28. Juli 2019, 12:06

Moin

Ich hatte auch einen Inkbird 308 im Einsatz, bei diesem hat jedoch die Anzeige ihren Geist aufgegeben. Inzwischen wurde der 308 durch einen Inkbird 1000, bzw. setze ich zwei dieser Geräte als Doppelsteuerung für einen Kühlschrank und eine Kühltruhe ein.
https://hobbybrauer.de/forum/viewtopic. ... 77#p275277
Allerdings habe ich bei beiden Geräten das Relais ausgelötet und die Steuerspannung für das Relais auf ein 20A Halbleiterrelais gelegt, mit dem die Kühlgeräte geschaltet werden. Ich hatte bereits bei zwei Inkbirds klebende Kontake, bei der Kühltruhe ist mir deswegen bereits einmal ein KEG und zwei Kästen Flaschen eingefroren. Zum Glück habe ich es damals noch gemerkt bevor die Flaschen zerbarsten. Bei der Kühltruhe habe ich daher hinter dem Halbleiterrelais auch noch einen mechanischen Frostschutzschalter eingebaut, der bei ca.+1°C den Stromkreis unterbricht. Inszwischen arbeiten bei mir 3 Steuerungen mit mit modifizierten Inkbird 1000 und Halbleiterrelais, das älteste Halbleiterrelais ist seit etwas 1,5 Jahren im Dauereinsatz und arbeitet problemlos. Der Inkbird 308 hat übrigens die gleichen Relais verbaut wie die 1000er Modelle. Für die direkte Steuerung von induktiven Lasten wie Kühlkompressoren würde ich diese Geräte nicht mehr einsetzen.

Viele Grüße
Armin

Benutzeravatar
toaster
Posting Klettermax
Posting Klettermax
Beiträge: 207
Registriert: Mittwoch 10. Januar 2018, 15:57
Wohnort: Basel

Re: Inkbird defekt!?

#5

Beitrag von toaster » Sonntag 28. Juli 2019, 12:12

Das tönt gut, jedoch habe ich seit meiner Schulzeit nicht mehr gelötet und die Schulzeit ist bereits eine ganze Weile her. Dort bin ich also ziemlich überfordert. Gibt es denn andere Alternativen? Zuerst werde ich natürlich noch bei Inkbird nachfragen, ob ich ein Ersatz bekomme.

Benutzeravatar
quasarmin
Posting Senior
Posting Senior
Beiträge: 451
Registriert: Montag 25. Januar 2016, 18:14
Wohnort: Eckernförde

Re: Inkbird defekt!?

#6

Beitrag von quasarmin » Sonntag 28. Juli 2019, 12:17

Geht leider nicht ohne löten. Hier noch der Link zum mechanischen Temperaturwächter. Der lässt sich von jemanden der etwas Ahnung von E-Technik hat einfach in einem extra Gehäuse als Temperarturwächter dazwischen schalten:
https://www.conrad.de/de/p/universalthe ... 62511.html
Damit kann man jedenfalls preisgünstig das Einfrieren bei klebenden Relaiskontakten verhindern. Ein oder man regelt die Truhe nur mit diesem Thermostat.

Benutzeravatar
guenter
HBCon Supporter
HBCon Supporter
Beiträge: 703
Registriert: Sonntag 21. August 2016, 11:30

Re: Inkbird defekt!?

#7

Beitrag von guenter » Sonntag 28. Juli 2019, 13:23

Ich habe 3 Inkbirds, ohne Problem. Und die habe ich, weil ich eben nicht löten wollte. Tausch das defekte Gerät um.
Bier trinken ist besser als Quark reden! :Drink

Benutzeravatar
toaster
Posting Klettermax
Posting Klettermax
Beiträge: 207
Registriert: Mittwoch 10. Januar 2018, 15:57
Wohnort: Basel

Re: Inkbird defekt!?

#8

Beitrag von toaster » Montag 29. Juli 2019, 08:33

quasarmin hat geschrieben:
Sonntag 28. Juli 2019, 12:06
Moin

Ich hatte auch einen Inkbird 308 im Einsatz, bei diesem hat jedoch die Anzeige ihren Geist aufgegeben. Inzwischen wurde der 308 durch einen Inkbird 1000, bzw. setze ich zwei dieser Geräte als Doppelsteuerung für einen Kühlschrank und eine Kühltruhe ein.
https://hobbybrauer.de/forum/viewtopic. ... 77#p275277
Allerdings habe ich bei beiden Geräten das Relais ausgelötet und die Steuerspannung für das Relais auf ein 20A Halbleiterrelais gelegt, mit dem die Kühlgeräte geschaltet werden. Ich hatte bereits bei zwei Inkbirds klebende Kontake, bei der Kühltruhe ist mir deswegen bereits einmal ein KEG und zwei Kästen Flaschen eingefroren. Zum Glück habe ich es damals noch gemerkt bevor die Flaschen zerbarsten. Bei der Kühltruhe habe ich daher hinter dem Halbleiterrelais auch noch einen mechanischen Frostschutzschalter eingebaut, der bei ca.+1°C den Stromkreis unterbricht. Inszwischen arbeiten bei mir 3 Steuerungen mit mit modifizierten Inkbird 1000 und Halbleiterrelais, das älteste Halbleiterrelais ist seit etwas 1,5 Jahren im Dauereinsatz und arbeitet problemlos. Der Inkbird 308 hat übrigens die gleichen Relais verbaut wie die 1000er Modelle. Für die direkte Steuerung von induktiven Lasten wie Kühlkompressoren würde ich diese Geräte nicht mehr einsetzen.

Viele Grüße
Armin
Ein Bild wie du das gemacht hast, hast du nicht per Zufall? ;)

Benutzeravatar
dadr
HBCon Supporter
HBCon Supporter
Beiträge: 126
Registriert: Dienstag 16. August 2016, 12:56
Wohnort: Mühlacker

Re: Inkbird defekt!?

#9

Beitrag von dadr » Montag 29. Juli 2019, 11:21

War bei mir mit einem 308er genauso.
Hab's reklamiert und ein Ersatzgerät bekommen.
Im Urlaub stecke ich sicherheitshalber die Kühltruhe aus. Ist zwar nicht toll, aber besser aus ne Riesensauerei, wenn man wieder zurück ist.

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1388
Registriert: Dienstag 15. Mai 2018, 18:10

Re: Inkbird defekt!?

#10

Beitrag von JackFrost » Montag 29. Juli 2019, 17:01

Das Relais klebt weil der Anlaufstrom von Kondensator des Motors zu hoch ist. Die 10 A z.B gelten nur bei einer ohmschen Last. Finder hat z.B bei seinen 10 A Relais nur 300 W an Kondensatormotor, obwohl das Relais 2300 VA kann. Wenn man nicht löten will kann man ein 230 V Relais mit besseren Kontakten von dem
inkbird schalten lassen. Dann muss man zumindest nicht den Inkbird öffnen.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
Shoegazer
Posting Klettermax
Posting Klettermax
Beiträge: 193
Registriert: Mittwoch 7. November 2018, 13:10
Wohnort: Bonn

Re: Inkbird defekt!?

#11

Beitrag von Shoegazer » Montag 29. Juli 2019, 18:23

dadr hat geschrieben:
Montag 29. Juli 2019, 11:21
(...)Im Urlaub stecke ich sicherheitshalber die Kühltruhe aus. Ist zwar nicht toll, aber besser aus ne Riesensauerei, wenn man wieder zurück ist.
Ich habe aus einem ähnlichen Grund meinen Inkbird mit einer Fritz! Steckdose verbunden und eine alte ip Kamera davorgehängt. So kann ich die Gärtemperatur im Auge behalten und notfalls den Stecker aus der Ferne ziehen.

Beruhigt auf Arbeit und Urlaub ungemein ;)

Bild

Bild

Und sollte mal was sein, ist der Nachbar schnell angewählt.
Da er weiß, welch wertvolle Fracht der Inhalt ist, ist er nur zu gern bereit, erste Hilfe zu leisten. :D

Beste Grüße, Henning
Beste Grüße aus Bonn, Henning

-Mitglied im VHD e.V.- :Greets

So braue ich und so braue ich auch :Wink

Benutzeravatar
toaster
Posting Klettermax
Posting Klettermax
Beiträge: 207
Registriert: Mittwoch 10. Januar 2018, 15:57
Wohnort: Basel

Re: Inkbird defekt!?

#12

Beitrag von toaster » Montag 29. Juli 2019, 22:46

JackFrost hat geschrieben:
Montag 29. Juli 2019, 17:01
Das Relais klebt weil der Anlaufstrom von Kondensator des Motors zu hoch ist. Die 10 A z.B gelten nur bei einer ohmschen Last. Finder hat z.B bei seinen 10 A Relais nur 300 W an Kondensatormotor, obwohl das Relais 2300 VA kann. Wenn man nicht löten will kann man ein 230 V Relais mit besseren Kontakten von dem
inkbird schalten lassen. Dann muss man zumindest nicht den Inkbird öffnen.

Gruß JackFrost
Danke für den Tipp. Jetzt kommt mir noch eine Idee. Ich hab' mal gelesen, dass man einen Einschaltstrombegrenzer zwischenschalten kann, wenn Geräte einen hohen Anlaufstrom benötigen. Würde dann so was Sinn machen (z.B. https://www.conrad.de/de/p/renkforce-62 ... 22412.html)

Benutzeravatar
sudkasper
Posting Klettermax
Posting Klettermax
Beiträge: 265
Registriert: Mittwoch 14. Juli 2004, 16:10

Re: Inkbird defekt!?

#13

Beitrag von sudkasper » Dienstag 30. Juli 2019, 01:23

Ich benutze so ein Teil. Stets ohne Probleme.

https://www.conrad.de/de/p/renkforce-ut ... 73757.html
Leergut - Voll besser!

So mach ich's:
http://youtu.be/AJcH20lrBuA

Benutzeravatar
quasarmin
Posting Senior
Posting Senior
Beiträge: 451
Registriert: Montag 25. Januar 2016, 18:14
Wohnort: Eckernförde

Re: Inkbird defekt!?

#14

Beitrag von quasarmin » Dienstag 30. Juli 2019, 11:47

toaster hat geschrieben:
Montag 29. Juli 2019, 08:33
quasarmin hat geschrieben:
Sonntag 28. Juli 2019, 12:06


....Allerdings habe ich bei beiden Geräten das Relais ausgelötet und die Steuerspannung für das Relais auf ein 20A Halbleiterrelais gelegt, mit dem die Kühlgeräte geschaltet werden.......
Viele Grüße
Armin
Ein Bild wie du das gemacht hast, hast du nicht per Zufall? ;)
Ich hatte dazu mal einen Beitrag mit Bilder hier im Forum erstellt. Leider sind die Bilder nicht mehr online, und auf dem Rechner habe ich sie auch nicht mehr (wurden Opfer einer Aufräumaktion).

Ich kann aber bei Gelegenheit neue Fotos von Umbau machen wenn ich den einen Regler gerade nicht in Betrieb habe (was sehr selten vorkommt). Oder besser ich mache eine Skizze. Im Prinzip ist das nicht schwer, es wird einfach das Kühlen-Relais ausgelötet, dann werden die Lötstellen an denen das Relais mit 12V angesteuert wurde durch Einlöten von zwei Drahtbrücken mit den Klemmenkontakte verbunden, also mit den Lötstellen an denen die Kontakte des Relais eingelötet waren. Nun können die 12V Steuerspannung des Inkbird mit dem Steuereingang eines 10A oder 20A Halbleiterrelais verbunden werden. Das ist eigentlich alles. Besondere Lötfähigkeiten benötigt man nicht, das Auslöten des Relais dürfte die größte Herausforderung sein. Die InkbirdRelais haben übrigens eine Spannungsangabe von 125V für die Kontakte. Für die Last ist natürlich der Strom ausschlaggebend.

Die Motoren von Kühlkompressoren werden üblicherweise mit einer Anlasswicklung gestartet, welche über ein Anlassrelais kurz zugeschaltet werden. Meist ist auch ein Anlasskondensator dazu in Reihe geschaltet. Einige Motoren haben ausserdem noch einen kleineren Betriebskondensator mit der Betriebswicklung verschaltet. Hier treten beim Anlassen durch die LC-Kombination kurzzeitig hohe Spannungen auf. Ist die Spannungsfestigkeit der Kontakte zu schwach ausgelegt, kann das auch Probleme bereiten. Die Kontakte werden dann irgendwann miteinander verschweisst.

Das kann eine Weile, oder auch sehr lange gutgehen. Bei normalen Kühlschränken ist das insofern kein Problem, weil die eingebauten Thermostate dann als Temperaturwächter arbeiten, und diese sind in der Regel über dem Gefrierpunkt einstellbar. Eine Kühltruhe würde ich mit einem Inkbird ohne zusätzliche Frostschutzeinrichtung auf keinen Fall mehr betreiben. Die Thermostate der Kühltruhen reichen meist nicht in Plusgrade, bei mir fängt er bei -4°C an. Hier führt ein Kontaktkleben unweigerlich zu einfrieren. Ist bei mir wie schon erwähnt schon eingetreten.

Gruß
Armin

Benutzeravatar
quasarmin
Posting Senior
Posting Senior
Beiträge: 451
Registriert: Montag 25. Januar 2016, 18:14
Wohnort: Eckernförde

Re: Inkbird defekt!?

#15

Beitrag von quasarmin » Dienstag 30. Juli 2019, 16:45

Da ich die drei aus meinen Inkbird 1000F ausgebauten Relais aufgehoben habe, konnte ich sie öffnen und die Kontakte mal näher ansehen.
offen.jpg
Hier ein Blick auf einen geöffneten Kontakt, der Kontaktabstand beträgt knapp 1mm. Es gibt keine Zug- oder Druckfeder, es wirkt nur die Federkraft des dünnen Halteblechs des beweglichen Kontakt. Es ist nicht das vorne erkennbare Blech auf dem der Kontakt sitzt, sondern ein sehr viel dünneres Blech. Die Federkraft ist sehr schwach.
mechanik.jpg
Die im Vergleich die drei Konakte der Relais.
Links: Etwa 1 Woche an einem kleinen älteren Liebherr-Getränkekühlschrank betrieben.
Mitte: Etwa 8 Monate an einem Husky Getränkekühlschrank betrieben, dann klebte der Kontakt zum ersten mal. Es folgen in kurzen Abständen noch 3x weiteres Kontaktkleben, dann habe ich das Gerät auf Halbleiterrelais umgebaut.
Rechts: Neuer, unbenutzter Konakt. Das Geräte wurde für meine Doppelsteuerung im Schuppen gleich auf Halbleiterrelais umgebaut.
relais.JPG
Und hier nochmal die Kontakte, so gut es ging vergrößert. Unten gut zu erkennen die verschmorten Kontakte die geklebt haben.
Kontakte_1000F.jpg
Gruß
Armin

Benutzeravatar
quasarmin
Posting Senior
Posting Senior
Beiträge: 451
Registriert: Montag 25. Januar 2016, 18:14
Wohnort: Eckernförde

Re: Inkbird defekt!?

#16

Beitrag von quasarmin » Dienstag 30. Juli 2019, 16:59

sudkasper hat geschrieben:
Dienstag 30. Juli 2019, 01:23
Ich benutze so ein Teil. Stets ohne Probleme.

https://www.conrad.de/de/p/renkforce-ut ... 73757.html
Auch hier gilt Vorsicht. Die Leistungsangabe bezieht sich auf eine ohmsche Last, und die max.Stromangabe auf den Betriebsstrom. Der Schaltstrom dieser kleinen Relais ist in der Regel kleiner. Die Relais die Renkforce verwendet, sind bei induktiver Last (also Kühlschrank) nur bis 2A bzw. 460W belastbar. Für einen Kühlschrank mit eingebauten Begrenzer ungefährlich, aber auf keinen Fall eine Kühltruhe damit regeln.

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1388
Registriert: Dienstag 15. Mai 2018, 18:10

Re: Inkbird defekt!?

#17

Beitrag von JackFrost » Dienstag 30. Juli 2019, 17:22

Zumal ein Kühlschrankkompressor mit zuwenig Strom ggf nicht anläuft. Dann spricht die Anlaufsicherung an und du musst warten bis die wieder kalt ist.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
toaster
Posting Klettermax
Posting Klettermax
Beiträge: 207
Registriert: Mittwoch 10. Januar 2018, 15:57
Wohnort: Basel

Re: Inkbird defekt!?

#18

Beitrag von toaster » Dienstag 30. Juli 2019, 17:46

Update: Hab' mich bei Inkbird gemeldet und die schicken mir kostenlos einen Ersatz :thumbup

Trotzdem erkenne ich die Probleme und ese mich mal etwas in die ganze Elektronik Steuerung, Halbleiter etc. ein. Dann könnte ich das ganze ja nächsten Winter auf den Craftbeer Pi umbauen (man braucht ja etwas Beschäftigung ;)).

Wäre es nicht fast sinnvoller einen SSD zu benutzen statt der mechanischen Halbleiter?

Benutzeravatar
haemmi
Posting Klettermax
Posting Klettermax
Beiträge: 169
Registriert: Donnerstag 30. Juli 2015, 17:38
Wohnort: Brühl

Re: Inkbird defekt!?

#19

Beitrag von haemmi » Dienstag 30. Juli 2019, 18:40

Das macht mich aber gar nicht froh, was ich hier lesen muß. Es läßt doch nur den Schluß zu, daß der Inkbird, obwohl speziell für Kühlsteuerungszwecke gebaut (hat ja auch einen programmierten Kompressorschutz) billiger Mist ist.
Dann war ja wohl meine Bastelarbeit vor zwei Wochen für die Katz:
Bild

Benutzeravatar
haemmi
Posting Klettermax
Posting Klettermax
Beiträge: 169
Registriert: Donnerstag 30. Juli 2015, 17:38
Wohnort: Brühl

Re: Inkbird defekt!?

#20

Beitrag von haemmi » Dienstag 30. Juli 2019, 18:46

Irgendwie klappt das bei mir nicht mit dem Bild.

Benutzeravatar
guenter
HBCon Supporter
HBCon Supporter
Beiträge: 703
Registriert: Sonntag 21. August 2016, 11:30

Re: Inkbird defekt!?

#21

Beitrag von guenter » Dienstag 30. Juli 2019, 18:48

haemmi hat geschrieben:
Dienstag 30. Juli 2019, 18:40
Das macht mich aber gar nicht froh, was ich hier lesen muß. Es läßt doch nur den Schluß zu, daß der Inkbird, obwohl speziell für Kühlsteuerungszwecke gebaut (hat ja auch einen programmierten Kompressorschutz) billiger Mist ist.
Nein, sehe ich nicht so. Es gibt immer Ausschuss, den kann man reklamieren. Ist zwar ärgerlich, bei dem Preis aber nicht zu vermeiden. Habe ich oben schon geschrieben: https://hobbybrauer.de/forum/viewtopic. ... 27#p342311
Bier trinken ist besser als Quark reden! :Drink

Benutzeravatar
haemmi
Posting Klettermax
Posting Klettermax
Beiträge: 169
Registriert: Donnerstag 30. Juli 2015, 17:38
Wohnort: Brühl

Re: Inkbird defekt!?

#22

Beitrag von haemmi » Dienstag 30. Juli 2019, 19:34

Na ja, wenn die Relais schon bei einem mickrigen Kompressor einer Kühltruhe am Limit sind, wie die Bilder zeigen, finde ich das alles andere als sachgerecht.
Wenigstens habe ich den von Armin verlinkten Universalthermostat mit eingebastelt. Wenn nicht, würde der Inkbird mit dem Wissen hier aus dem Thread sofort wieder rausfliegen.

Benutzeravatar
quasarmin
Posting Senior
Posting Senior
Beiträge: 451
Registriert: Montag 25. Januar 2016, 18:14
Wohnort: Eckernförde

Re: Inkbird defekt!?

#23

Beitrag von quasarmin » Dienstag 30. Juli 2019, 19:55

Moin

Es liegt nicht am Inkbird. Ich möchte diese Geräte nicht schlecht machen. Im Gegenteil, ich finde speziell die Inkbirds 1000F super. Gute Einstellmöglichkeiten, geringer Eigenverbrauch, gutes Regelverhalten. Die LED-Anzeige funktioniert auch in frostigen Schuppen, und letzlich betrachte ich die Dinger auch als zuverlässig. Ich betrachte keinen meiner 3 Inkbirds als Ausschuss, denn ich habe sie zunächst einfach nur nur ohne zu überlegen angeschlossen.

Es kommt eben darauf an, wie diese Geräte eingesetzt werden. Es sind Einbaugeräte mit einer Klemmleiste. Nur weil da "Cooling" und "Heating" am Ausgang steht, heisst das nicht das ein Kühlschrank direkt daran angeschlossen werden kann. Es gelten die Anschlussdaten, und da ist dann eben etwas Fachkenntnis erforderlich. Es sind auch nicht alle Kühlaggregate elektrisch und leistungsmässig gleich. Es gibt wie ich oben erwähnt habe mehre Beschaltungsmethoden. Es handelt sich beim Inkbird-Anschluss lediglich um einen Ausgang der in der Lage ist eine spezifizierte Last zu schalten. Inkbird schreibt nirgends das ein Kühlschrank direkt geschaltet werden kann. Wenn man ohne zu wissen was sich beim Einschalten eines Kühlaggregats elektrisch abspielt einen Kühlschrank anschliesst, dann kann je nach Gerät lange gutgehen, nur kurz gutgehen und wenn die Schaltleitung passt die spezifizierte Schaltleistung eines Relais auch überleben.

Viele Grüße
Armin, der sich morgen früh in das Biergebiet Fichtelgebierge aufmacht, und seinen Inkbirds vertraut :-)

Benutzeravatar
haemmi
Posting Klettermax
Posting Klettermax
Beiträge: 169
Registriert: Donnerstag 30. Juli 2015, 17:38
Wohnort: Brühl

Re: Inkbird defekt!?

#24

Beitrag von haemmi » Dienstag 30. Juli 2019, 20:02

Ja, das verstehe ich schon. Aber wie ist bei den fertigen Inkbirds? Sind da stärkere Relais verbaut oder steht in der Betriebsanleitung, daß man da auf keinen Fall eine Gefriertruhe abschließen soll?

Benutzeravatar
guenter
HBCon Supporter
HBCon Supporter
Beiträge: 703
Registriert: Sonntag 21. August 2016, 11:30

Re: Inkbird defekt!?

#25

Beitrag von guenter » Dienstag 30. Juli 2019, 20:03

Ich lese hier ja schon ein paar Tage mit und sehr viele nutzen den Inkbird. Ja, es kommt wohl darauf an, was man damit macht. Probleme beim Schalten von Kühlschränken und Truhen sind aber nicht an der Tagesordnung. Zum Beispiel hier:
https://hobbybrauer.de/forum/viewtopic.php?t=10041

Ich steuere keine Truhen, aber 2 Kühlschränke (mit 2 verschiedenen Geräten, versteht sich). Bisher ohne jedes Problem. Zu Truhen habe ich keine Erfahrungwerte, je nach Schaltstrom kann die Welt anders aussehen. Im Zeifelsfall beim Hersteller nachfragen.
Bier trinken ist besser als Quark reden! :Drink

Benutzeravatar
DerDerDasBierBraut
HBCon Supporter
HBCon Supporter
Beiträge: 6912
Registriert: Donnerstag 2. Juni 2016, 20:51
Wohnort: Ahrensburg

Re: Inkbird defekt!?

#26

Beitrag von DerDerDasBierBraut » Dienstag 30. Juli 2019, 20:07

Man kann definitiv Glück oder Pech haben.
Meine Truhe lief gut 2 Jahre problemlos mit dem Inkbird 308 im Dauerbetrieb bei eingestellten 4°C. Einmal ist das Bier eingefroren, weil der Fühler unbemerkt aus der Truhe gefallen ist. Dafür kann die Technik nichts.
Die Truhe war uralt und wurde jetzt (noch funktionierend) entsorgt und gegen einen großen Lagerkühlschrank ausgetauscht.
"Da braut sich was zusammen ... "
"Oh, Bier ;-) !"
"Nein! Was Böses!"
"Alkoholfreies Bier??? ..."
-----------
Viele Grüße
Jens

Interesse an Flüssighefen ... ? Aus Zeitgründen derzeit kein Hefeversand.

Benutzeravatar
haemmi
Posting Klettermax
Posting Klettermax
Beiträge: 169
Registriert: Donnerstag 30. Juli 2015, 17:38
Wohnort: Brühl

Re: Inkbird defekt!?

#27

Beitrag von haemmi » Dienstag 30. Juli 2019, 20:11

Ich bin in Elektronik kaum bewandert. Der Austausch eines Relais auf der Platine des Inkbirds ist auf jeden Fall einige Nummern zu groß für mich. Habt Ihr einen Tip für ein belastbares Relais, das man frei verdrahtet mit dem Inkbird ansteuern kann? Ich könnte ja auch von dort zur Steckdose gehen. Vielleicht bekomme ich solch ein Teil noch in meinem Gehäuse untergebracht.

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1388
Registriert: Dienstag 15. Mai 2018, 18:10

Re: Inkbird defekt!?

#28

Beitrag von JackFrost » Mittwoch 31. Juli 2019, 00:21

Was für eine Leistung hat der Kühlschrank ?
Finder hat z.b Relais die können 0,55 kW an Motorlast schalten, was bei Relais schon viel ist.
Bei diesem werden zwei Kontakte parallel geschalten.

Diese Serie gibt es mit verschiedenen Spannung für die Spule. Musst halt was verkabeln und
das in ein Gehäuse bauen. Die blauen Arduino Relais sind vermutlich die gleichen wie im Inkbird.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

daleipi
Posting Senior
Posting Senior
Beiträge: 382
Registriert: Samstag 9. September 2017, 13:08
Wohnort: GU Süd

Re: Inkbird defekt!?

#29

Beitrag von daleipi » Donnerstag 1. August 2019, 09:38

welche Art Relais ist das dann bei Finder?

hast Du vielleicht einen Link? ich kenn mich bei den ganzen verschiedenen Bautypen nicht aus...

LG
Stefan

PS: sowas? https://at.rs-online.com/web/p/products ... lsrc=aw.ds

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1388
Registriert: Dienstag 15. Mai 2018, 18:10

Re: Inkbird defekt!?

#30

Beitrag von JackFrost » Donnerstag 1. August 2019, 11:46

Wenn ich heute Abend zuhause bin , dann schreib ich den Typ incl Montagerahmen.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1388
Registriert: Dienstag 15. Mai 2018, 18:10

Re: Inkbird defekt!?

#31

Beitrag von JackFrost » Donnerstag 1. August 2019, 20:39

Hi,

Dieses Relais vom Conrad kann 0,55 kW an Kondensatormotorlast schalten. Die Spule wird mit 230 V AC angesteuert.
Mit nem kleinen Kasten mit Hutschiene kannst du das dann vom Inkbird schalten lassen ohne den Inkbird zu ändern.

Du kannst auch eines mit 6V nehmen, dann muss zwischen Inkbird und Relais aber noch ein Netzteil.

Sollten die Kontakte doch kaputt gehen, das Relais nicht öffnen. Die Kontakte sind aus AgCdO. Bei Kontakten gibt es in der RoHS eine Ausnahme für Cd.

Wenn der Kühlschrank weniger als 300 W braucht dann sollte auch eines mit AgNi als Kontaktmaterial gehen. Die Relais sind im Sockel gesteckt und können daher bei Bedarf getauscht werden.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1388
Registriert: Dienstag 15. Mai 2018, 18:10

Re: Inkbird defekt!?

#32

Beitrag von JackFrost » Donnerstag 1. August 2019, 21:20

Laut dem Datenblatt hat das Relais von dem
Bild auch AgCdO.

Leider gibt es die Daten für Motoren bei der Bauform A nur für 125 VAC, da sind es 1/2 HP was 373 W wären.

Alles etwas komisch.

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
haemmi
Posting Klettermax
Posting Klettermax
Beiträge: 169
Registriert: Donnerstag 30. Juli 2015, 17:38
Wohnort: Brühl

Re: Inkbird defekt!?

#33

Beitrag von haemmi » Donnerstag 1. August 2019, 22:03

Ich habe das bestellt:
https://www.conrad.de/de/p/finder-40-61 ... 03067.html
Mein Kompressor hat eine Leistungsaufnahme von 90 Watt. Ist dieses Relais auch geeignet?

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1388
Registriert: Dienstag 15. Mai 2018, 18:10

Re: Inkbird defekt!?

#34

Beitrag von JackFrost » Freitag 2. August 2019, 00:17

Ja , das ist das "nackte" Relais ohne die Fassung für die Tragschiene.
Bei dem Link von mir ist noch ein Varistor dabei , der die Energie der Spule beim Abschlalten abbaut.
Beim nackten Relais wird das über die Kontakte beim Inkbird vernichtet. Die Energie sollte bei dem Relais aber
nicht so hoch sein wie bei dem Motor.

90 W und die Kontakte kleben, das ist sehr komisch.
Ein Energie messgerät hast du nicht das man mal sehen wie hoch der Strom wirklich ist, oder =

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Benutzeravatar
haemmi
Posting Klettermax
Posting Klettermax
Beiträge: 169
Registriert: Donnerstag 30. Juli 2015, 17:38
Wohnort: Brühl

Re: Inkbird defekt!?

#35

Beitrag von haemmi » Freitag 2. August 2019, 06:27

Nein, das ist ein Mißverständnis. Bei mir ist noch nichts passiert, ich habe meine Konstruktion auch erst seit zwei Wochen in Betrieb. Ich habe mir nur Gedanken gemacht wegen der hier beschriebenen Erfahrungen.

daleipi
Posting Senior
Posting Senior
Beiträge: 382
Registriert: Samstag 9. September 2017, 13:08
Wohnort: GU Süd

Re: Inkbird defekt!?

#36

Beitrag von daleipi » Dienstag 6. August 2019, 17:18

Vielen Dank für die Infos!

wenn ich ein extra Gehäuse brauche kann ich ja gleich das Schütz nehmen:

https://www.amazon.de/ABB-2071034-ESB24 ... diy&sr=1-3

oder? hab ich schon anderweitig verbaut weil es hal sehr simpel anzuschließen ist.

LG
stefan

JackFrost
HBCon Supporter
HBCon Supporter
Beiträge: 1388
Registriert: Dienstag 15. Mai 2018, 18:10

Re: Inkbird defekt!?

#37

Beitrag von JackFrost » Dienstag 6. August 2019, 17:39

Sollte gehen läuft bis 1,3 kW bei einphasiger Last bei AC3 und AC7b

Gruß JackFrost
Meine Hardware:
eManometer
IDS2 ohne CBPi
Magnetrührer
Ss-Brewtech 10 Gal Topf
IDS2 Induktionsplatte

Antworten