Meine eigene kleine Brausoftware - Brauerei V01.xx

Alles zum Thema Brauanlagen-Selbstbau. Für Steuerung und Automatisierung bitte das Unterforum "Automatisierung" nehmen.
Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#551

Beitrag von emilio » Dienstag 11. Oktober 2016, 06:40

Hallo Markus.

Ist den die Fehlermeldung von Digitemp immer noch die selbe, wenn du es aus der Eingabeaufforderung startest.

Ich bin mir recht sicher, dass das was mit den Rechten von Digitemp zu tun hat. Ähnliche Probleme gab's schon öfter mit Digitemp unter Windows 7.

Installiere die Brauerei einfach mal in dem voreingestellten Ordner c:\brauerei statt in einem anderen Ordner und versuch's dann nochmal.

Grüße,
Andreas

Bernie0815
Neuling
Neuling
Beiträge: 5
Registriert: Samstag 8. Oktober 2016, 21:03

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#552

Beitrag von Bernie0815 » Dienstag 11. Oktober 2016, 14:41

Hallo Andreas,
danke für die gute Unterstützung. :thumbup
Das Programm funktioniert jetzt. Ich kann es auch normal starten, also nicht als Admin.
Als Installationsort habe ich immer "C:Brauerei" gewählt, auch bei den Tests davor.
Ich habe keine lese und schreibrechte in den Brauerei Ordner vergeben.
Folgendes habe ich geändert. Ein Teil davon stand im Post. Nr. 122.
Im Brauprogramm den Device-Index auf 1 stellen, dann schließen. Anschließend OneWire-Adapter anschließen, Brauprogramm öffnen.
Ob diese Reihenfolge wichtig war kann ich nicht beurteilen.
Hier noch die Bilder von den Einstellungen bzw. vom Test mit der Eingabeaufforderung im Digitem Ordner.

Gruß
Markus
Dateianhänge
Einstellungen.PNG
digitemp 8.PNG

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#553

Beitrag von emilio » Dienstag 11. Oktober 2016, 16:15

Hmm, in dem Fall hat die Kommunikation mit der Relaiskarte wohl dazu geführt, dass die Verbindung unterbrochen wurde,
Weil dein Fuchsadapter wohl den Device-Index 0 bekommen hat.

Das Schalten der Relais funktioniert so auch? Wenn ja, prima.

Grüße,
Andreas

Bernie0815
Neuling
Neuling
Beiträge: 5
Registriert: Samstag 8. Oktober 2016, 21:03

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#554

Beitrag von Bernie0815 » Dienstag 11. Oktober 2016, 20:16

Hallo Andreas,
die Relais von der Denkovi USB Karte werden geschaltet.
Ich habe zum testen nur Rasten von 1 bis 2 min gefahren.
In diesen kurzen Zeitraum hat alles funktioniert. :thumbsup
Gruß
Markus

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#555

Beitrag von emilio » Dienstag 11. Oktober 2016, 21:08

Super, dann war das Ganze ja doch recht einfach.
Dann viel Spaß.

Grüße,
Andreas

gizmo
Neuling
Neuling
Beiträge: 2
Registriert: Montag 27. Juli 2015, 15:55

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#556

Beitrag von gizmo » Freitag 28. Oktober 2016, 17:34

Hallo Andreas,

tolle Software, vielen Dank dafür! Wir haben erfolgreich ne kleine Herdplatte per DS18B20 und KMTronic Relaiskarte gesteuert (bei manuellem Rühren, Rührwerk haben wir leider noch keines).
Auf der Suche nach der inzwischen SainSmart USB Relaiskarte bin ich auf diese gestoßen die nochmal Faktor 4 günstiger ist: http://www.ebay.de/itm/400910231076
Weitere Infos (und Software) siehe http://www.icstation.com/icstation-micr ... -4012.html
Dachte vielleicht besteht Interesse diese ebenfalls zu unterstützen (oder ist sie gar schon kompatibel)?

LG Patrick

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#557

Beitrag von emilio » Freitag 28. Oktober 2016, 19:42

Hallo Patrick.

Es scheint immer mehr dieser Relaiskarten zu geben. Es wird eine Sainsmart Relaiskarte unterstützt aber diese....
LINK

Auf Dauer werd ich wohl nicht alle Relais-Karten anbinden können. Da dein Link aber so billig ist, hab ich mir mal eine zum Testen bestellt.
Werd's mir bei Gelegenheit mal anschauen.

Grüße,
Andreas

Benutzeravatar
t-u-f
Posting Senior
Posting Senior
Beiträge: 421
Registriert: Sonntag 21. Februar 2016, 13:33
Wohnort: zwischen HB und OS

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#558

Beitrag von t-u-f » Freitag 28. Oktober 2016, 20:52

emilio hat geschrieben:Hallo Patrick.

Auf Dauer werd ich wohl nicht alle Relais-Karten anbinden können. Da dein Link aber so billig ist, hab ich mir mal eine zum Testen bestellt.
Werd's mir bei Gelegenheit mal anschauen.

Grüße,
Andreas
Ja das stimmt - der Preis gefällt mir...
Bin noch am überlegen das ich mir deine Brausteuerung auch mal (nach)baue...

..wenn ja - dann vielleicht mit dieser Relaiskarte...

Gruß
t-u-f ne Abkürzung für Tüddeln und Fummeln :thumbup


Falls ich nicht SOFORT und UNVERZÜGLICH auf Fragen in einem Thread reagiere:
Es liegt daran, dass ich ein wichtigers Hobby habe als den Computer:

Meine Familie!!! :thumbsup

johann1972
Neuling
Neuling
Beiträge: 2
Registriert: Samstag 18. April 2015, 17:14

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#559

Beitrag von johann1972 » Dienstag 8. November 2016, 22:07

Hallo Andreas,

hab leider auch das Temperaturproblem, nach der Neuinstallation funktioniert die Temperaturanzeige für
kurze Zeit, danach friert sie bei 21 Grad ein.
Verwende den Fuchsadapter und die Kmtronic Relaykarte. Habs schon unter Win 7 und 10 probiert -
jedesmal mit dem selben Ergebnis.
Adapter und Sensor hab ich auch schon getauscht.

ich bin ratlos - vielleicht kannst du mir helfen

Danke !!!!! Johann

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#560

Beitrag von emilio » Dienstag 8. November 2016, 22:25

Hallo Johann.

Es gibt nicht das Temperaturproblem. Eine Seite zurück hatte ich mal beschrieben, wie man Digitemp direkt ansprechen kann um zu kontrollieren ob der Sensor richtig funktioniert. Die Com-Schnittstellen sind richtig eingestellt? Bei Relais Karte und bei Sensor-Adapter?

Ich würde dir auf jeden Fall raten, die Hardware nacheinander in Betrieb zu nehmen. Also erst nur Temperaturmessung anschließen und wenn das dann funktioniert mit den Relais weiter machen.

Ich kann dir auch anbieten mich per Teamviewer kurz bei dir aufzuschalten. Dann können wir den Fehler gemeinsam suchen.

Grüße,
Andreas

johann1972
Neuling
Neuling
Beiträge: 2
Registriert: Samstag 18. April 2015, 17:14

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#561

Beitrag von johann1972 » Donnerstag 10. November 2016, 09:25

Hallo Andreas,

Com-Schnittstellen sind alle richtig eingestellt, hab gestern wieder getestet. Da es ja manchmal funktioniert glaub
ich mitterweile das ein Spannungsproblem an der USB Schnittstelle ist - werd ein aktiven Usb-hub ausprobieren.

Danke ! Johann

Benutzeravatar
kabrecht
Posting Junior
Posting Junior
Beiträge: 56
Registriert: Donnerstag 16. April 2015, 18:46

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#562

Beitrag von kabrecht » Donnerstag 10. November 2016, 11:30

Hi,

auf Arbeit würde ich folgendes antworten:
Welche USB-Gerneration bringt dein Rechner mit (https://de.wikipedia.org/wiki/Universal ... versorgung)?
Sind mehrere Geräte per USB verbunden (ggf. über den gleichen Port und müssen sich die Versorgung teilen)?
Du kannst einen anderen USB-Port probieren. Gerade bei Desktoprechnern werden die USB-Ports an der Rechnerfront von nur einem USB-Port auf dem Mainboard durchgeschliffen (=Frontanschlüsse leistungsschwächer).
Im BIOS gibt es, je nach Hersteller, Einstellungen zum Power USB.

:puzz

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#563

Beitrag von emilio » Donnerstag 10. November 2016, 18:05

Hallo Johann.

Für mich klingt das nach einem EMV-Problem. Hast du das Ganze den bereits komplett aufgebaut und schaltest wirklich Lasten oder hast du nur nen leeren Versuchsaufbau auf dem Tisch?

Es passiert recht häufig, dass das Schalten von Relais (meist mit induktiver Last) die USB-Leitung stört. Dabei wird dann die Verbindung zum !wire-Adapter so gestört, dass nur ein aus- und einstecken der USB-Leitung oder ein Neustart des Rechners die Messung wieder in Gang bringt. Wenn das dein Problem ist, solltest du versuchsweise nur mal kurz aus- und wieder einstecken, dann sollte die Messung sofort wieder funktionieren. Oder du lässt das ganze, wenn's funktioniert mal ohne was zu schalten einfach ne Nacht durch messen. Dann kannst du sicher sein, dass das nicht am Adapter liegt.

Das ist dann natürlich nicht die Lösung des Problems. Hier muss die EMV-Störung verhindert werden. Das Problem würde durch einen Hub aus meiner Sicht höchstens verschlimmert.
Meistens hilft bereits ein Entstören der Relais. Auf der Denkovi-Seite ist gut beschrieben wie das gemacht wird. Steht auch im dritten Post bei den FAQs verlink. Ich >verlink< das hier gleich auch nochmal.

Grüße,
Andreas

Benutzeravatar
gartenbraeu
Posting Klettermax
Posting Klettermax
Beiträge: 175
Registriert: Sonntag 9. Dezember 2007, 01:26

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#564

Beitrag von gartenbraeu » Freitag 11. November 2016, 13:56

Hallo zusammen,

ich habe ein ähnliches Phänomen wie Johann, allerdings betriftt es bei mir nicht die Temperaturmessung sondern die Relaiskarte "hängt" sich auf. Bevor dies passiert "zuckt" jeweils die Anzeige kurz und dann wird unten rechts beim Port "Err" angezeigt. Die Relaiskarte kurz von der Schnittstelle trennen und wieder einstecken, schafft Abhilfe.
Mir ist aufgefallen, dass es meistens passiert wenn die Heizug einschaltet ==> bei mir bedeutet dies, ein Schütz zieht an. Das Relais für die Pumpe habe ich bereits entstört (Diode). Ich habe jetzt ein Hutschienen SSR bestellt und werde damit den Schütz ersetzen.
Dürfte ein paar Tage dauern bis das Teil da ist (kommt aus China) aber sobald eingebaut und getestet, berichte ich über die neue Situation.

Gruss, Fred

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#565

Beitrag von emilio » Freitag 11. November 2016, 20:22

Halle Fred.

Ja, so ein Schütz ist natürlich ne ganz schön böse Induktive Last. Habe schon beide Varianten zu sehen bekommen, abstürzende USB-Verbindungen bei Temperturmessung und auch bei der Relais-Karte. Ersteres sogar häufiiger. Ein SSR sollte das Problem natürlich lösen.

Grüße,
Andreas

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#566

Beitrag von emilio » Samstag 12. November 2016, 18:04

gizmo hat geschrieben:Hallo Andreas,

tolle Software, vielen Dank dafür! Wir haben erfolgreich ne kleine Herdplatte per DS18B20 und KMTronic Relaiskarte gesteuert (bei manuellem Rühren, Rührwerk haben wir leider noch keines).
Auf der Suche nach der inzwischen SainSmart USB Relaiskarte bin ich auf diese gestoßen die nochmal Faktor 4 günstiger ist: http://www.ebay.de/itm/400910231076
Weitere Infos (und Software) siehe http://www.icstation.com/icstation-micr ... -4012.html
Dachte vielleicht besteht Interesse diese ebenfalls zu unterstützen (oder ist sie gar schon kompatibel)?

LG Patrick
Ich hab die 6 Dollar Relais heute erhalten. Funktioniert soweit. Das Board hat nur einen kleinen Nachteil;
Alle anderen Relaiskarten initialisiere ich vor jedem Schaltvorgang neu. Das hat den Vorteil, dass wenn mal die USB-Verbindung abbricht, die Relaiskarte nach erneuter USB-Verbindung sofort wieder funktioniert. Das geht mit der Karte leider nicht, da beim Initialisieren erst mal alle Relais aus schalten. Ich hab deshalb einen Button eingefügt, damit (im Falle, dass mal die USB-Verbindung abbricht ) die Relaiskarte wieder neu initalisiert werden kann.

Wenn jemand so eine Relaiskarte hat und das mal testen will, bitte melden.

Grüße,
Andreas

scipy
Neuling
Neuling
Beiträge: 5
Registriert: Sonntag 27. November 2016, 12:59

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#567

Beitrag von scipy » Montag 5. Dezember 2016, 16:56

Hallo ich habe das Problem das ich keine Verbindung zu Digitemp bekomme.
Ich habe den 1-Wire Fuchsadapter bin mir aber nicht sicher ob ich den DS18B20 Sensor
richtig angeschlossen habe oder ob er defekt ist.
Könnte mir vieleicht jemand sagen wie ihr die Kabel verlötet habt bzw die Pinbelegung
vom 1-Wire Adapter.

Gruß
Hans

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#568

Beitrag von emilio » Montag 5. Dezember 2016, 17:42

Hallo Hans.

Welchen Adapter hast den genau? Den von mir empfohlenen? Wenn ja, steht bei dir die Pinbelegung nicht oben drauf?
Die Treiber für den Adapter hast du installiert?

Grüße,
Andreas

Archie
Posting Senior
Posting Senior
Beiträge: 333
Registriert: Montag 4. Mai 2015, 19:56

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#569

Beitrag von Archie » Montag 5. Dezember 2016, 20:44

Hallo emilio,

ich habe deinen Scetch für den Wemos mit meiner Hardware getestet. Einzig die Hendiplatte war nicht angeschlossen.

Hardware: Wemos D1, Display 4x20, Denkovi Relaiskarte, Stromversorgung ausschließlich über ein! USB-Kabel an den Wemos

Die Schaltung der Relais auf der Denkovikarte erfolgt nicht über die Pfostenstecker, sondern über die Basiswiederstände mit 5V direkt von der Wemos-Karte, wie du bereits im Beitrag 433 beschrieben hast(Heizung von D5 auf Widerstand R2). Über die Pfostenstecker sind nur 5V und GnD geschaltet.

Das Relais zieht beim Start ordnungsgemäß an. Leider schaltet es beim Erreichen der Zieltemperatur nicht aus.

Beobachtung: Die Software 1.62B zeigt nicht die Temperatur des Sensors an. Ich glaube hier liegt das Problem.

Auf dem Display werden Ist-Temperatur, Soll-Temperatur, Aktivitätsmeldung, Symbol und Funktion angezeigt (0000000000). Zeile 3 ist leer.

Ports und alle IP Adressen sind sowohl im Scetch als auch in der Software 1.62B richtig eingestellt.

Vielleicht kennst du , oder ein Mitlesender, dieses Phänomen ja und hast eine schnelle Lösung zur Hand.

Vielen Dank!

Gruß
Archie


Edit: Ich habe den Wald vor lauter Bäumen nicht gesehen. In den Einstellungen muss man natürlich bei der Temperaturmessung ARDUINO einstellen.

Somit hat alles auf Anhieb funktioniert. Super Arbeit!!!

Gruß
Archie

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#570

Beitrag von emilio » Montag 5. Dezember 2016, 22:19

Letzteres wollte ich dir gerade schreiben, Bist nicht der erste, der das vergisst. Egal, prima, wenn's jetzt läuft. Kannst ja mal bescheid geben, ob das mit dem WEMOs alles sauber funktioniert. Wenn's mir mal langweilig ist, mach ich glaube ich mal einen Mini-Wemos-Sketch. Damit lässt sich relativ einfach eine richtig schöne WLAN-Temperaturmessung realisieren. So wie das jetzt die ISpindel macht, wäre das ziemlich cool.

Grüße,
Andreas

scipy
Neuling
Neuling
Beiträge: 5
Registriert: Sonntag 27. November 2016, 12:59

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#571

Beitrag von scipy » Dienstag 6. Dezember 2016, 05:41

Hallo Andreas,
ich habe diesen adapter http://www.fuchs-shop.com/de/shop/17/1/13372111/ aber dort steht
keine Pinbelegung drauf. Treiber brauchte ich keinen installieren weil er von windows 10 erkannt wurde.
Die 5V und Minus kann man ja durchmessen aber irgendwie will es nicht funktionieren. Der Adapter hat
4 Kontakte und das RJ11 Kabel von mir auch also habe ich vom Sensor Rot an Plus, Schwarz an Minus und egal
welches Kabel ich von übrigen beiden an Gelb Datenleitung probiere es geht nicht.

Gruß
Hans

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#572

Beitrag von emilio » Dienstag 6. Dezember 2016, 06:50

Hallo Hans.

Der Adapter, denn du da gekauft hast, ist leider ziemlich Mist. Der versorgt den DS18B20 nicht mit einer Betriebsspannung. Somit ist nur parasitärer Betrieb möglich, was wiederum sehr störempfindlich ist. Mein Rat deshalb, unbedingt umtauschen in den da...
http://www.fuchs-shop.com/de/shop/17/1/13372195/
Die Kabelfarbe des RJ11 Kabels hat nichts damit zu tun, wie du den Sensor anschließen musst. In deinem Link ist das Datenblatt des Adapters, da steht die Belegung drin. Im parasitären Betrieb sollte, soweit ich weiss die Versorgungsspannung des Sensors mit GND verbunden werden. Aber wie gesagt, tausch lieber den Adapter.

Grüße,
Andreas

scipy
Neuling
Neuling
Beiträge: 5
Registriert: Sonntag 27. November 2016, 12:59

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#573

Beitrag von scipy » Dienstag 6. Dezember 2016, 18:23

Danke für die schnelle Antwort habe den Adapter eben bestellt.

Gruß
Hans

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#574

Beitrag von emilio » Dienstag 6. Dezember 2016, 19:11

Hallo Hans.

Prima Entscheidung... Auf dem Adapter ist oben drauf dann auch eine Steckerbelegung aufgedruckt. Am besten gleich noch einen werkzeuglos zu montierenden Netzwerkstecker bestellen. Damit lässt sich das Ganze dann recht einfach zusammen stecken.

Grüße,
Andreas

scipy
Neuling
Neuling
Beiträge: 5
Registriert: Sonntag 27. November 2016, 12:59

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#575

Beitrag von scipy » Sonntag 11. Dezember 2016, 07:28

Hallo Andreas.

Der Adapter ist Gestern gekommen und ich habe das Kabel gelötet angeschlossen und siehe da es klappt alles wunderbar.
Nochmals besten Dank.

Gruß Hans

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#576

Beitrag von emilio » Sonntag 11. Dezember 2016, 09:11

:thumbup
Freut mich, wenn's jetzt tut. Dann viel Spaß beim weiter basteln.

Grüße,
Andreas

Bjmang
Posting Klettermax
Posting Klettermax
Beiträge: 110
Registriert: Freitag 25. Dezember 2015, 11:52
Wohnort: Rodalben
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#577

Beitrag von Bjmang » Sonntag 22. Januar 2017, 22:37

Hallo Andreas,
Ich wollte die langen Winternächte nutzen um meinen Arduino Uno mit USB Anschluss gegen die stabiler laufende Lan Variante mit einem Mega auszutauschen.
ich kämpfe schon seit tagen mit dem Arduino. Welches ist denn die letzte bekannte Variante Lan Sketch und Arduino IDE. Die zusammen funktionieren.
Bei mir hängt sich nach wenigen Sekunden der Arduino auf. Das läuft so Arduino fährt hoch bringt Versionsbildschirm und dann den Braubildschirm aktualisiert die Temperatur einige male dann ist der Bildschirm nur noch Blau.
Lankabel hab ich garnicht angeschlossen. Hab aber auch schon mit Lan getestet das selbe Ergebnis.
Welchen Sketch benutzt du mit welcher Arduino IDE.
Gruß Björn

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#578

Beitrag von emilio » Sonntag 22. Januar 2017, 22:59

Hallo Björn.

Wenn der Arduino mal anläuft glaube ich nicht, dass das an der IDE liegt. Ich hab die 1.6.13. Das Thema mit den unkompatiblen IDEs hat sich meines Wissens längst erledigt. Für mich hört sich das nach dem üblichen Spannungsversorgungsproblem an. Das LAN-Shield säuft Strom wie sau, der Spannungsregler wird heiss und die Spannung bricht dann irgendwann zusammen. Hast du schonmal versucht mit einem 5V Netzteil direkt am +5V Pin zu versorgen? Aber vorsicht, nicht verpolen, sonst ist der Arduino hin.

Grüße,
Andreas

Edit sagt: Gute Entscheidung, das mit dem Umstieg auf LAN.
Edit sagt auch: Ich hab nen UNO mit LAN-Shield und die 1.16.13 IDE im täglichen Gebrauch. Läuft seit Monaten durchgehend.

Bjmang
Posting Klettermax
Posting Klettermax
Beiträge: 110
Registriert: Freitag 25. Dezember 2015, 11:52
Wohnort: Rodalben
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#579

Beitrag von Bjmang » Montag 23. Januar 2017, 00:08

Ja das war's,
Hab ich bestimmt schon 10 mal gelesen. Aber nicht Geraft.
Hab jetz zusätzlich zur 12 Volt Bordversorgung noch 5 Volt abgang am dem Netzteil Adapter abgegriffen
Und direkt am 5v Pin eingespeist.
Funktioniert! Danke.
Dateianhänge
tmp-cam-39583342.jpg

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#580

Beitrag von emilio » Montag 23. Januar 2017, 07:01

Kein Problem. Prima, dass es jetzt klappt.

Grüße,
Andreas

Tom-Brauer
Posting Klettermax
Posting Klettermax
Beiträge: 165
Registriert: Donnerstag 20. März 2014, 12:59

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#581

Beitrag von Tom-Brauer » Freitag 27. Januar 2017, 13:47

Hallo Andreas,

werde demnächst versuchen, 2x die Brauerei an einem PC laufen zu lassen, damit ich Maischen und während des Läuterns schon aufheizen kann. Beim heutigen Test stellte ich jedoch fest, dass irgendetwas mit der Sensorumstellung nicht funktioniert. Vielleicht kannst du mir (mal wieder :-) ) helfen.

Ich habe beide DS18B20 an den Denkovi USB-Adapter angeschlossen. Beide bekommen auch eine unterschiedliche "Adresse" (so ne 20-25stellige Nummer bei Digitemp).
Wenn ich nun die Brauerei (Optik grün für Maischen) öffne, den Sensor 1 darauf einstelle zeigt er mir auch wunderbar die Temperatur im Maischebehälter an. Öffne ich die Brauerei ein zweites mal (Optik rot für Kochen) und Stelle dort den Sensor 2 um, zeigt auch der Sensor 1 beim Maischen die selbe Temperatur an, wie die beim Kochen.
Kurz gesagt, ich habe 2 unterschiedliche Fühler, zwei Brauerei-Programme (grün und rot mit Sensor 1 und Sensor 2) jedoch überall die gleiche Temperatur, trotz unterschiedlicher Sensorauswahl im Programm.

Gibts hier ne Lösung?

Gruß,
Tom
Mein Maischebehälter inkl. Rührwerk:
https://www.youtube.com/watch?v=bP81w0qjDYA

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#582

Beitrag von emilio » Freitag 27. Januar 2017, 14:34

Hallo Tom.

Mich wundert das, dass das so überhaupt funktioniert.
Ich hätte vermutet, dass es zu Problemen kommt, wenn beide Installationen auf eine Denkovi-Hardware zugreifen.

Muss das bei Gelegenheit zuhause mal ausprobieren. Im Moment würde ich davon ausgehen, dass du zwei Denkovi-Adapter benötigst.

Grüße,
Andreas

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#583

Beitrag von emilio » Freitag 27. Januar 2017, 16:37

Hallo nochmal Tom.

Hab das gerade mal ei mir ausprobiert. Ein Denkovi-Adapter, zwei Installationen der Brauerei, zwei Sensoren.
Das funktioniert bei mir im Moment sogar so.

Wenn du zwischen den Sensoren umschaltest, wartest du 5 Sekunden, bis die nächste Messung gemacht wurde?
Wenn deine Erwartung wäre, dass sich der Temperaturwert sofort ändert, wenn du den Button drückst, wäre vielleicht das das Problem.

Allerdings bin ich mir auch nicht sicher, ob das Stabil läuft, da 2 Programme auf den selben COM-Port zugreifen. 2 Adapter wären da in jedem Fall sicherer.
Versuch macht kluch.

Grüße,
Andreas

Bjmang
Posting Klettermax
Posting Klettermax
Beiträge: 110
Registriert: Freitag 25. Dezember 2015, 11:52
Wohnort: Rodalben
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#584

Beitrag von Bjmang » Freitag 10. Februar 2017, 23:28

Hallo Braufreaks,
hab eine Anregung zur erweiterung der Arduino Zusatzfunktionen durch einen Hopfenwerfer zur übersichtsgewarung in einem neuen Beitrag erstellt.

Hopfenwerfer Servo bzw. Ventil "Arduino Zusatzfunktionen"
viewtopic.php?p=194566#p194566

Gemeinsames Brainstorming erwünscht. :Bigsmile
Dateianhänge
2017-02-10 17.28.11.jpg
Hopfenwerfer Servo

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#585

Beitrag von emilio » Sonntag 12. Februar 2017, 14:52

Hallo Zusammen.

Ich habe die letzten Tage damit verbracht die Hardware und den Code der ISpindel soweit abzuspecken, dass nichts weiter über bleibt als ein Temperatursensor der an ein USB-Steckernetzteil angeschlossen werden kann und dann die Temperatur per WIFI durchs Netzwerk an meine Brauerei schickt. Das Ganze sollte möglichst so einfach werden, dass auch jemand mit 9 Daumen und einem Lötkolben das aufbauen kann.
Ich denke das ist auch gelungen. Funktionieren tut das IThermometer einwandfrei. Wer sich etwas mehr Lötarbeiten zutraut kann sogar noch ein kleines OLED aufstecken und hat damit eine Vorortanzeige der Temperatur.

Auch wenn von Sams Code nicht mehr so viel übrig geblieben ist hab ich das natürlich mit ihm abgestimmt. Zumindest das ganze Vorgehen mit dem Flasher und auch noch diverse Teile des Codes sind ja sein Gedankengut. Nicht, dass das hier ein Geschmäckle bekommt.

In der Kombination mit Edimax-WLAN-Steckdosen bekommt man so die Möglichkeit eine komplett kabellose Brausteuerung aufzubauen. Basteleien an 230V fallen auch weg und genug Leistung für die Hendi ist auch da.
Nie wieder Störungen am USB-Port-Thermometer. Die Kosten für das IThermometer sind mit weit unter 10 Euro nicht zu schlagen. Die Edimax-Steckdose mit 28 Euro pro Stück sind da etwas teurer, dafür kann man damit zur Weihnachtszeit auch noch den Weihnachtsbaumbeleuchtung schalten, wenn man möchte. Ich denke das ist wirklich Hardware für Jedermann.

Zuküntig werde ich das IThermometer in die Installation der Brauerei mit rein packen.

Hier mal der Link zum IThermometer...
GitHub-Link

Und ein kleines Bildchen noch...
IThermometer.jpg
Über Feedback dazu würde ich mich sehr freuen.

Grüße,
Andreas

Benutzeravatar
glassart
Posting Freak
Posting Freak
Beiträge: 1444
Registriert: Mittwoch 1. Juli 2015, 11:50

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#586

Beitrag von glassart » Sonntag 12. Februar 2017, 16:11

:thumbsup :thumbsup
und ich durfte sie schon im Vorfeld testen und auch mit dem OLED-Display liegt sie derzeit neben mir - genial :thumbsup

Es gibt dafür noch wesentlich mehr Anwendungen als die Brauerei !
Bei mir der erste Einsatz als Präzisionsfühler beim Ebullioskop :thumbup

Danke Anderas für dies tolle Teil (Aufbauzeit ca. 20 min)

VG Herbert :Drink

Bjmang
Posting Klettermax
Posting Klettermax
Beiträge: 110
Registriert: Freitag 25. Dezember 2015, 11:52
Wohnort: Rodalben
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#587

Beitrag von Bjmang » Sonntag 12. Februar 2017, 18:05

Saustark, darauf freu ich mich schon? :thumbsup
Wird immer Geiler deine Steuerung.

Fehlt nur noch das man den Nachguss über eine Wlansteckdose starten kann.
Plug and Play.
Edimax schaltet Standard Weck Einkocher mit Drehregler für die Temperatur und die Zeit Dauerein. fertig.

Gruß Björn

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#588

Beitrag von emilio » Sonntag 12. Februar 2017, 18:22

Warum sollte das nicht gehen? Du kannst die Brauerei auch 2 mal installieren und dann mit zwei IThermometer und zwei Edimax-Steckdosen mit der einen Brauerei das Maischen und mit der anderen den Nachguss steuern.

Grüße,
Andreas

Bjmang
Posting Klettermax
Posting Klettermax
Beiträge: 110
Registriert: Freitag 25. Dezember 2015, 11:52
Wohnort: Rodalben
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#589

Beitrag von Bjmang » Sonntag 12. Februar 2017, 19:10

OK
ich war wohl unfähig das zu übergeben. :Ahh
Wie übergibt man aus der einen Brauerei den Startimpuls an die andere z.B 20min vor Läuterbeginn?
Gruß Björn

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#590

Beitrag von emilio » Sonntag 12. Februar 2017, 19:24

Das geht mit der Hardware dann tatsächlich nicht. Dazu brauchts den Arduino mit den Zusatzfunktionen, der dann eine andere Brauerei starten kann.
Du kannst aber direkt beim Maischestart den Nachguss zeitverzögert mit der Timersteuerung starten. Die Temperatur wird dann ja gehalten und der Nachguss ist auch zum passenden Zeitpunkt fertig.

Grüße,
Andreas

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.63

#591

Beitrag von emilio » Donnerstag 16. Februar 2017, 20:06

So langsam werden die Updateintervalle länger. Ich hab mal wieder die letzten Neuerungen in eine neue Version gepackt.
Unter Anderem auch das IThermometer. Läuft bei mir problemlos.
Leider kann ich den ersten Post nicht mehr bearbeiten. Hab die Infos deshalb auf meine HP ausgelagert.
Sobald mir Bodo den Code schickt, werde ich den ersten Post nochmal anpassen(lassen).

Download wie immer auf meiner Homepage...

V 1.63
Versionsprüfung über Internet beim Programmstart
Info-Links zur Hardware zugefügt
ICStation-Relais zugefügt
Kochtemperaturbereich für KBH Import auf 90-110°C erweitert
Auswahlmöglichkeit für Dauerheizen zum Erreichen und Halten der Kochtemperatur zugefügt
Kühlung schaltet nicht zu bei eingeschalteter Heizung
Pausieren, Starten und Stoppen der Brauerei durch den Arduino möglich
Temperaturdifferenzen für Heizungsalarm einstellbar gemacht
Hysterese-, Gradient, Pulsen, Sensor- und Heizungsüberwachung in Einstellungen verschoben
Einstellungen aufgeräumt
Hintergrundfarbe rot "gefälliger" gemacht
Bug bei manueller Steuerung der Kühlung während des Brauprozesses behoben
Bug Textdatei-Name kann nicht eingegeben werden korrigiert
Hendi-Dauerbetrieb 2 Stunden-Bug durch kurzes aus und wieder einschalten verhindern
Multi-Kessel Arduino-Mega Sketch zugefügt
Bereich für Arduino LAN-Ports erweitert
Kesselbezeichnung eingefügt
IThermometer auf Basis der ISpindel zugefügt - Temperatur messen per WLAN !

... viel Spaß damit.

Gruß,
Andreas

Tom-Brauer
Posting Klettermax
Posting Klettermax
Beiträge: 165
Registriert: Donnerstag 20. März 2014, 12:59

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#592

Beitrag von Tom-Brauer » Donnerstag 16. Februar 2017, 21:17

emilio hat geschrieben:Hallo nochmal Tom.

Hab das gerade mal ei mir ausprobiert. Ein Denkovi-Adapter, zwei Installationen der Brauerei, zwei Sensoren.
Das funktioniert bei mir im Moment sogar so.

Wenn du zwischen den Sensoren umschaltest, wartest du 5 Sekunden, bis die nächste Messung gemacht wurde?
Wenn deine Erwartung wäre, dass sich der Temperaturwert sofort ändert, wenn du den Button drückst, wäre vielleicht das das Problem.

Allerdings bin ich mir auch nicht sicher, ob das Stabil läuft, da 2 Programme auf den selben COM-Port zugreifen. 2 Adapter wären da in jedem Fall sicherer.
Versuch macht kluch.

Grüße,
Andreas
Hallo Andreas,
hab irgendwie deine Antwort überlesen :redhead .
Hatte damals bei der Frage nen völligen "Gedanken"-Blackout... hab das jetzt einfacher gelöst.

Zur 1.63:
Freut mich total, dass hier wieder ein Update vorhanden ist. Schade, dass ich letzte Woche erst gebraut hab - würds gern bald ausprobieren.
Was ich bereits erfolgreich über die Simulation getestet habe, ist die "Dauerheizen zum Erreichen und Halten der Kochtemperatur"-Funktion. Ist für mich bis jetzt der wertvollste Punkt dieses Updates. Freue mich schon auf weitere Tests :thumbsup

Vielen Dank für das Update!
Mein Maischebehälter inkl. Rührwerk:
https://www.youtube.com/watch?v=bP81w0qjDYA

Benutzeravatar
vitivory
Posting Freak
Posting Freak
Beiträge: 1787
Registriert: Montag 12. März 2012, 18:13

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#593

Beitrag von vitivory » Donnerstag 16. Februar 2017, 22:11

Hallo Andreas,

habe das iThermometer zusammengebaut, aber den Sensor habe ich mit 3,3V angeschlossen. Der ESP verträgt schlecht 5V.
Wie kann ich noch auf die Daten zugreifen, ohne deine Software zu nützen?
Da bin ich nicht so fit.

Es gibt auch 3,3V 1602, 2004 Display's. Will versuchen das ganze erst mit einem ESP8266-01S, der hat 1Mb Speicher zu machen und dann später mit einem 1602 Display zu realisieren.
Kann auch ein 2. Sensor angeschlossen werden? Wenn ja, Anzeige auf dem 1602 für beide machen.
Danke im Voraus
VG Vit

Zertifiziertes Mitglied der "Worschtmarktbrauerbubenbieratenbartei" WBBBB

Nicht das Bier ruiniert die Menschen, es ist das Wasser...

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#594

Beitrag von emilio » Freitag 17. Februar 2017, 07:14

Hallo Vit.

Das IThermometer sendet einfach eine UDP Nachricht mit der Temperatur durch's Netzwerk. Eine andere Brausoftware die das abfängt gibt es denke ich im Moment keine. Mit dem Handy oder dem PC kannst du die Nachrichten mit einem UDP Terminal abfangen. Die sind nicht codiert.
Mehrere Sensoren werden gelesen, angezeigt und versendet aber im Moment nur einer. Wäre aber kein Problem das zu erweitern. Bei dem Teilepreis wäre aber ein zweites IThermometer die gescheitere Lösung.
Sinn des Thermometers war das möglichst einfach zu halten. Deshalb eigentlich gar kein Display und wenn, dann das OLED, welches dann einfach ohne Konfiguration aufgesteckt werden kann und funktioniert.

Grüße,
Andreas

Benutzeravatar
vitivory
Posting Freak
Posting Freak
Beiträge: 1787
Registriert: Montag 12. März 2012, 18:13

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#595

Beitrag von vitivory » Freitag 17. Februar 2017, 10:10

Danke Andreas für die schnelle Antwort.

Dann realisiere ich das iThermometer erst mit dem ESP8266-01S, ohne Anzeige, habe mehrere davon.
VG Vit

Zertifiziertes Mitglied der "Worschtmarktbrauerbubenbieratenbartei" WBBBB

Nicht das Bier ruiniert die Menschen, es ist das Wasser...

morcalavin
Posting Klettermax
Posting Klettermax
Beiträge: 280
Registriert: Samstag 14. Januar 2017, 18:48

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#596

Beitrag von morcalavin » Freitag 17. Februar 2017, 21:49

Hallo Andreas,
ich möchte gerne WLAN Steckdosen zur Hendi Steuerung nutzen.

Bin ich mit den folgenden Komponenten auf dem richtigen Weg ?


https://www.reichelt.de/Messen-Steuern- ... I+SP-1101W
http://www.fuchs-shop.com/de/shop/6/1/13372566/
http://www.fuchs-shop.com/de/shop/17/1/13372195/
https://www.amazon.de/BIGtec-Stecker-Pa ... +CAT.5+%2F

Falls ja, wie muss ich den Temperaturfühler auf den Stecker verbinden ? Ich habe das leider nirgends gefunden.
Hast Du eine Empfehlung für eine Tauchhülse, oder wirfst Du den Sensor einfach in die Maische ?

Danke + Grüße
Joachim

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#597

Beitrag von emilio » Samstag 18. Februar 2017, 06:28

Hallo Joachim.

Ja, die Komponenten passen. Tip: die Steckdosen gibt's bei Saturn online noch ein paar Euro billiger.
Wenn du schon zu WLAN Steckdosen greifst, könnte aber auch der IThermometer für dich interessant sein. Dann bist du vollständig kabellos.
Ich benutze schon lange den Sensor den Vit gerade in einem anderen Thread vorgeschlagen hat...
http://m.ebay.de/itm/321870890286?_mwBanner=1
... ich hab am Ende noch ein Schrumpfschlauch drauf gemacht, damit die Maische da nicht so anpappt. Aber der Sensor hängt bei mir so in der Maische. Von Tauchhülsen halte ich nicht so viel. Zumindest ohne Wärmeleitpaste hat mein Versuch ergeben, dass das Ganze um ein Vielfaches träger wird.
Die Anschlussbelegung für den LinkUSB Adapter ist auf dem Adapter aufgedruckt oder auch im Datenblatt in deinen Link.

Grüße,
Andreas

Bjmang
Posting Klettermax
Posting Klettermax
Beiträge: 110
Registriert: Freitag 25. Dezember 2015, 11:52
Wohnort: Rodalben
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#598

Beitrag von Bjmang » Dienstag 21. Februar 2017, 12:16

Hallo,
hinweis an alle die Probleme beim flashen des iThermometer´s unter Win 10 haben.
Das Flashprogramm "ESP8266Flasher.exe" mit Mausklick Rechts "als Administrator ausführen starten" sonst startet das Flashen nicht.
Hat mich zwei abende gekostet :Ahh
Danke für das tolle Thermometer. :Bigsmile
Gruß Björn

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#599

Beitrag von emilio » Dienstag 21. Februar 2017, 18:14

Hallo Björn.

Vielen Dank für den Hinweis. Ist bei mir nicht so, wahrscheinlich, weil mein Standarduser Adminrechte hat. Ist mir deshalb nie aufgefallen.
Werde das gleich mal in der Anleitung auf GitHub ergänzen.
Bei mir läuft jetzt ein Thermometer seit einer Woche durch. Funktioniert einwandfrei, damit wäre der Langzeittest auch bestanden.
Denen die WLAN verfügbar haben werde ich zukünftig in jedem Fall den IThermometer empfehlen.

Grüße,
Andreas

Benutzeravatar
emilio
Posting Freak
Posting Freak
Beiträge: 867
Registriert: Mittwoch 25. Dezember 2013, 09:17
Wohnort: Schopfheim, Wiechs
Kontaktdaten:

Re: Meine eigene kleine Brausoftware - Brauerei V01.62

#600

Beitrag von emilio » Dienstag 7. März 2017, 17:50

Hallo Zusammen.

Heute leider mal schlechte Nachrichten:

Ich hab, nach dem ich von glassart den Hinweis auf nicht funktionierende Edimax-WLAN-Steckdosen bekommen, eine aktuelle Edimaxsteckdose bestellt.
Die Steckdosen haben eine neue Firmware 2.04. Diese funktioniert nur noch mit der EdiLife-App. Blöd genug, dass das zwar auf der Verpackung bei mir
beschrieben ist, in der Anleitung allerdings die Inbetriebnahme mit der EdiPlug App beschrieben wird. Was nicht funktioniert.

Viel schlimmer allerdings ist, dass sich die Steckdosen mit der neuen Firmware nicht mehr mit meinem Programm schalten lassen.
Das nervt vielleicht. Ein FW downgrade gibt's wohl leider auch nicht.

Muss noch etwas rum probieren. Befürchte allerdings, dass das bis auf weiteres das Ende für die schöne WLAN-Schalt-Lösung ist.
Wer Glück hat ergattert noch ne Steckdose mit der FW 2.02 oder älter.

Sorry und Gruß,
Andreas

Antworten