Hendi defekt

Alles zum Thema Brauanlagen-Selbstbau. Für Steuerung und Automatisierung bitte das Unterforum "Automatisierung" nehmen.
Antworten
Benutzeravatar
BierBauer
Administrator
Administrator
Beiträge: 1984
Registriert: Sonntag 8. Januar 2006, 11:03
Wohnort: Erlangen

Hendi defekt

#1

Beitrag von BierBauer » Freitag 16. November 2018, 11:54

Hallo zusammen,

eine meiner Hendis hat sich verabschiedet. Ich hab sie rel. selten genutzt, nicht zum Brauen sonden mehr zum normalen Kochen. Folgendes Verhalten zeigt das gute Stück:

- Einstecken
- Der übliche Pieps, Anzeige leuchtet kurz
- Und wenn man den Drehknopf einschaltet tuts nen dumpfen Schlag und die Sicherung (nicht der FI) fliegt raus

Ich hab sie mal ausgeschraubt, nix zu erkennen, lediglich die eine Wicklung schient mir etwas dunkler zu sein.

Ist die noch zu retten? Garantie ist keine mehr drauf.

Danke Euch,
Stefan
2018-11-16 11_51_04-Clipboard.png
Viele Grüße,
Stefan

Benutzeravatar
Bitter
Posting Freak
Posting Freak
Beiträge: 908
Registriert: Samstag 19. September 2015, 15:32
Wohnort: Bochum

Re: Hendi defekt

#2

Beitrag von Bitter » Freitag 16. November 2018, 12:34

Hallo Stefan,

die Spulen im Vordergrund gehören wahrscheinlich zum Netzfilter, dort werden hochfrequente Einkopplungen in die Spannungsversorgung herausgefiltert. Die Spulen liegen dabei in Reihe zum Verbraucher, können also keinen Kurzschluss verursachen! Zum Filternetzwerk gehören aber auch Kondensatoren, die wiederum liegen parallel zur Spannungsversorgung. Ein defekter Kondensator kann sehr wohl einen Kurzschluss verursachen.
Wenn du ein Multimeter besitzt, dann teste doch mal die Kondensatoren im Bereich der Spannungsversorgung auf Durchgang!

Vielleicht hast du ja Glück und du findest den Tuberkel!

Gruß Lothar

Benutzeravatar
BierBauer
Administrator
Administrator
Beiträge: 1984
Registriert: Sonntag 8. Januar 2006, 11:03
Wohnort: Erlangen

Re: Hendi defekt

#3

Beitrag von BierBauer » Freitag 16. November 2018, 12:57

Hi Lothar,

Ok, dann werd die Platine nachher ausbauen und das Multimeter schwingen.

Danke dir, ich werde berichten!
Viele Grüße,
Stefan

Benutzeravatar
diapolo
Posting Freak
Posting Freak
Beiträge: 1301
Registriert: Montag 27. Januar 2014, 19:12
Wohnort: nähe Nürnberg
Kontaktdaten:

Re: Hendi defekt

#4

Beitrag von diapolo » Freitag 16. November 2018, 16:58

Hi Stefan,
messe mal den MOSFET vom Schaltnetzteil. Diese gehen gerne mal kaputt und haben dann einen Kurzschluss zwischen Source und Drain.

mfg

Bernd
"Ich mag Bier, du magst Bier"
Quaterback 40 "Ich mag Bier"
http://www.raitersaicher.de

nettermann90
Posting Senior
Posting Senior
Beiträge: 389
Registriert: Freitag 14. April 2017, 16:46
Wohnort: 35415 Pohlheim

Re: Hendi defekt

#5

Beitrag von nettermann90 » Freitag 16. November 2018, 18:17

Denke auch, dass der FET oder dessen Ansteuerung hinüber sein wird. Wenn du dir das nicht zutraust, kannst du mir das Teil zur Reperatur schicken. Ich mach sowas Beruflich. Ein Reperatur Versuch ist es auf jeden Fall wert!

Gruß Felix

Benutzeravatar
BierBauer
Administrator
Administrator
Beiträge: 1984
Registriert: Sonntag 8. Januar 2006, 11:03
Wohnort: Erlangen

Re: Hendi defekt

#6

Beitrag von BierBauer » Freitag 16. November 2018, 18:22

Vielen Dank, ich schlau mich mal auf, und schwing das Messgerät!
Viele Grüße,
Stefan

Benutzeravatar
BierBauer
Administrator
Administrator
Beiträge: 1984
Registriert: Sonntag 8. Januar 2006, 11:03
Wohnort: Erlangen

Re: Hendi defekt

#7

Beitrag von BierBauer » Samstag 17. November 2018, 08:53

Moin zusammen,

also hab den MOSFET ausgebaut und nachgemessen, scheint in Ordnung zu sein. Kein Kurzer zwischen IN und OUT. High und Low scheint auch plausibel. Die Elkos haben auch keinen Kurzschluss. Noch eine Idee jemand?

Danke Euch!
Viele Grüße,
Stefan

nettermann90
Posting Senior
Posting Senior
Beiträge: 389
Registriert: Freitag 14. April 2017, 16:46
Wohnort: 35415 Pohlheim

Re: Hendi defekt

#8

Beitrag von nettermann90 » Samstag 17. November 2018, 15:51

Gleichrichter?

Benutzeravatar
BierBauer
Administrator
Administrator
Beiträge: 1984
Registriert: Sonntag 8. Januar 2006, 11:03
Wohnort: Erlangen

Re: Hendi defekt

#9

Beitrag von BierBauer » Samstag 17. November 2018, 16:01

Kann ich den mit einem Multimeter testen oder braucht’s dazu ein Oszi?
Viele Grüße,
Stefan

Benutzeravatar
diapolo
Posting Freak
Posting Freak
Beiträge: 1301
Registriert: Montag 27. Januar 2014, 19:12
Wohnort: nähe Nürnberg
Kontaktdaten:

Re: Hendi defekt

#10

Beitrag von diapolo » Samstag 17. November 2018, 16:39

Hi Stefan,
geht mit dem Multimeter. Stell es auf Diodentest und messe die einzelnen Dioden durch bzw. schau dir das Bild eines Brückengleichrichters an und messe dementsprechend. Jede diode sollte 0,7V in Durchlassrichtung und unendlich in Sperrichtung.

mfg

Bernd
"Ich mag Bier, du magst Bier"
Quaterback 40 "Ich mag Bier"
http://www.raitersaicher.de

Benutzeravatar
Bitter
Posting Freak
Posting Freak
Beiträge: 908
Registriert: Samstag 19. September 2015, 15:32
Wohnort: Bochum

Re: Hendi defekt

#11

Beitrag von Bitter » Samstag 17. November 2018, 16:46

Ich gehe mal davon aus, dass die Hendi gegen Kurzschlüsse im Gleichstromkreis intern abgesichert ist! Bei Stefan fliegt ja der Leitungsschutz raus, da tippe ich doch eher auf einen Fehler in der Spannungsversorgung (230V).

Lothar

Benutzeravatar
BierBauer
Administrator
Administrator
Beiträge: 1984
Registriert: Sonntag 8. Januar 2006, 11:03
Wohnort: Erlangen

Re: Hendi defekt

#12

Beitrag von BierBauer » Samstag 17. November 2018, 17:00

nettermann90 hat geschrieben:
Samstag 17. November 2018, 15:51
Gleichrichter?
Und wo steckt der Kerl?
FAF1D218-A836-4A6D-AEDD-0303CD2A2923.jpeg
Danke!
Viele Grüße,
Stefan

Benutzeravatar
diapolo
Posting Freak
Posting Freak
Beiträge: 1301
Registriert: Montag 27. Januar 2014, 19:12
Wohnort: nähe Nürnberg
Kontaktdaten:

Re: Hendi defekt

#13

Beitrag von diapolo » Samstag 17. November 2018, 18:55

Hi Stefan,
vielleicht ist der Gleichrichter unter dem Kühlkörper auf Anhieb sehe ich keinen...

Hi Lotar, die Hendi ist Gleichspannung leider nicht abgesichert...musste ich schon feststellen :Ahh

Gemäß der Beschreibung von Stefan gehe ich davon aus dass der Hilfskreis noch funktioniert. Der Lastkreis hat meiner Meinung nach den Treffer. Und viel ist da ja net..Ein Gleichrichter -> Kondensator-> Mosfet-> Koppelspule zum Topf

Mfg

Bernd
"Ich mag Bier, du magst Bier"
Quaterback 40 "Ich mag Bier"
http://www.raitersaicher.de

Benutzeravatar
Bitter
Posting Freak
Posting Freak
Beiträge: 908
Registriert: Samstag 19. September 2015, 15:32
Wohnort: Bochum

Re: Hendi defekt

#14

Beitrag von Bitter » Sonntag 18. November 2018, 09:07

Ich habe nun mal im Forum und im www nach dem Aufbau des Innenlebens der Hendi gesucht. Die Steuerspannung wird einfach von den 230V abgezwackt, d.h. es besteht bei Bastelarbeiten an der Platte nicht nur die Gefahr für Leib und Leben, sondern auch die Gefahr die Platte gänzlich zu schrotten. In der Tat gibt es auch keine separate Absicherung des Gleichstromkreises. Darüber hinaus scheint der Drehschalter in der Stellung AUS, die Platte auch nicht vom Netz zu trennen, also immer den Netzstecker ziehen.

@Stefan: das mögliche Fehlerspektrum hat sich gegenüber meiner ersten Einschätzung doch arg erweitert.

Lothar

Benutzeravatar
BierBauer
Administrator
Administrator
Beiträge: 1984
Registriert: Sonntag 8. Januar 2006, 11:03
Wohnort: Erlangen

Re: Hendi defekt

#15

Beitrag von BierBauer » Sonntag 18. November 2018, 09:14

Okay, alles klar, Danke Euch. Dann wird sie jetzt Ersatzteillager.
Viele Grüße,
Stefan

Benutzeravatar
beryll
Posting Freak
Posting Freak
Beiträge: 2492
Registriert: Samstag 25. Juli 2015, 15:10
Wohnort: Saarwellingen
Kontaktdaten:

Re: Hendi defekt

#16

Beitrag von beryll » Sonntag 18. November 2018, 11:43

Schade... mich hätte das tatsächlich interessiert, was da über den Jordan gegangen ist.
"Um...Snoochie boochies" Romrod... BONG!!!!!
(Aktueller Bericht aus dem Gärfass)

HBST Saar-Lor-Lux
Terminfindung Treffen der Saar-Lor-Lux Brauer

HBST Saar-Lor-Lux internes

Benutzeravatar
marsabba
Posting Freak
Posting Freak
Beiträge: 1174
Registriert: Samstag 8. Oktober 2011, 22:05

Re: Hendi defekt

#17

Beitrag von marsabba » Sonntag 18. November 2018, 12:58

@Bitter : Hast du den Schaltplan für die Hendi im www gefunden ? Wäre interessiert...

Danke
Martin

Benutzeravatar
Bitter
Posting Freak
Posting Freak
Beiträge: 908
Registriert: Samstag 19. September 2015, 15:32
Wohnort: Bochum

Re: Hendi defekt

#18

Beitrag von Bitter » Sonntag 18. November 2018, 13:49

Hallo Martin,

den habe ich gesucht, aber leider nicht gefunden. Ich habe nur einige Berichte über Reparaturversuche und Regelungserweiterungen gefunden u.a. hier.

Gruß Lothar

nettermann90
Posting Senior
Posting Senior
Beiträge: 389
Registriert: Freitag 14. April 2017, 16:46
Wohnort: 35415 Pohlheim

Re: Hendi defekt

#19

Beitrag von nettermann90 » Sonntag 18. November 2018, 18:15

Der Niederspannungsteil ist definitiv Netzgetrennt. Ganz rechts mittig ist der gelbe Trafo/Übertrager des Hilfsnetzteils.

Mein Angebot von oben steht noch. Schick mir das ganze Teil zu, ich schaue mal danach.

Antworten