Die Suche ergab 17 Treffer

von Pitty
Mittwoch 20. Juni 2018, 19:26
Forum: Zapfanlagen
Thema: Krombacher 11l Frischefass
Antworten: 1
Zugriffe: 1195

Krombacher 11l Frischefass

Ich bin an solch ein Fässchen gekommen und würde gern damit die Nachgärung mit Zucker machen, und dann direkt daraus verkosten. Wenn ich das System richtig verstanden habe, ist in dem Fass ein CO2 Depot, das über den separaten Zapfhahn den Druck beim Zapfen von dem kleinen Anschluss am Rand ins Fass...
von Pitty
Dienstag 19. Juni 2018, 17:58
Forum: Automatisierung
Thema: iSpindel - Aufbau und Betrieb
Antworten: 3360
Zugriffe: 393877

Re: iSpindel - Aufbau und Betrieb

Direkt von Sam (universam). Funk ihn mal per PN an. Ich habe leider nur noch diverse 5er Versionen hier. Leider gehen meine PN an ihn nicht durch. Und ich möchte mich nicht extra bei githup registrieren nur um ihm da eine Mail senden zu können, am Ende ist da auch alles blockiert.... Kann mir vlt j...
von Pitty
Dienstag 12. Juni 2018, 17:54
Forum: Automatisierung
Thema: iSpindel - Aufbau und Betrieb
Antworten: 3360
Zugriffe: 393877

Re: iSpindel - Aufbau und Betrieb

Woher kann man denn die Firmware 4.1.x bekommen? Auf github/universam1 sind nur die 5er Versionen. Das würde ich mal noch gern ausprobieren.
von Pitty
Samstag 9. Juni 2018, 19:01
Forum: Automatisierung
Thema: iSpindel - Aufbau und Betrieb
Antworten: 3360
Zugriffe: 393877

Re: iSpindel - Aufbau und Betrieb

Sehr schade, dann wird wohl ein Raspberry Pi auch keinen Sinn machen, wenn diese Konfiguration nicht mal läuft...
von Pitty
Samstag 9. Juni 2018, 15:16
Forum: Automatisierung
Thema: iSpindel - Aufbau und Betrieb
Antworten: 3360
Zugriffe: 393877

Re: iSpindel - Aufbau und Betrieb

ESP Flasher1.png
Diese Seite?
von Pitty
Samstag 9. Juni 2018, 14:35
Forum: Automatisierung
Thema: iSpindel - Aufbau und Betrieb
Antworten: 3360
Zugriffe: 393877

Re: iSpindel - Aufbau und Betrieb

Anbei ein Bild von dem ESP Flasher (NODEMCU Firmware Programmer)
Wo bekommt man den die 3.x Firmware? Auf github sind doch nur die 5.x?
ESP Flasher.png
von Pitty
Samstag 9. Juni 2018, 10:50
Forum: Automatisierung
Thema: iSpindel - Aufbau und Betrieb
Antworten: 3360
Zugriffe: 393877

Re: iSpindel - Aufbau und Betrieb

Ich hab heute nochmal die aktuellste Firmware geflasht, 5.8.6 Auch wieder dasselbe Verhalten, nach Save blinkt die blaue LED ein paarmal, sendet einen Datensatz nach ubidot und fällt dann zurück in den Configurations Modus. Ich habe das Procedere mal mit Putty mitgeloggt: *WM: Scan done *WM: DUP AP:...
von Pitty
Mittwoch 6. Juni 2018, 16:38
Forum: Automatisierung
Thema: iSpindel - Aufbau und Betrieb
Antworten: 3360
Zugriffe: 393877

Re: iSpindel - Aufbau und Betrieb

Hallo Armin, das sieht mir exakt nach meinem Problem aus, das habe ich auch! Meine Spindel behält sich auch nicht die Konfiguration, und geht immer wieder nach einmaligem senden von einem Datensatz nach ubidots wieder in den Konfigurationsmodus zurück. Wäre toll wenn hier mal irgendjemand eine Lösun...
von Pitty
Samstag 14. April 2018, 09:25
Forum: Gärung / Abfüllung / Reifung
Thema: ISpindel Temperatur kalibrieren über Ubidots
Antworten: 22
Zugriffe: 1872

Re: ISpindel Temperatur kalibrieren über Ubidots

Ich verstehe das Problem leider nicht. Ich habe nun verschiedene Firmwares geladen und immer dasselbe Problem: Im Konfiguratinsmodus trage ich die SSID und das Password ein, Service Type Ubidts, bei Token den Wert aus Ubidot (ist das normal das er immer wieder neu eingetragen werden muss?) und klick...
von Pitty
Freitag 13. April 2018, 22:33
Forum: Gärung / Abfüllung / Reifung
Thema: ISpindel Temperatur kalibrieren über Ubidots
Antworten: 22
Zugriffe: 1872

Re: ISpindel Temperatur kalibrieren über Ubidots

Mit 5.5.5. gehts auch nicht :(
Das nervt mich echt!
von Pitty
Freitag 13. April 2018, 21:01
Forum: Gärung / Abfüllung / Reifung
Thema: ISpindel Temperatur kalibrieren über Ubidots
Antworten: 22
Zugriffe: 1872

Re: ISpindel Temperatur kalibrieren über Ubidots

Auweia... ich habs geahnt. Habe ich eine andere Möglichkeit die Daten irgendwohin zu bekommen? Mit dem Pi zb? Wenn ich mein Handy als Hotspot nehme kann man sehen, das er sich einloggt, und nach ca. 3-5 sek direkt wieder abfällt. Dabei blinkt die Blaue Diode ein paarmal hell hintereinander auf, dana...
von Pitty
Freitag 13. April 2018, 15:52
Forum: Gärung / Abfüllung / Reifung
Thema: ISpindel Temperatur kalibrieren über Ubidots
Antworten: 22
Zugriffe: 1872

Re: ISpindel Temperatur kalibrieren über Ubidots

Hmm... das klingt ja alles sehr interessant...hört sich so an als ob das bei mir auch so ist...
aber was muss ich denn nun machen?
von Pitty
Donnerstag 12. April 2018, 21:46
Forum: Gärung / Abfüllung / Reifung
Thema: ISpindel Temperatur kalibrieren über Ubidots
Antworten: 22
Zugriffe: 1872

Re: ISpindel Temperatur kalibrieren über Ubidots

Die Werte stimmen und werden im Infofeld korrekt angezeigt! Temperatur ist bei ca. 23°, Tilt bei 63 etc Ich hab allerdings das Gefühl das er nicht in den Schlafmodus fällt, die blaue LED blinkt ständig. Auch bei 900s. Ich muss noch Kalibrieren, aber wollte schonmal sehen was ich so mit Ubidots anste...
von Pitty
Donnerstag 12. April 2018, 20:15
Forum: Gärung / Abfüllung / Reifung
Thema: ISpindel Temperatur kalibrieren über Ubidots
Antworten: 22
Zugriffe: 1872

Re: ISpindel Temperatur kalibrieren über Ubidots

Ich habe nun das Problem, das mir die iSpindel nur ein Wert nach Ubidots sendet, den ersten nach dem Start der Spindel, bzw. wenn ich die Konfiguration gesichert habe. Also ich habe meinen Account in Ubidots angelegt, die Spindel wird dort auch erkannt. Dann muss man ja in Configuration den Token We...
von Pitty
Mittwoch 11. April 2018, 22:30
Forum: Automatisierung
Thema: iSpindel - Aufbau und Betrieb
Antworten: 3360
Zugriffe: 393877

Re: iSpindel - Aufbau und Betrieb

lach, ja WIN 7. Jedenfalls nicht 10.
Wie gesagt, ich arbeite normal am MAC, das Notebook brauche ich nur für solche Sachen, die nur unter Windows gehen...
Die Hardware der Spindel ist jedenfalls okay, wird auch nun per WIFI dargestellt.
Jetzt Kämpfe ich mit Ubidots usw ... :(
von Pitty
Mittwoch 11. April 2018, 22:05
Forum: Automatisierung
Thema: iSpindel - Aufbau und Betrieb
Antworten: 3360
Zugriffe: 393877

Re: iSpindel - Aufbau und Betrieb

Also wenn ich es einschalte blinkt die blaue LED.

Ja, unter Anschlüsse COM und LPT erscheint USB-Seral CH340 (COM11).

Hab jetzt mal in dem Firmware Programmer den COM' Port auf COM11 umgestellt und Flash gedrückt, jetzt klappts! :)
von Pitty
Mittwoch 11. April 2018, 21:18
Forum: Automatisierung
Thema: iSpindel - Aufbau und Betrieb
Antworten: 3360
Zugriffe: 393877

Re: iSpindel - Aufbau und Betrieb

Hallo, jetzt habe ich auch die iSpindle zusammengelötet, war nach der Anleitung von 3Dmechanics gar kein Problem. Diode und LED entfernt, Akku laden - rote Diode leuchet, Akku voll blaue Diode leuchtet. Soweit so gut. Hardware kein Problem, aber nun fängt das Drama an... Ich habe ein MAC, deswegen h...